Re: tomcat 4.1.31 problem

2009-09-03 Thread jamez smith
Hi Chris, If you want to deploy procurement from your webapps directory, simply remove the Context element entirely from your server.xml file and allow Tomcat to auto-deploy your webapp naturally. This is the exception when removing the context element from the server.xml: [ERROR] [Cannot

Re: tomcat 4.1.31 problem

2009-09-02 Thread jamez smith
Good day Chunk, Have you actually tried compiling under 1.5 or 1.6? You might be surprised at how few problems there are. I could try to compile under 1.5. But I dare not to use it in production box, as this project is well controlled by the company. Every step I do need to be

Re: tomcat 4.1.31 problem

2009-09-02 Thread jamez smith
? Thanks, Jamez. On Wed, Sep 2, 2009 at 9:52 PM, Mark Thomas ma...@apache.org wrote: jamez smith wrote: Good day Chunk, Have you actually tried compiling under 1.5 or 1.6? You might be surprised at how few problems there are. I could try to compile under 1.5. But I dare not to use

Re: tomcat 4.1.31 problem

2009-09-01 Thread jamez smith
On Tue, Sep 1, 2009 at 11:26 PM, Christopher Schultz ch...@christopherschultz.net wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Jamez, On 8/31/2009 10:27 PM, jamez smith wrote: Really? When you run startup.bat from the command-line, is EXITS CMD.EXE? That is very surprising

Re: tomcat 4.1.31 problem

2009-09-01 Thread jamez smith
Hi Chuck, Good to know that. I will definitely try the Tomcat 5 with JDK 1.4. Thanks, Jamez. On Wed, Sep 2, 2009 at 1:18 AM, Caldarale, Charles R chuck.caldar...@unisys.com wrote: From: jamez smith [mailto:jamez...@gmail.com] Subject: Re: tomcat 4.1.31 problem This application has

Re: tomcat 4.1.31 problem

2009-09-01 Thread jamez smith
Hi Chris, Thanks for your patience with me. :-) What is your appBase for your Host in server.xml? Please re-post the Context definition that does work, and the one that does not work (no need to re-post the Resource within the Context). 1. appBase Host appBase=webapps autoDeploy=true

Re: tomcat 4.1.31 problem

2009-08-31 Thread jamez smith
/ResourceParams /Context Thanks again. Jamez. On Mon, Aug 31, 2009 at 10:38 PM, Christopher Schultz ch...@christopherschultz.net wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Jamez, On 8/30/2009 11:40 PM, jamez smith wrote: The strange thing I have is Tomcat 4.1 works when I set

tomcat 4.1.31 problem

2009-08-30 Thread jamez smith
Hi, I am using Tomcat 4.1.31 and jdk 1.4 for a legacy web application. I have spent two days trying to deploy myApp.war to $CATALINA_HOME/webapps, but no success. I searched the Web and found most of the solution is for Tomcat 5 and Tomcat 6. The strange thing I have is Tomcat 4.1 works when I