Re: Tomcat 5.5.17 migration to 6

2018-07-20 Thread Christopher Schultz
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 David, On 7/14/18 4:53 PM, David Babooram wrote: > Alright. > > I guess the thought the process was to upgrade to 6, then 7, 8 Having gone through exactly this process a few years ago (from 4.1 to 5.0 and continuing on up the major-version ladder

Re: Tomcat 5.5.17 migration to 6

2018-07-15 Thread Igal Sapir
On 7/14/2018 8:05 AM, calder wrote: Why migrate to a version that is EOL (no doubt why you can't find docs) ? https://tomcat.apache.org/tomcat-60-eol.html If I were in the situation, I'd migrate to a more modern version, such as 8.5 Definitely! +1 On Saturday, July 14, 2018, David

Re: Tomcat 5.5.17 migration to 6

2018-07-15 Thread Olaf Kock
On 14.07.2018 22:53, David Babooram wrote: Alright. I guess the thought the process was to upgrade to 6, then 7, 8 If your application doesn't do anything too tomcat specific, but is rather a standard web application, you might be able to just deploy it on Tomcat 8.5 and check if it all

Re: RE: Re: Tomcat 5.5.17 migration to 6

2018-07-14 Thread David Babooram
Alright. I guess the thought the process was to upgrade to 6, then 7, 8 Thanks, David On Sat, Jul 14, 2018 at 3:38 PM -0400, "Caldarale, Charles R" mailto:chuck.caldar...@unisys.com>> wrote: > From: David Babooram [mailto:david.baboo...@digicelgroup.com] > Subject:

RE: Re: Tomcat 5.5.17 migration to 6

2018-07-14 Thread Caldarale, Charles R
> From: David Babooram [mailto:david.baboo...@digicelgroup.com] > Subject: Re: Re: Tomcat 5.5.17 migration to 6 > But by decision was based on what was presented in the Apache site. In that, upgrade from > 5.5 was known to only go to 6. Seriously, don't even think about "upgr

Re: Re: Tomcat 5.5.17 migration to 6

2018-07-14 Thread David Babooram
Hi Good point. But by decision was based on what was presented in the Apache site. In that, upgrade from 5.5 was known to only go to 6. Nevertheless.. is there some official documents on migrating to 8.5? Thanks, David On Sat, Jul 14, 2018 at 11:05 AM -0400, "calder"

Re: Tomcat 5.5.17 migration to 6

2018-07-14 Thread calder
Why migrate to a version that is EOL (no doubt why you can't find docs) ? https://tomcat.apache.org/tomcat-60-eol.html If I were in the situation, I'd migrate to a more modern version, such as 8.5 On Saturday, July 14, 2018, David Babooram wrote: > Good morning > > My intent is to migrate