Re: 8443 to 443 problem

2010-04-16 Thread Me Self
I can change the redirectPort at runtime through managed bean org.apache.catalina.mbeans.ConnectorMBean to 443. When I do that it works immediately but after server restart the port is back to 8443. On Thu, Apr 15, 2010 at 6:24 PM, Me Self wmso...@gmail.com wrote: I am trying to use port 443 for

Re: 8443 to 443 problem

2010-04-16 Thread Konstantin Kolinko
2010/4/16 Me Self wmso...@gmail.com: I can change the redirectPort at runtime through managed bean org.apache.catalina.mbeans.ConnectorMBean to 443. When I do that it works immediately but after server restart the port is back to 8443. I see two options: a) either there is a misprint

Re: 8443 to 443 problem

2010-04-16 Thread Me Self
b) the file that you are changing is not the one that is actually used. I do not use JBoss, so there might be differences with what I know. E.g., you are saying about context.xml, but in Tomcat that is configured in server.xml. I found out jboss uses a hybrid of Tomcats server.xml file and

8443 to 443 problem

2010-04-15 Thread Me Self
I am trying to use port 443 for https - without success so far. I changed from 8443 to 443 in two places in server.xml: Connector protocol=HTTP/1.1 port=80 ... redirectPort=443 / ... Connector protocol=HTTP/1.1 SSLEnabled=true port=443 ... scheme=https secure=true

Re: 8443 to 443 problem

2010-04-15 Thread Konstantin Kolinko
2010/4/15 Me Self wmso...@gmail.com: I am trying to use port 443 for https - without success so far. I changed from 8443 to 443 in two places in server.xml:  Connector protocol=HTTP/1.1 port=80 ... redirectPort=443 / ...  Connector protocol=HTTP/1.1 SSLEnabled=true           port=443 ...  

RE: 8443 to 443 problem

2010-04-15 Thread Jeffrey Janner
Did you restart your Tomcat instance? -Original Message- From: Me Self [mailto:wmso...@gmail.com] Sent: Thursday, April 15, 2010 11:25 AM To: users@tomcat.apache.org Subject: 8443 to 443 problem I am trying to use port 443 for https - without success so far. I changed from 8443 to 443

Re: 8443 to 443 problem

2010-04-15 Thread Me Self
1. Tomcat version? 2. Is Tomcat running standalone, or behind another web server, e.g. Apache? 3. There are only these two connectors in your server.xml? Its tomcat 5.5 (i believe) embedded in jboss5.1.0GA running standalone default server. Those are the only 2 connectors in the context.xml

Re: 8443 to 443 problem

2010-04-15 Thread Me Self
Many times, also tried reinstalling the server complete. On Thu, Apr 15, 2010 at 6:59 PM, Jeffrey Janner jeffrey.jan...@polydyne.com wrote: Did you restart your Tomcat instance? - To unsubscribe, e-mail: