Re: mod_jk 1.2.27 stack smashing detected on centos

2014-05-30 Thread Dino Ciuffetti
I have Apache/2.2.15 (Unix) mod_jk/1.2.37 PHP/5.3.3 Apache, and PHP are installed via RPM (centos packages), while mod_jk was compiled from source. Subject says 1.2.27 and above says 1.2.37. I assume 1.2.37 is correct but please check. Yes, I'm sorry. It's a typo. I have jk 1.2.37. In

Re: mod_jk 1.2.27 stack smashing detected on centos

2014-05-29 Thread Christopher Schultz
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Dino, On 5/28/14, 5:49 AM, Dino Ciuffetti wrote: Hi there. My name is Dino Ciuffetti, I'm a linux sysadmin and I'm new to this list. I have a sporadic problem with mod_jk (tomcat connectors), I hope someone can help me on this. I have

mod_jk 1.2.27 stack smashing detected on centos

2014-05-28 Thread Dino Ciuffetti
Hi there. My name is Dino Ciuffetti, I'm a linux sysadmin and I'm new to this list. I have a sporadic problem with mod_jk (tomcat connectors), I hope someone can help me on this. I have Apache/2.2.15 (Unix) mod_jk/1.2.37 PHP/5.3.3 Apache, and PHP are installed via RPM (centos packages), while