Re: [xwiki-users] Migration Questions

2011-03-29 Thread Guillaume Lerouge
Hi Kenneth, there is some information about how to migrate from JSPWiki to XWiki here: http://extensions.xwiki.org/xwiki/bin/view/Extension/JSPWiki+To+XWiki+Conversion Not sure how it handles attachments though. Guillaume On Tue, Mar 29, 2011 at 01:10, George, Kenneth V [NTK]

[xwiki-users] Incomplete macro definition XWiki.WikiMacroTemplate macro id is empty

2011-03-29 Thread coldserenity
Hello, I'm trying to get rid of errors in my xwiki.log and this post is about XWiki complaining that XWiki.WikiMacroTemplate has empty ID. Environment: XWiki iteratively upgraded 2.2 - 2.3 - 2.4 - 2.6 - 3.0RC1 (there might have been minor version upgrade in-between) The question is: How

[xwiki-users] Deprecated usage of method [com.xpn.xwiki.api.XWiki.parseMessage] in /templates/login.vm@28, 33

2011-03-29 Thread coldserenity
Hello, I'm trying to get rid of errors in my xwiki.log and this post is about XWiki complaining about usage of deprecated method [com.xpn.xwiki.api.XWiki.parseMessage] in /templates/login.vm@28,33. Environment: XWiki iteratively upgraded 2.2 - 2.3 - 2.4 - 2.6 - 3.0RC1 (there might have

[xwiki-users] Tooltip macro not working after upgrade to 3.0RC1

2011-03-29 Thread coldserenity
Hello, Environment: XWiki iteratively upgraded 2.2 - 2.3 - 2.4 - 2.6 - 3.0RC1 (there might have been minor version upgrade in-between) After having upgraded to XWiki 3.0RC1, Tooltip macro ( http://extensions.xwiki.org/xwiki/bin/view/Extension/Tooltip+Macro ) stopped working throwing the

[xwiki-users] User Display Names in Acces Rights Table

2011-03-29 Thread Ramon Gomes Brandão - SERINT
Hi everybody, I'm using LDAP for login into XWiki (MS AD), it works very well. But there's something I'll need to change: when a user is editing some page's access rights, when he/she selects the User radio button, the list that appears is based on the user's objetc names (that came from the

Re: [xwiki-users] User Display Names in Acces Rights Table

2011-03-29 Thread Thomas Mortagne
Hi, 2011/3/29 Ramon Gomes Brandão - SERINT ramon.bran...@tjdft.jus.br: Hi everybody, I'm using LDAP for login into XWiki (MS AD), it works very well. But there's something I'll need to change: when a user is editing some page's access rights, when he/she selects the User radio button, the

[xwiki-users] remote installation problem with font display

2011-03-29 Thread Christopher Idryo
Hi, I'm trying to install XWiki in the following way: I have a headless CentOS running on the cloud and a Macbook with SSH tunneling to the cloud machine. Because I'm new to setting up XWiki (or any wiki), I thought I'd try the Java installation first before attempting to set up all the pieces at

[xwiki-users] Include Macro not working

2011-03-29 Thread George, Kenneth V [NTK]
Good evening. I attempted to invite one of my colleagues to check out XWiki that I have setup in my organization. They got the invitation email all right, but when they clicked Accept, they get the following error message from the Wiki: Failed to execute the [include] macro Any ideas?

Re: [xwiki-users] Include Macro not working

2011-03-29 Thread Vincent Massol
Hi George, On Mar 30, 2011, at 3:48 AM, George, Kenneth V [NTK] wrote: Good evening. I attempted to invite one of my colleagues to check out XWiki that I have setup in my organization. They got the invitation email all right, but when they clicked Accept, they get the following error