Re: [xwiki-users] Search for all documents in a space?

2015-03-02 Thread vinc...@massol.net


On 2 Mar 2015 at 23:47:24, vinc...@massol.net 
(vinc...@massol.net(mailto:vinc...@massol.net)) wrote:

 Hi,
  
 That’s a good question. I searched on 
 http://extensions.xwiki.org/xwiki/bin/view/Extension/Solr+Search+Application 
 and couldn’t find a description of what can be entered in the search box.  
  
 @Marius: any idea if we describe that somewhere? 

Found this doc: http://design.xwiki.org/xwiki/bin/view/Design/SolrSchema

Shouldn’t it be moved? (maybe it has? couldn’t find a link from 
http://extensions.xwiki.org/xwiki/bin/view/Extension/Solr+Search+Application 
thoughà

Thanks
-Vincent

 Seems that using “space:Main” or “web:Main” works for me.  
  
 Thanks  
 -Vincent
  
  
 On 2 Mar 2015 at 23:39:39, Debajit Adhikary 
 (deba...@outlook.com(mailto:deba...@outlook.com)) wrote:
  
  What should I type in the Search field to list all the documents in a space?
  I tried typing in where doc.space='' but that does not give me the 
  expected results.
  I know that I can filter from the right sidebar, but how can I do this from 
  the search field itself?
  (I am using XWiki 6.4)
  

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Search for all documents in a space?

2015-03-02 Thread vinc...@massol.net
Hi,

That’s a good question. I searched on 
http://extensions.xwiki.org/xwiki/bin/view/Extension/Solr+Search+Application 
and couldn’t find a description of what can be entered in the search box.

@Marius: any idea if we describe that somewhere?

Seems that using “space:Main” or “web:Main” works for me.

Thanks
-Vincent


On 2 Mar 2015 at 23:39:39, Debajit Adhikary 
(deba...@outlook.com(mailto:deba...@outlook.com)) wrote:

 What should I type in the Search field to list all the documents in a space?
 I tried typing in where doc.space='' but that does not give me the expected 
 results.
 I know that I can filter from the right sidebar, but how can I do this from 
 the search field itself?
 (I am using XWiki 6.4)

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


[xwiki-users] Search for all documents in a space?

2015-03-02 Thread Debajit Adhikary
What should I type in the Search field to list all the documents in a space?
I tried typing in where doc.space='SpaceName' but that does not give me the 
expected results.
I know that I can filter from the right sidebar, but how can I do this from the 
search field itself?
(I am using XWiki 6.4)
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] [myxwiki] new wiki request

2015-03-02 Thread vinc...@massol.net
Hi,

On 28 Feb 2015 at 19:02:48, Kévin Laîné 
(kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)) wrote:

 Hi Vincent
  
 This work now.  
  
 But, even if I have changed my DNS config to point lesrealistes.org to 
 lesrealistes.myxwiki.org, this launch myxwiki.org page. 

I believe you’ve made a mistake in your DNS config for the lesrealistes.org 
domain and you’ve made it point to myxwiki.org instead of 
lesrealistes.myxwiki.org.

 maybe I have to wait for Dns propagation.
  
 I have detected a bug.
 At my first connection to familleassociative.myxwiki.org with my myxwiki 
 account, a text invite me to ask for joining this wiki, So I did. 

You shouldn’t have this normally since you’re the owner. That’s strange. It’s 
possible it’s a bug in XWiki 6.4.1 (it’s possible it’s already fixed in 6.4.2 
too).

Anyone has heard of this issue? If, after 1 or 2 days, nobody answers, you 
should raise a jira issue at http://jira.xwiki.org

Thanks
-Vincent

 Then I go to Administration - Users  Groups - Users - Candidate and try to 
 accept or reject this user, but it doesn't work, I can read Error, you can 
 not cancel this invitation. even if I want to accept or reject.
 So I've created an other User with same username but different password. Is 
 it correct ?
 How to remove this candidate ?
  
 Kévin
  
  
 Le Samedi 28 février 2015 19h29, vinc...@massol.net a écrit :
  
  
  
  
 On 28 Feb 2015 at 14:09:14, Kévin Laîné 
 (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)) 
 wrote:
  
  Thank you Vincent !
   
  I don't manage to connect on 
  http://familleassociative.myxwiki.org(http://familleassociative.myxwiki.org/)(http://familleassociative.myxwiki.org/)
   or 
  http://lesrealistes.myxwiki.org(http://lesrealistes.myxwiki.org/)(http://lesrealistes.myxwiki.org/)

   
  If I use my Xwiki Farm login and password, I can read You are not allowed 
  to view this document or perform this action.  
   
  How to create first admin user ?  
  
 Indeed, that’s because of a bug in XWiki 6.4.1 that is fixed in 6.4.2 but we 
 haven’t upgraded myxwiki.org yet to 6.4.2…
  
 I should have fixed it now. Try again!
  
 Thanks
 -Vincent
  
  Thanks  
   
  Kévin
   
   
  Le Samedi 28 février 2015 15h03, 
  vinc...@massol.net(mailto:vinc...@massol.net) a écrit :
   
   
  Hi Kevin,
   
  On 28 Feb 2015 at 11:07:24, Kévin Laîné 
  (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
   wrote:
   
   Hi Vincent and Xwiki staff and users

   Indeed, if somebody can reinstall my farm instance 
   www.familleassociative.fr from scratch, it would be cool, even if this 
   project is in stand-by.  

   I'm Working on an other project for the moment wich name is 
   lesrealistes and I owned the domaine lesrealistes.org. the aim is to 
   reflex with other people to home made free alternatives of currencies 
   (for French speaking people).  

   If possible, can you :  

   Reinstall familleassociative from scratch (all suppressed before), with 
   redirect to familleassociative.fr
   
  Done: http://familleassociative.myxwiki.org/
   
   Create lesrealistes and redirect to lesrealistes.org ?  
   
  Done: http://lesrealistes.myxwiki.org/
   
  You now need to change your DNS config to point lesrealistes.org to 
  lesrealistes.myxwiki.org
   
  Enjoy!
  -Vincent
   
   Here is my username on myxwiki.org : KevinLaine  


   Thank you all

   PS: can you add my mail in Cc when answering ?


   Le Vendredi 27 février 2015 22h53, 
   vinc...@massol.net(mailto:vinc...@massol.net)(mailto:vinc...@massol.net)
a écrit :


   Hi Kevin,  

   Has anyone replied to you and was anything done to help you out?  

   Thanks  
   -Vincent


   On 24 Nov 2013 at 10:08:57, Kévin Laîné 
   (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
wrote:  
Hi Xwiki Team
 
I have my Xwiki farm instance on www.familleassociative.fr
 
Please, can you reinstall from scratch my Xwiki ?
 
I was indeed waiting for Xwiki 5.1 with the menu extension. Before 
that, I tried too many things for making my own menu without success, 
and I suppressed somes macros and other things. I would want to restart 
without bugs and use only officials extensions.
 
Are you ok ?
 
Here is my username on myxwiki.org : KevinLaine
 
the server name I wan't : FamilleAssociative
My domain : familleassociative.fr
 
 
thanks !
 
Kévin Laîné
 
 
 
 
Le Jeudi 23 mai 2013 12h11, Kévin Laîné a écrit :
 
Yes, you're right, it's not really a problem to have two access to this 
website.
 
Thanks again for offering this free Xwiki session to my community 
project. ;-)
 
Best Regards to all Xwiki.com and Xwiki.org Teams
 
Kévin
Webmaster of 

Re: [xwiki-users] bug and questions on xwiki farm

2015-03-02 Thread Marius Dumitru Florea
On Sat, Feb 28, 2015 at 9:18 PM, Kévin Laîné kevinla...@yahoo.fr wrote:
 Hi all Xwiki Team

 Since Vincent has re-installed my xwiki on farm, I'm learning to use Xwiki 
 and want to ask you about some problems I have.
 The Chat Application installed with Extension Manager doesn't work, and I 
 can't uninstall it, How to do ?
 http://extensions.xwiki.org/xwiki/bin/view/Extension/ChatApplication#Comments

 Multilingual option doesn't work very well,
 Supported languages : fr en
 Default Language : fr

 Sometimes I can choose the language on the top-right, but sometimes not and 
 don't know why.

You can choose the language only if the page you are looking at has
translations available. This is usually the case for content pages.
Dynamic pages normally don't have translations. We're hoping to add a
way to choose the interface language at some point, see
http://jira.xwiki.org/browse/XWIKI-6402 .

Hope this helps,
Marius

 Kévin


 ___
 users mailing list
 users@xwiki.org
 http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] [myxwiki] new wiki request

2015-03-02 Thread Thomas Mortagne
On Mon, Mar 2, 2015 at 9:14 AM, vinc...@massol.net vinc...@massol.net wrote:
 Hi,

 On 28 Feb 2015 at 19:02:48, Kévin Laîné 
 (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)) wrote:

 Hi Vincent

 This work now.

 But, even if I have changed my DNS config to point lesrealistes.org to 
 lesrealistes.myxwiki.org, this launch myxwiki.org page.

 I believe you’ve made a mistake in your DNS config for the lesrealistes.org 
 domain and you’ve made it point to myxwiki.org instead of 
 lesrealistes.myxwiki.org.

myxwiki.org and lesrealistes.myxwiki.org have the same IP so not
that's the the issue here, for some reason lesrealistes.org is
automatically redirected to www.lesrealistes.org which was not in the
wiki descriptor.


 maybe I have to wait for Dns propagation.

 I have detected a bug.
 At my first connection to familleassociative.myxwiki.org with my myxwiki 
 account, a text invite me to ask for joining this wiki, So I did.

 You shouldn’t have this normally since you’re the owner. That’s strange. It’s 
 possible it’s a bug in XWiki 6.4.1 (it’s possible it’s already fixed in 6.4.2 
 too).

 Anyone has heard of this issue? If, after 1 or 2 days, nobody answers, you 
 should raise a jira issue at http://jira.xwiki.org

 Thanks
 -Vincent

 Then I go to Administration - Users  Groups - Users - Candidate and try 
 to accept or reject this user, but it doesn't work, I can read Error, you 
 can not cancel this invitation. even if I want to accept or reject.
 So I've created an other User with same username but different password. Is 
 it correct ?
 How to remove this candidate ?

 Kévin


 Le Samedi 28 février 2015 19h29, vinc...@massol.net a écrit :




 On 28 Feb 2015 at 14:09:14, Kévin Laîné 
 (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
  wrote:

  Thank you Vincent !
 
  I don't manage to connect on 
  http://familleassociative.myxwiki.org(http://familleassociative.myxwiki.org/)(http://familleassociative.myxwiki.org/)
   or 
  http://lesrealistes.myxwiki.org(http://lesrealistes.myxwiki.org/)(http://lesrealistes.myxwiki.org/)
 
  If I use my Xwiki Farm login and password, I can read You are not allowed 
  to view this document or perform this action.
 
  How to create first admin user ?

 Indeed, that’s because of a bug in XWiki 6.4.1 that is fixed in 6.4.2 but we 
 haven’t upgraded myxwiki.org yet to 6.4.2…

 I should have fixed it now. Try again!

 Thanks
 -Vincent

  Thanks
 
  Kévin
 
 
  Le Samedi 28 février 2015 15h03, 
  vinc...@massol.net(mailto:vinc...@massol.net) a écrit :
 
 
  Hi Kevin,
 
  On 28 Feb 2015 at 11:07:24, Kévin Laîné 
  (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
   wrote:
 
   Hi Vincent and Xwiki staff and users
  
   Indeed, if somebody can reinstall my farm instance 
   www.familleassociative.fr from scratch, it would be cool, even if this 
   project is in stand-by.
  
   I'm Working on an other project for the moment wich name is 
   lesrealistes and I owned the domaine lesrealistes.org. the aim is to 
   reflex with other people to home made free alternatives of currencies 
   (for French speaking people).
  
   If possible, can you :
  
   Reinstall familleassociative from scratch (all suppressed before), 
   with redirect to familleassociative.fr
 
  Done: http://familleassociative.myxwiki.org/
 
   Create lesrealistes and redirect to lesrealistes.org ?
 
  Done: http://lesrealistes.myxwiki.org/
 
  You now need to change your DNS config to point lesrealistes.org to 
  lesrealistes.myxwiki.org
 
  Enjoy!
  -Vincent
 
   Here is my username on myxwiki.org : KevinLaine
  
  
   Thank you all
  
   PS: can you add my mail in Cc when answering ?
  
  
   Le Vendredi 27 février 2015 22h53, 
   vinc...@massol.net(mailto:vinc...@massol.net)(mailto:vinc...@massol.net)
a écrit :
  
  
   Hi Kevin,
  
   Has anyone replied to you and was anything done to help you out?
  
   Thanks
   -Vincent
  
  
   On 24 Nov 2013 at 10:08:57, Kévin Laîné 
   (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
wrote:
Hi Xwiki Team
   
I have my Xwiki farm instance on www.familleassociative.fr
   
Please, can you reinstall from scratch my Xwiki ?
   
I was indeed waiting for Xwiki 5.1 with the menu extension. Before 
that, I tried too many things for making my own menu without success, 
and I suppressed somes macros and other things. I would want to 
restart without bugs and use only officials extensions.
   
Are you ok ?
   
Here is my username on myxwiki.org : KevinLaine
   
the server name I wan't : FamilleAssociative
My domain : familleassociative.fr
   
   
thanks !
   
Kévin Laîné
   
   
   
   
Le Jeudi 23 mai 2013 12h11, Kévin Laîné a écrit :
   
Yes, you're right, it's not really a problem to have two access to 
this website.
   
Thanks again for offering this free 

Re: [xwiki-users] Need help with xWiki Enterprise 6.3

2015-03-02 Thread Yvan Arnaud

Hi,

Am 02.03.2015 um 08:53 schrieb Luba:

Hello Community,

we use xWiki Enterprise 6.3. at work and I need some help to manage it.

I have two questions:

-How can it be that the user's photos are always pixelated when I upload it?
For example, I would like to add a photo to my xWiki profile but no matter
how good the quality of the picture is, you always see a pixelated little
avatar.
Are there a trick to get the image as good as the original?
The size of the uploaded photo may be important. Did you try to import 
163x163 pixels photos?


-At the main page, I usually see my last changes, but how is it possible
to see what other user's changes were?
For example, I change a document and then I see it at the main page. But my
other colleague didn't see that change at the main page. How can I manage
it, that if a document were changed by someone, everyone see's it at the
main page?

I hope you understand my questions :-)

If not, don't hesitate to contact me.

I'm looking forward to hear from you.

Kind regards from Germany!

Luba

Best Regards
Yvan
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] [myxwiki] new wiki request

2015-03-02 Thread Kévin Laîné
Hi Vincent
 
My DNS config since yesterday : www.lesrealistes.org.    14400    IN    CNAME   
 lesrealistes.myxwiki.organd it lead to myxwiki.org, is that a problem of my 
hoster ?
An other problem :
When I connect at http://familleassociative.myxwiki.org all is okAnd if I 
connect at http://www.familleassociative.fr  wich point to the same direction, 
the Black menu color become White on all the website.You can have a look with 
adress and see what I mean.
Kévin

 Le Lundi 2 mars 2015 12h14, vinc...@massol.net vinc...@massol.net a 
écrit :
   

 Hi,

On 28 Feb 2015 at 19:02:48, Kévin Laîné 
(kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)) wrote:

 Hi Vincent
  
 This work now.  
  
 But, even if I have changed my DNS config to point lesrealistes.org to 
 lesrealistes.myxwiki.org, this launch myxwiki.org page. 

I believe you’ve made a mistake in your DNS config for the lesrealistes.org 
domain and you’ve made it point to myxwiki.org instead of 
lesrealistes.myxwiki.org.

 maybe I have to wait for Dns propagation.
  
 I have detected a bug.
 At my first connection to familleassociative.myxwiki.org with my myxwiki 
 account, a text invite me to ask for joining this wiki, So I did. 

You shouldn’t have this normally since you’re the owner. That’s strange. It’s 
possible it’s a bug in XWiki 6.4.1 (it’s possible it’s already fixed in 6.4.2 
too).

Anyone has heard of this issue? If, after 1 or 2 days, nobody answers, you 
should raise a jira issue at http://jira.xwiki.org

Thanks
-Vincent

 Then I go to Administration - Users  Groups - Users - Candidate and try to 
 accept or reject this user, but it doesn't work, I can read Error, you can 
 not cancel this invitation. even if I want to accept or reject.
 So I've created an other User with same username but different password. Is 
 it correct ?
 How to remove this candidate ?
  
 Kévin
  
  
 Le Samedi 28 février 2015 19h29, vinc...@massol.net a écrit :
  
  
  
  
 On 28 Feb 2015 at 14:09:14, Kévin Laîné 
 (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)) 
 wrote:
  
  Thank you Vincent !
   
  I don't manage to connect on 
  http://familleassociative.myxwiki.org(http://familleassociative.myxwiki.org/)(http://familleassociative.myxwiki.org/)
   or 
  http://lesrealistes.myxwiki.org(http://lesrealistes.myxwiki.org/)(http://lesrealistes.myxwiki.org/)
    
   
  If I use my Xwiki Farm login and password, I can read You are not allowed 
  to view this document or perform this action.  
   
  How to create first admin user ?  
  
 Indeed, that’s because of a bug in XWiki 6.4.1 that is fixed in 6.4.2 but we 
 haven’t upgraded myxwiki.org yet to 6.4.2…
  
 I should have fixed it now. Try again!
  
 Thanks
 -Vincent
  
  Thanks  
   
  Kévin
   
   
  Le Samedi 28 février 2015 15h03, 
  vinc...@massol.net(mailto:vinc...@massol.net) a écrit :
   
   
  Hi Kevin,
   
  On 28 Feb 2015 at 11:07:24, Kévin Laîné 
  (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
   wrote:
   
   Hi Vincent and Xwiki staff and users
    
   Indeed, if somebody can reinstall my farm instance 
   www.familleassociative.fr from scratch, it would be cool, even if this 
   project is in stand-by.  
    
   I'm Working on an other project for the moment wich name is 
   lesrealistes and I owned the domaine lesrealistes.org. the aim is to 
   reflex with other people to home made free alternatives of currencies 
   (for French speaking people).  
    
   If possible, can you :  
    
   Reinstall familleassociative from scratch (all suppressed before), with 
   redirect to familleassociative.fr
   
  Done: http://familleassociative.myxwiki.org/
   
   Create lesrealistes and redirect to lesrealistes.org ?  
   
  Done: http://lesrealistes.myxwiki.org/
   
  You now need to change your DNS config to point lesrealistes.org to 
  lesrealistes.myxwiki.org
   
  Enjoy!
  -Vincent
   
   Here is my username on myxwiki.org : KevinLaine  
    
    
   Thank you all
    
   PS: can you add my mail in Cc when answering ?
    
    
   Le Vendredi 27 février 2015 22h53, 
   vinc...@massol.net(mailto:vinc...@massol.net)(mailto:vinc...@massol.net)
a écrit :
    
    
   Hi Kevin,  
    
   Has anyone replied to you and was anything done to help you out?  
    
   Thanks  
   -Vincent
    
    
   On 24 Nov 2013 at 10:08:57, Kévin Laîné 
   (kevinla...@yahoo.fr(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr)(mailto:kevinla...@yahoo.fr))
wrote:  
Hi Xwiki Team
     
I have my Xwiki farm instance on www.familleassociative.fr
     
Please, can you reinstall from scratch my Xwiki ?
     
I was indeed waiting for Xwiki 5.1 with the menu extension. Before 
that, I tried too many things for making my own menu without success, 
and I suppressed somes macros and other things. I would want to restart 
without bugs and use only officials extensions.
     
Are you ok ?
     
Here is 

Re: [xwiki-users] Need help with xWiki Enterprise 6.3

2015-03-02 Thread vinc...@massol.net
 




On 2 Mar 2015 at 09:28:09, Yvan Arnaud 
(arn...@smaract.de(mailto:arn...@smaract.de)) wrote:

 Hi,
  
 Am 02.03.2015 um 08:53 schrieb Luba:
  Hello Community,
 
  we use xWiki Enterprise 6.3. at work and I need some help to manage it.
 
  I have two questions:
 
  -How can it be that the user's photos are always pixelated when I upload it?
  For example, I would like to add a photo to my xWiki profile but no matter
  how good the quality of the picture is, you always see a pixelated little
  avatar.
  Are there a trick to get the image as good as the original?
 The size of the uploaded photo may be important. Did you try to import
 163x163 pixels photos?

You can also check 
http://www.xwiki.org/xwiki/bin/view/FAQ/How+to+improve+the+avatar+image+quality

Thanks
-Vincent

 
  -At the main page, I usually see my last changes, but how is it possible
  to see what other user's changes were?
  For example, I change a document and then I see it at the main page. But my
  other colleague didn't see that change at the main page. How can I manage
  it, that if a document were changed by someone, everyone see's it at the
  main page?
 
  I hope you understand my questions :-)
 
  If not, don't hesitate to contact me.
 
  I'm looking forward to hear from you.
 
  Kind regards from Germany!
 
  Luba
 Best Regards
 Yvan
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Need help with xWiki Enterprise 6.3

2015-03-02 Thread vinc...@massol.net
Hi,

On 2 Mar 2015 at 08:54:03, Luba 
(luba.schwi...@holidayextras.de(mailto:luba.schwi...@holidayextras.de)) wrote:

 Hello Community,
  
 we use xWiki Enterprise 6.3. at work and I need some help to manage it.
  
 I have two questions:
  
 -How can it be that the user's photos are always pixelated when I upload it?
 For example, I would like to add a photo to my xWiki profile but no matter
 how good the quality of the picture is, you always see a pixelated little
 avatar.
 Are there a trick to get the image as good as the original?

Don’t know about this one.

 -At the main page, I usually see my last changes, but how is it possible
 to see what other user's changes were?
 For example, I change a document and then I see it at the main page. But my
 other colleague didn't see that change at the main page. How can I manage
 it, that if a document were changed by someone, everyone see's it at the
 main page?

3 things can affect what you see:
* the view permissions on the pages
* whether you’ve chosen to view hidden documents or not
* whether you’ve chosen to see your personal activity stream on the home page

Hope it helps,
-Vincent

 I hope you understand my questions :-)
  
 If not, don't hesitate to contact me.
  
 I'm looking forward to hear from you.
  
 Kind regards from Germany!
  
 Luba
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Javascript XObjects

2015-03-02 Thread Matthias Wegner
Hi All,

i found the Javascript-Code
https://github.com/xwiki/xwiki-platform/blob/master/xwiki-platform-core/xwiki-platform-web/src/main/webapp/resources/uicomponents/suggest/suggest.js
from the Suggest-Widget at
https://network.xwiki.com/xwiki/bin/view/DocXE61En/SuggestWidget.

In the code i used the Ajax-Function from Prototype with

{{velocity}}
{{html}}

DATAbr/
div id=data/div
br/
RESPONSEbr/
div id=response/div


{{/html}}

{{velocity}}

Everything works fine and i get the REST-Responses as json. But when i
switch to application/xml i always get a result in responseText. You know
why?

Regards,
Matthias



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Javascript-XObjects-tp7594090p7594176.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users