Re: [xwiki-users] Performance Frustrations

2015-03-10 Thread Marius Dumitru Florea
I would also check the speed of retrieving a simple/plain wiki page without the surrounding UI elements: /xwiki/bin/get/Space/Page If this is still slow then the reason must be a background task as Thomas suggested. If it's fast then it means some of the UI elements slow down the view mode. It

Re: [xwiki-users] Performance Frustrations

2015-03-10 Thread Mahomed Hussein
Hi Thanks for the responses. Page you mention below just loaded a blank page (I assume that's the intention). CPU jumped to about 80% for that one request. That being said, performance has been a bit better today for some reason. There are a couple of extra tweaks I did this morning were: 1.

Re: [xwiki-users] cell borders in tables

2015-03-10 Thread Ecaterina Moraru (Valica)
Hi, Since this seems to be a recurring issue, I've created http://jira.xwiki.org/browse/XWIKI-11908 Thanks, Caty 2015-03-03 21:52 GMT+02:00 Jamal ram...@gmail.com: Stylesheet extensions are documented here:

Re: [xwiki-users] Document tree macro including pages from other spaces

2015-03-10 Thread Jamal
Hi Marius, Thanks for the offer, but in the in the interim I've upgraded to 6.4.2 and it works. If it happens again, I'll send and XAR right away. J -- View this message in context: http://xwiki.475771.n2.nabble.com/Document-tree-macro-including-pages-from-other-spaces-tp7594225p7594283.html

Re: [xwiki-users] Performance Frustrations

2015-03-10 Thread Thomas Mortagne
Would need more detail on what exactly you call a simple page, you should create a new page with empty content. Is the proc OK when nobody access XWiki, if not it might mean you have some bakground task running and slowing down the instance (a few things I can think of are SOLR indexing, Watchlist