[xwiki-users] [myxwiki] new wiki request

2015-04-07 Thread Bedar
Hi,

Firstly, I hope I'm sending this to the correct e-mail, if not please tell
me so I can avoid making the same mistake in the future.

Secondly, I would like to create my own personal Wiki. I'm mainly going to
use it for personal use. This will hold a knowledge base for my IT and
Webdesign knowledge to present me this in a structured way. While I'm using
this, I'm also going to evaluate it to use it in an enterprise environment.

Owner name: Daniël Meyfroot
Wiki name: bedar.myxwiki.com (bedar89 is also possible, but I prefer
without numbers)

Thank you in advance,

Daniël Meyfroot
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

2015-04-07 Thread Jeff Anderson
Thanks Mahomed, 
We are on our way to deploying v7 :)

But on a few occasions pressing F5 (and ctrl+F5) has failed to fix it.

Jeff Anderson 
  P.R.I.D.E. IT Analyst

-Original Message-
From: Mahomed Hussein [mailto:maho...@custodiandc.com] 
Sent: Tuesday, April 07, 2015 09:38
To: XWiki Users
Cc: # IT
Subject: RE: XWiki 6.4.3 - Bug - Stuck Loading Edit Page

Press F5 to refresh on that page. We had this as well. I think something gets 
cached in the browser that stops it from loading. I never got to the bottom of 
it, but it hasn't really happened with V7 actually (and users now know to press 
F5 before reporting an issue to me :) )

I hope that helps.


Kind regards,

Mahomed




-Original Message-
From: users [mailto:users-boun...@xwiki.org] On Behalf Of Jeff Anderson
Sent: 07 April 2015 15:29
To: users@xwiki.org
Cc: # IT
Subject: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

After updating the wiki from v6.4.2 to v6.4.3 we have run into an issue.
Upon clicking edit button to edit a page the page will get  stuck loading the 
page.
This has been reported to happen on multiple occasions.

Thanks,

Jeff Anderson
ü  P.R.I.D.E.http://pridedallas.com/ IT Analyst
* jeffander...@pridedallas.com
* (214) 420 7818

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

2015-04-07 Thread Mahomed Hussein
Press F5 to refresh on that page. We had this as well. I think something gets 
cached in the browser that stops it from loading. I never got to the bottom of 
it, but it hasn't really happened with V7 actually (and users now know to press 
F5 before reporting an issue to me :) )

I hope that helps.


Kind regards,

Mahomed




-Original Message-
From: users [mailto:users-boun...@xwiki.org] On Behalf Of Jeff Anderson
Sent: 07 April 2015 15:29
To: users@xwiki.org
Cc: # IT
Subject: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

After updating the wiki from v6.4.2 to v6.4.3 we have run into an issue.
Upon clicking edit button to edit a page the page will get  stuck loading the 
page.
This has been reported to happen on multiple occasions.

Thanks,

Jeff Anderson
ü  P.R.I.D.E.http://pridedallas.com/ IT Analyst
* jeffander...@pridedallas.com
* (214) 420 7818

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


[xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

2015-04-07 Thread Jeff Anderson
After updating the wiki from v6.4.2 to v6.4.3 we have run into an issue.
Upon clicking edit button to edit a page the page will get  stuck loading the 
page.
This has been reported to happen on multiple occasions.

Thanks,

Jeff Anderson
ü  P.R.I.D.E.http://pridedallas.com/ IT Analyst
* jeffander...@pridedallas.com
* (214) 420 7818

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] database related issue while upgrading to the brand

2015-04-07 Thread Jeff Anderson
We use the database connector  mysql-connector-java-5.1.24-bin.jar and are 
hesitant to proceed with the upgrade until this issue is resolved.

Thanks,

Jeff Anderson
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] database related issue while upgrading to the brand new 7.0 release

2015-04-07 Thread Ricardo.Julio.Rodriguez.Fernandez
mysql-connector-java-5.1.35-bin.jar working fine here now. The point is that 
the update failed with 5.1.35, but succeed with 5.1.28. Now, I've substituted 
5.1.28 with 5.1.35 and the server started and runs correctly. Here a file 
containing log messages from the shutdown with 5.1.28 to a restart cycle with 
versio 5.1.35 on place.

http://goo.gl/KIv60m

Please, do the logged errors some sense for you? It these messages are in any 
way relevant, could we help in any way to identiy the issue?

Thanks for your work!

Ricardo

--
Ricardo Rodríguez
Research Management and Promotion Technician
Technical Secretariat
Health Research Institute of Santiago de Compostela (IDIS)
http://www.idisantiago.es


De: users [users-boun...@xwiki.org] en nombre de Thomas Mortagne 
[thomas.morta...@xwiki.com]
Enviado: lunes, 06 de abril de 2015 21:10
Para: XWiki Users
Asunto: Re: [xwiki-users] database related issue while upgrading to the brand 
new 7.0 release

On Mon, Apr 6, 2015 at 11:16 AM, Manuel Smeria man...@xwiki.com wrote:
 Hello all,

 I've just tested an upgrade from XWiki 6.4.3 to 7.0 on MySQL using the JDBC
 driver v5.1.35 and I didn't have any problem.

 Both the upgrade process and starting the XWiki server afterwards worked as
 expected.

 The only thing I did notice was this line:

 2015-04-06 12:11:07,687 [main] WARN  ltInstalledExtensionRepository -
 Invalid extension
 [org.xwiki.platform:xwiki-platform-search-lucene-ui-6.4.3] on namespace
 [wiki:xwiki] (InvalidExtensionException: No compatible extension is
 installed for dependency
 [org.xwiki.platform:xwiki-platform-search-lucene-api-6.4.3])

Lucene module is not part of the WAR anymore so it's just talling you
that you have Lucene UI which is not valid anymore.


 which is always displayed when starting the server.

 Thanks,
 Manuel

 On Fri, Apr 3, 2015 at 2:03 AM, ricardo.julio.rodriguez.fernan...@sergas.es
 wrote:


 
 De: Vincent Massol [vmas...@gmail.com] en nombre de vinc...@massol.net [
 vinc...@massol.net]
 Enviado: jueves, 02 de abril de 2015 13:09
 Para: XWiki Users
 CC: Rodriguez Fernandez, Ricardo Julio
 Asunto: Re: [xwiki-users] database related issue while upgrading to the
 brand new 7.0 release



 On 2 Apr 2015 at 12:57:48, ricardo.julio.rodriguez.fernan...@sergas.es (
 ricardo.julio.rodriguez.fernan...@sergas.es(mailto:
 ricardo.julio.rodriguez.fernan...@sergas.es)) wrote:

  The 5.1.28 release of MySQL connector did the trick!

 hmm so you’re saying that versions 5.0.8 and 5.1.35 don’t work but
 version 5.1.28 works?

 Yes, this is at least what is happening here. The upgrade process seems to
 have been correctly completed. Here the log records I can see in when I
 shutdown and restart Tomcat with 5.1.28 on place...


 http://atriumkm.idisantiago.es/bin/download/ICT/XWikiUpgradeIssues/tomcatErrorLog.UpgradingTo70.connector.5.1.28.txt

 memory leak is a word combination that affrighting me!

 Please, let me know if and how I could be of any futher help!

 Cheers,

 Ricardo


 That’s strange. Would be great if someone could try and confirm this so
 that we can put it on the XWiki MySQL document page...

 Thanks
 -Vincent

  I've downloaded it from...
 
  http://mvnrepository.com/artifact/mysql/mysql-connector-java
 
  I'll keep enjoying XWiki! Thanks for your help,
 
  Ricardo
 
  --
  Ricardo Rodríguez
  Research Management and Promotion Technician
  Technical Secretariat
  Health Research Institute of Santiago de Compostela (IDIS)
  http://www.idisantiago.es
 
  
  De: Vincent Massol [vmas...@gmail.com] en nombre de vinc...@massol.net [
 vinc...@massol.net]
  Enviado: jueves, 02 de abril de 2015 10:56
  Para: XWiki Users
  CC: Rodriguez Fernandez, Ricardo Julio
  Asunto: Re: [xwiki-users] database related issue while upgrading to the
 brand new 7.0 release
 
  FTR I’ve just tested an upgrade from XWiki 5.4 to 7.0 on Oracle
 11.2.0.2.0 with ojdbc6.jar and it worked fine! :)
 
  This seems to mean that DBCP 2.1 only requires JDBC 4.0 (and not 4.1)
 since ojdbc6 doesn’t support JDBC 4.1 according to:
 
 http://www.oracle.com/technetwork/database/enterprise-edition/jdbc-faq-090281.html#01_03
 
  Thanks
  -Vincent
 
 
  On 2 Apr 2015 at 10:22:05, vinc...@massol.net (vinc...@massol.net
 (mailto:vinc...@massol.net)) wrote:
 
   Hi Ricardo,
  
   We realized, after the release of XWiki 7.0 that due to our upgrade of
 DBCP to version 2.1 we’ve introduced a new requirement: JDBC 4 (I’m not
 sure if we require JDBC 4.0 or 4.1 actually, still trying to find out).
   See
 http://www.xwiki.org/xwiki/bin/view/ReleaseNotes/ReleaseNotesXWiki70#HIssuesspecifictoXWiki7.0
   (
 http://www.xwiki.org/xwiki/bin/view/ReleaseNotes/ReleaseNotesXWiki70#HIssuesspecifictoXWiki7.0
 )
  
   (
 http://www.xwiki.org/xwiki/bin/view/ReleaseNotes/ReleaseNotesXWiki70#HIssuesspecifictoXWiki7.0
 )
   That said it seems that MySQL JDBC drivers 5.0.x are supposed to