Re: [xwiki-users] Reset WYSIWYG editor menu bar?

2015-05-19 Thread Clemens Klein-Robbenhaar
On 05/19/2015 01:07 AM, Arnold, Garth wrote: Hello, I am using XWiki 6.2.4. When altering my WYSIWYG editor settings (through Administration/Applications/WYSIWYG Editor), I first added the color and font PLUGINS, and then incorrectly edited the MENU BAR entries and specified color and

Re: [xwiki-users] User activity log

2015-05-19 Thread vinc...@massol.net
On 19 May 2015 at 13:30:32, Яковлев Павел Владимирович (yakovle...@sovcombank.ru(mailto:yakovle...@sovcombank.ru)) wrote: Vincent, Unfortunately as I see this extension does not collect info which pages where visited by which user(  Indeed Business task is like this: to know

Re: [xwiki-users] User activity log

2015-05-19 Thread Mahomed Hussein
Hi I had also asked for something like this when we first started using XWiki. Unfortunately the answer I also got was that it wasn't possible. Have a look at the thread for some useful info that was given - http://lists.xwiki.org/pipermail/users/2015-March/030119.html Vincent's idea of

[xwiki-users] Upgrading xWiki

2015-05-19 Thread mbapoa poamba
Hi! Im trying to upgrade from xwiki 4.2 to 7. I already installed xwiki 7 and postgres in another server for testing purposes since Im new with xwiki. I adjusted the settings and started postgres. Xwiki 7 is working fine. Although I think its a bit slow (I installed in a virtual server, maybe

Re: [xwiki-users] User activity log

2015-05-19 Thread Яковлев Павел Владимирович
Vincent, thanks so far for ideas, we will investigate them I see great activitystream_events table there... Can you have a quick look - is it easy to write there ase_type=view record each time page viewed? May be you can find or make a kind of flag to enable it? -Original

[xwiki-users] Caching on IE - Frozen Upon Clicking Edit version 7.0.1

2015-05-19 Thread Jeff Anderson
So, we're still having an issue where after users click the Edit button to edit a page the xWiki page freezes loading the page / loading icon continues and the page isn't loaded. To resolve the issue we have to reload the page. Is this just a bug that has yet to be resolved? It has been

[xwiki-users] breadcrumb trail issues

2015-05-19 Thread Paul Pinkerton (ACLCO)
Running xwiki enterprise 5.4.5. Breadcrumb trail changes do not save at times. Any insight would be appreciated. Paul Pinkerton KnowledgeNow Project Lead pink...@lao.on.camailto:pink...@lao.on.ca Skype: pinkerp.laoskype:pinkerp.lao Association of Community Legal Clinics of Ontario