Re: [xwiki-users] Problem installing XWiki Error 11007

2016-08-10 Thread Thomas Mortagne
Order is important and as indicated in the error the order is: first and then . In your case you have 2 defined after the elements. On Wed, Aug 10, 2016 at 5:16 PM, Tom Neumann wrote: > This is the content of my hibernate file. Anything wrong with that? > > > I also

Re: [xwiki-users] Problem installing XWiki Error 11007

2016-08-10 Thread Tom Neumann
This is the content of my hibernate file. Anything wrong with that? I also tried localhost:8080 as tomcat runs on that port for the moment. jdbc:mysql://localhost/xwiki?useSSL=false xwiki xwiki com.mysql.jdbc.Driver org.hibernate.dialect.MySQL5InnoDBDialect

[xwiki-users] setting a fixed domain name?

2016-08-10 Thread Paul Libbrecht
Hello XWiki experts, I've been struggling with an XWiki bundled with jetty for which I can't set anything similar such as a VHost. Unfortunately, I cannot put a ProxyPassReverse (or ProxyPreserveHost) at the Apache level for lack of a plugin thus all redirects are expressed to localhost. My

Re: [xwiki-users] Question regarding changing default format of Numbered Lists

2016-08-10 Thread Pascal BASTIEN
np, here my SSX code: /* - numbering.css */ #xwikicontent { counter-reset: mynum-h1 !important; } #xwikicontent h1 { counter-reset: mynum-h2 !important; } #xwikicontent h1:before { content: counter(mynum-h1, upper-alpha) ". " !important;

Re: [xwiki-users] Create Page Button not showing v8.1

2016-08-10 Thread Mahomed Hussein
Thanks for responding and confirming Patrick. Based on your information I went digging and found that at some point I (or possibly the XWiki default) set XWikiAllGroup Edit rights to Deny under Administer Wiki > Rights I set it to "allow edit" on the XWikiAllGroup and now the permission shows

Re: [xwiki-users] Table of Contents with duplicate headers

2016-08-10 Thread Patrick Tomblin
Good morning all, Wanted to bump this and see if anyone had suggestions. Thanks, Patrick On Fri, Aug 5, 2016 at 3:40 PM, Patrick Tomblin wrote: > Hi, > > I have a use case where I am creating command documentation and am using a > template that looks roughly like this. >

Re: [xwiki-users] Create Page Button not showing v8.1

2016-08-10 Thread Patrick Tomblin
I am on 8.2 and have had the same issue. The only way I was able to get the icon to show up for users was to give the group global edit rights then exclude the pages that I didn't want that group to modify, although this is not the route I wanted to take it does work for my current implementation.

[xwiki-users] Problem installing XWiki Error 11007

2016-08-10 Thread Tom Neumann
Hi all, I'm trying to install XWiki on tomcat right now. Unfortunately I came across an error message and can't find a way to solve this problem. I know there were similar questions before, but the answers didn't help me to solve my problem. I am using tomcat 9.0.0.M4, Java 8.102 x64, XWiki

Re: [xwiki-users] Question regarding changing default format of Numbered Lists

2016-08-10 Thread Ecaterina Moraru (Valica)
Hi, The code you wrote should work just fine. Just add it to your custom skin or to a global SSX. Thanks, Caty On Fri, Aug 5, 2016 at 7:06 PM, rlarkin wrote: > Hello- > > I am a new user and I have a question regarding changing the default method > of numbering used