Re: [xwiki-users] [ANN] XWiki Enterprise 2.0.2 and XWiki Enterprise Manager 2.0.2 Released

2009-10-22 Thread Stevo Slavić
Wish XWiki was as easy to upgrade as Hudson https://hudson.dev.java.net/is. IMO only then these frequent XWiki updates with usually 100+ bugs/features would make sense. Regards, Stevo. On Thu, Oct 22, 2009 at 5:45 PM, Thomas Mortagne thomas.morta...@xwiki.comwrote: The XWiki development team

Re: [xwiki-users] [ANN] XWiki Enterprise 2.0 Milestone 2 released

2009-07-31 Thread Stevo Slavić
Guillaume, Thank you very much for the info! Regards, Stevo. On Fri, Jul 31, 2009 at 11:30 AM, Guillaume Lerouge guilla...@xwiki.comwrote: Hi Stevo, On Fri, Jul 31, 2009 at 9:34 AM, Stevo Slavić ssla...@gmail.com wrote: First of all, congratulations for the release! Thanks

[xwiki-users] Checking out XWiki release tags

2009-04-28 Thread Stevo Slavić
Hello XWiki users, Are XWiki release tags accessible by the community, or just the trunk? I wanted to checkout 1.8.2 release sources, but can not find tags anywhere in the http://svn.xwiki.org/svnroot/xwiki/ tree. Regards, Stevo. ___ users mailing list

Re: [xwiki-users] Configuring OpenOffice server for XWiki 1.8

2009-04-03 Thread Stevo Slavić
soffice goes to history. Regards, Stevo. 2009/4/3 Asiri Rathnayake asiri.rathnay...@gmail.com Hi Stevo, On Fri, Apr 3, 2009 at 6:13 PM, Stevo Slavić ssla...@gmail.com wrote: Hello XWiki users, I'm trying to configure OpenOffice server for XWiki 1.8 installation (xwiki.properties

[xwiki-users] XWiki Office 1.0 Milestone 1 and authentication

2009-03-16 Thread Stevo Slavić
Hello all, I'm trying out XWiki Office 1.0 Milestone 1 and I'm experiencing issues with authentication. XWiki is on Tomcat, which is behind Apache HTTPD. SSO with Kerberos is configured, with fallback to basic authentication - all this doesn't seem to accept j_username and j_password XOffice

Re: [xwiki-users] XWiki Office 1.0 Milestone 1 and authentication

2009-03-16 Thread Stevo Slavić
Hello Florin, Thank you for quick reply! Yes, please do put this feature in for 1.1 roadmap. Will contribute solution back, if one is found. Regards, Stevo. On Mon, Mar 16, 2009 at 5:50 PM, Florin Ciubotaru florin.ciubot...@xwiki.com wrote: Stevo Slavić wrote: Hello all, I'm trying

Re: [xwiki-users] XWiki and Kerberos SSO: authorization checks fail

2009-03-05 Thread Stevo Slavić
, Stevo Slavić ssla...@gmail.com wrote: Hello all, I'm trying to configure Kerberos SSO using AppServerTrustedAuthServiceImpl. I'm using latest xwiki, 1.8 rc 1 and to the contrary of what Admin Guide for Authentication states, this class is included in xwiki-core module. Nevertheless, I've

Re: [xwiki-users] XWiki and Kerberos SSO: authorization checks fail

2009-03-05 Thread Stevo Slavić
. Mentioning of authkerb.jar in Authentication page of Admin Guide should be removed, it's not needed and might be misleading. Regards, Stevo. 2009/3/5 Stevo Slavić ssla...@gmail.com Same happens with AppServerTrustedKerberosAuthServiceImpl - user gets created (I've checked in xwikidoc table), edit

[xwiki-users] XWiki and Kerberos SSO: authorization checks fail

2009-02-26 Thread Stevo Slavić
Hello all, I'm trying to configure Kerberos SSO using AppServerTrustedAuthServiceImpl. I'm using latest xwiki, 1.8 rc 1 and to the contrary of what Admin Guide for Authentication states, this class is included in xwiki-core module. Nevertheless, I've configured application server well and set