[xwiki-users] Problem of install on Fedora

2008-04-23 Thread Sylvain Desbureaux
Hi, I've got Fedora core 8 running. I installed tomcat5 with example webapps and it works. I tried to install xwiki but it doesn't: I've gote an error 404. So I installed jetty to use it but I've got the same problem. Any ideas? I've got nothing on the log (exept error 404)

Re: [xwiki-users] After installation, Admin cannot log in

2008-03-14 Thread Sylvain Desbureaux
Hi, do you have in the log something about a wrong hash password ? you can edit xwiki.cfg (in jetty/webapps/WEB-INF) to allow 'superuser' to log in with a password put in this file. good luck 2008/3/14, Gregory Mazurek [EMAIL PROTECTED]: Hello, I've installed xwiki from the standalone

[xwiki-users] import/export

2008-03-11 Thread Sylvain Desbureaux
I have a problem using import/export If I import the xwiki-entreprise xar from your website it's working fine. But if I export one of my files to put it in a new xwiki server (same version), I've got an error (put after). Any clues? The difference I see is that one is in ISO-8859-1 and one is in

Re: [xwiki-users] Roadmap for XE 1.4

2008-03-11 Thread Sylvain Desbureaux
I don't kno wif this feature is working in 1.3 but one thing very important in my opinion is the fact that several person may be able to modify the same page, for example saving only the paragraph modified. It's not working in the 1.2 and thus it's a shame because you can't work in a medium sized

[xwiki-users] stats

2007-12-12 Thread Sylvain Desbureaux
Hi, I put 1 for xwiki.stats but the Stats are not working, even with a restart of the apps. I'm using the last xwiki with postgreSQL database Regards, Sylvain ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

[xwiki-users] memory usage

2007-12-07 Thread Sylvain Desbureaux
Hi all, I tried to put a big file in my wiki (200Mo). Because of the size, I truncated it in 8 pieces. When I uploaded the fourth one, the wiki kinda crashed. So I stopped it and restarted it but I always get error 500. So I put more memory in the JVM (I was using 1300M and I put 1800M). And now

[xwiki-users] Several questions

2007-12-06 Thread Sylvain Desbureaux
Hi all, I'm using XWiki for few days and there's a lot of things that's not working like said in the documentation : http://server/xwiki/bin/view/Main/EventCalendarhttp://%3cserver%3e/xwiki/bin/view/Main/EventCalendaris a blank page

[xwiki-users] favicon integration

2007-12-06 Thread Sylvain Desbureaux
Hi, I don't manage to put a favicon for xwiki. Any clues ? ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

Re: [xwiki-users] favicon integration

2007-12-06 Thread Sylvain Desbureaux
In fact, I did it in the Informations Meta HTTP of the preferences and it worked. Thank you for the answers 2007/12/6, Sergiu Dumitriu [EMAIL PROTECTED]: Sylvain Desbureaux wrote: Hi, I don't manage to put a favicon for xwiki. Any clues ? Well, a favicon is usually placed in the root