Re: [xwiki-users] Incident lors de l'enregistrement d'une page

2016-06-28 Thread lewil84
Hello clemens,

Saddened for this approximate English, I pass unfortunately by a translator.

With a colleague, we checked the LOGS but those this are empty by
configuration.

I am going to stay on this report and if as is we leave on a use of Xwiki,
in this case a search for finer breakdown will be implemented.

I keep this open subject and if we have the answer then I would return
above.

Thank you to have guided me in the analysis of my incident.

Cordially

Wilfrid



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Incident-lors-de-l-enregistrement-d-une-page-tp7600034p7600131.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Incident lors de l'enregistrement d'une page

2016-06-27 Thread lewil84
Hello clemens,

The version adorned me so a little bit obsolete.

The structure is the following one:

Waiter(Server) of presentation(display) is a waiter(server) typify APACHE
Application waiter(server) is a waiter(server) typifies TOMCAT
Data server.

It seems that the waiter(server) of presentation(display) has a timeout
about 5minutes while the application waiter(server) has no it.

Here are the made tests:

· Insertion of image via one to copy / stick: at the end of some images
(random)((unpredictable)), I cannot registered(recorded) and am obliged to
cancel my action(share) and there the error message indicate the fact that
he cannot join(contact) him(it).
· To my document I joined(contacted) it 14 images at one time then I have
them to insert into the document individually or by prize(lot) of two or
three images and positive result(profit) · Also insertion via the text
editor WYSIWYG And positive result.

What is disturbing it is that the document which holds of the text as well
as 14 images, I can make one to copy to stick of the whole document and that
the recording takes place correctly but to the second to copy to stick,
there that jams. As seen previously fact of copying to stick the images one
by one these 14 images with recording on every insertion, and well it blocks
earlier.

Thank you

Cordially

Wilfrid



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Incident-lors-de-l-enregistrement-d-une-page-tp7600034p7600105.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Incident lors de l'enregistrement d'une page

2016-06-23 Thread lewil84
Hello clemens,

Thank you for your return,

My xwiki rose with a waiter(server) of typae presentation(display) Apache /
application waiter(server) typifies Apache and a data server.

Xwiki has the version 5.4.7

During my last test, I can insert images via the text editor WYSIWYG but if
I want to insert images copy/to stick randomly I cannot register(record) any
more. AND it in spite of a protection(saving) in every insertion of images.

Cordially

Wilfrid



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Incident-lors-de-l-enregistrement-d-une-page-tp7600034p7600068.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Incident lors de l'enregistrement d'une page

2016-06-21 Thread lewil84
Hello,

Whether it is from the model of "empty" page supplied in the XWiki or on a
model of page created beforehand, having to stick an image or having to
insert an image, it happens that by moment to see systematically that the
phase of recording does not take place or indicates me an error message of
the style " Bad gateway " or " servee not responding ".

Thank you for your help(assistant)

Cordially



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Incident-lors-de-l-enregistrement-d-une-page-tp7600034p7600035.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


[xwiki-users] Incident lors de l'enregistrement d'une page

2016-06-21 Thread lewil84
Bonjour,

Que ce soit à partir du modèle de page "vide" fourni dans le XWiki ou sur un
modèle de page créé au préalable, après avoir coller une image ou insérer
une image, il arrive que par moment voir systématiquement que la phase
d'enregistrement ne se déroule pas ou m'indique un message d'erreur du style
"Bad gateway" ou "servee not responding".

Merci pour votre aide

Cordialement

lewil84



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Incident-lors-de-l-enregistrement-d-une-page-tp7600034.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users