Re: [xwiki-users] Error When Updating to Xwiki 8.0

2016-03-19 Thread Jesse Bright
Just updated and everything looks good. No errors or loss of functionality that 
I can see. 

Regards,

Jesse

> On Mar 16, 2016, at 5:58 AM, Jesse Bright  wrote:
> 
> Thanks, I'll give this another go and report back. 
> 
> Regards,
> 
> Jesse
> 
>> On Mar 16, 2016, at 2:01 AM, Thomas Mortagne  
>> wrote:
>> 
>> Seems Ok now.
>> 
>> On Wed, Mar 16, 2016 at 9:32 AM, Thomas Mortagne
>>  wrote:
>>> There is indeed a syntax error in
>>> http://maven.xwiki.org/stable/Packages. I'm surprised
>>> dpkg-scanpackages don't validate deb files while generating the
>>> Packages index.
>>> 
>>> Fixing it.
>>> 
>>> On Wed, Mar 16, 2016 at 9:21 AM, Thomas Mortagne
>>>  wrote:
 It seems to mean that apt-get does not like
 http://maven.xwiki.org/stable/Packages. It's generated by standard
 Debian tools so it's weird, will have to understand what could be
 wrong in it.
 
 Lets restart the generation just in case...
 
 Thanks for the report.
 
> On Wed, Mar 16, 2016 at 5:07 AM, Personal  wrote:
> I thought I would give updating to Xwiki 8.0 a go tonight but ran into an 
> error. I just updated to 7.4.2 the other day so I wasn’t expecting an 
> issue but when I run:
> 
> sudo apt-get update
> 
> I get the following error at the end of the update:
> 
> ...
> Get:46 http://security.ubuntu.com trusty-security/universe Translation-en 
> [73.8 kB]
> Ign http://maven.xwiki.org stable/ Translation-en_US
> Ign http://maven.xwiki.org stable/ Translation-en
> Fetched 5,290 kB in 3s (1,626 kB/s)
> Reading package lists... Error!
> E: Problem parsing dependency Conflicts
> E: Error occurred while processing xwiki-mysql-common (NewVersion2)
> E: Problem with MergeList 
> /var/lib/apt/lists/maven.xwiki.org_stable_Packages
> E: The package lists or status file could not be parsed or opened.
> 
> I tried deleting all the files from /var/lib/apt/lists/ as suggested in 
> some askubunu post but the error continues.
> 
> I don’t know that this error actually has anything to do with the recent 
> update but it is stopping me from updating. Any help is appreciated. 
> Thanks!
> 
> Regards,
> 
> Jesse
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
 
 
 
 --
 Thomas Mortagne
>>> 
>>> 
>>> 
>>> --
>>> Thomas Mortagne
>> 
>> 
>> 
>> -- 
>> Thomas Mortagne
>> ___
>> users mailing list
>> users@xwiki.org
>> http://lists.xwiki.org/mailman/listinfo/users
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Error When Updating to Xwiki 8.0

2016-03-19 Thread Thomas Mortagne
Always nice to hear :)

On Fri, Mar 18, 2016 at 12:45 AM, Jesse Bright  wrote:
> Just updated and everything looks good. No errors or loss of functionality 
> that I can see.
>
> Regards,
>
> Jesse
>
>> On Mar 16, 2016, at 5:58 AM, Jesse Bright  wrote:
>>
>> Thanks, I'll give this another go and report back.
>>
>> Regards,
>>
>> Jesse
>>
>>> On Mar 16, 2016, at 2:01 AM, Thomas Mortagne  
>>> wrote:
>>>
>>> Seems Ok now.
>>>
>>> On Wed, Mar 16, 2016 at 9:32 AM, Thomas Mortagne
>>>  wrote:
 There is indeed a syntax error in
 http://maven.xwiki.org/stable/Packages. I'm surprised
 dpkg-scanpackages don't validate deb files while generating the
 Packages index.

 Fixing it.

 On Wed, Mar 16, 2016 at 9:21 AM, Thomas Mortagne
  wrote:
> It seems to mean that apt-get does not like
> http://maven.xwiki.org/stable/Packages. It's generated by standard
> Debian tools so it's weird, will have to understand what could be
> wrong in it.
>
> Lets restart the generation just in case...
>
> Thanks for the report.
>
>> On Wed, Mar 16, 2016 at 5:07 AM, Personal  
>> wrote:
>> I thought I would give updating to Xwiki 8.0 a go tonight but ran into 
>> an error. I just updated to 7.4.2 the other day so I wasn’t expecting an 
>> issue but when I run:
>>
>> sudo apt-get update
>>
>> I get the following error at the end of the update:
>>
>> ...
>> Get:46 http://security.ubuntu.com trusty-security/universe 
>> Translation-en [73.8 kB]
>> Ign http://maven.xwiki.org stable/ Translation-en_US
>> Ign http://maven.xwiki.org stable/ Translation-en
>> Fetched 5,290 kB in 3s (1,626 kB/s)
>> Reading package lists... Error!
>> E: Problem parsing dependency Conflicts
>> E: Error occurred while processing xwiki-mysql-common (NewVersion2)
>> E: Problem with MergeList 
>> /var/lib/apt/lists/maven.xwiki.org_stable_Packages
>> E: The package lists or status file could not be parsed or opened.
>>
>> I tried deleting all the files from /var/lib/apt/lists/ as suggested in 
>> some askubunu post but the error continues.
>>
>> I don’t know that this error actually has anything to do with the recent 
>> update but it is stopping me from updating. Any help is appreciated. 
>> Thanks!
>>
>> Regards,
>>
>> Jesse
>> ___
>> users mailing list
>> users@xwiki.org
>> http://lists.xwiki.org/mailman/listinfo/users
>
>
>
> --
> Thomas Mortagne



 --
 Thomas Mortagne
>>>
>>>
>>>
>>> --
>>> Thomas Mortagne
>>> ___
>>> users mailing list
>>> users@xwiki.org
>>> http://lists.xwiki.org/mailman/listinfo/users
>> ___
>> users mailing list
>> users@xwiki.org
>> http://lists.xwiki.org/mailman/listinfo/users
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Error When Updating to Xwiki 8.0

2016-03-18 Thread Jesse Bright
Thanks, I'll give this another go and report back. 

Regards,

Jesse

> On Mar 16, 2016, at 2:01 AM, Thomas Mortagne  
> wrote:
> 
> Seems Ok now.
> 
> On Wed, Mar 16, 2016 at 9:32 AM, Thomas Mortagne
>  wrote:
>> There is indeed a syntax error in
>> http://maven.xwiki.org/stable/Packages. I'm surprised
>> dpkg-scanpackages don't validate deb files while generating the
>> Packages index.
>> 
>> Fixing it.
>> 
>> On Wed, Mar 16, 2016 at 9:21 AM, Thomas Mortagne
>>  wrote:
>>> It seems to mean that apt-get does not like
>>> http://maven.xwiki.org/stable/Packages. It's generated by standard
>>> Debian tools so it's weird, will have to understand what could be
>>> wrong in it.
>>> 
>>> Lets restart the generation just in case...
>>> 
>>> Thanks for the report.
>>> 
 On Wed, Mar 16, 2016 at 5:07 AM, Personal  wrote:
 I thought I would give updating to Xwiki 8.0 a go tonight but ran into an 
 error. I just updated to 7.4.2 the other day so I wasn’t expecting an 
 issue but when I run:
 
 sudo apt-get update
 
 I get the following error at the end of the update:
 
 ...
 Get:46 http://security.ubuntu.com trusty-security/universe Translation-en 
 [73.8 kB]
 Ign http://maven.xwiki.org stable/ Translation-en_US
 Ign http://maven.xwiki.org stable/ Translation-en
 Fetched 5,290 kB in 3s (1,626 kB/s)
 Reading package lists... Error!
 E: Problem parsing dependency Conflicts
 E: Error occurred while processing xwiki-mysql-common (NewVersion2)
 E: Problem with MergeList 
 /var/lib/apt/lists/maven.xwiki.org_stable_Packages
 E: The package lists or status file could not be parsed or opened.
 
 I tried deleting all the files from /var/lib/apt/lists/ as suggested in 
 some askubunu post but the error continues.
 
 I don’t know that this error actually has anything to do with the recent 
 update but it is stopping me from updating. Any help is appreciated. 
 Thanks!
 
 Regards,
 
 Jesse
 ___
 users mailing list
 users@xwiki.org
 http://lists.xwiki.org/mailman/listinfo/users
>>> 
>>> 
>>> 
>>> --
>>> Thomas Mortagne
>> 
>> 
>> 
>> --
>> Thomas Mortagne
> 
> 
> 
> -- 
> Thomas Mortagne
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Error When Updating to Xwiki 8.0

2016-03-16 Thread Thomas Mortagne
Seems Ok now.

On Wed, Mar 16, 2016 at 9:32 AM, Thomas Mortagne
 wrote:
> There is indeed a syntax error in
> http://maven.xwiki.org/stable/Packages. I'm surprised
> dpkg-scanpackages don't validate deb files while generating the
> Packages index.
>
> Fixing it.
>
> On Wed, Mar 16, 2016 at 9:21 AM, Thomas Mortagne
>  wrote:
>> It seems to mean that apt-get does not like
>> http://maven.xwiki.org/stable/Packages. It's generated by standard
>> Debian tools so it's weird, will have to understand what could be
>> wrong in it.
>>
>> Lets restart the generation just in case...
>>
>> Thanks for the report.
>>
>> On Wed, Mar 16, 2016 at 5:07 AM, Personal  wrote:
>>> I thought I would give updating to Xwiki 8.0 a go tonight but ran into an 
>>> error. I just updated to 7.4.2 the other day so I wasn’t expecting an issue 
>>> but when I run:
>>>
>>> sudo apt-get update
>>>
>>> I get the following error at the end of the update:
>>>
>>> ...
>>> Get:46 http://security.ubuntu.com trusty-security/universe Translation-en 
>>> [73.8 kB]
>>> Ign http://maven.xwiki.org stable/ Translation-en_US
>>> Ign http://maven.xwiki.org stable/ Translation-en
>>> Fetched 5,290 kB in 3s (1,626 kB/s)
>>> Reading package lists... Error!
>>> E: Problem parsing dependency Conflicts
>>> E: Error occurred while processing xwiki-mysql-common (NewVersion2)
>>> E: Problem with MergeList /var/lib/apt/lists/maven.xwiki.org_stable_Packages
>>> E: The package lists or status file could not be parsed or opened.
>>>
>>> I tried deleting all the files from /var/lib/apt/lists/ as suggested in 
>>> some askubunu post but the error continues.
>>>
>>> I don’t know that this error actually has anything to do with the recent 
>>> update but it is stopping me from updating. Any help is appreciated. Thanks!
>>>
>>> Regards,
>>>
>>> Jesse
>>> ___
>>> users mailing list
>>> users@xwiki.org
>>> http://lists.xwiki.org/mailman/listinfo/users
>>
>>
>>
>> --
>> Thomas Mortagne
>
>
>
> --
> Thomas Mortagne



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Error When Updating to Xwiki 8.0

2016-03-16 Thread Thomas Mortagne
There is indeed a syntax error in
http://maven.xwiki.org/stable/Packages. I'm surprised
dpkg-scanpackages don't validate deb files while generating the
Packages index.

Fixing it.

On Wed, Mar 16, 2016 at 9:21 AM, Thomas Mortagne
 wrote:
> It seems to mean that apt-get does not like
> http://maven.xwiki.org/stable/Packages. It's generated by standard
> Debian tools so it's weird, will have to understand what could be
> wrong in it.
>
> Lets restart the generation just in case...
>
> Thanks for the report.
>
> On Wed, Mar 16, 2016 at 5:07 AM, Personal  wrote:
>> I thought I would give updating to Xwiki 8.0 a go tonight but ran into an 
>> error. I just updated to 7.4.2 the other day so I wasn’t expecting an issue 
>> but when I run:
>>
>> sudo apt-get update
>>
>> I get the following error at the end of the update:
>>
>> ...
>> Get:46 http://security.ubuntu.com trusty-security/universe Translation-en 
>> [73.8 kB]
>> Ign http://maven.xwiki.org stable/ Translation-en_US
>> Ign http://maven.xwiki.org stable/ Translation-en
>> Fetched 5,290 kB in 3s (1,626 kB/s)
>> Reading package lists... Error!
>> E: Problem parsing dependency Conflicts
>> E: Error occurred while processing xwiki-mysql-common (NewVersion2)
>> E: Problem with MergeList /var/lib/apt/lists/maven.xwiki.org_stable_Packages
>> E: The package lists or status file could not be parsed or opened.
>>
>> I tried deleting all the files from /var/lib/apt/lists/ as suggested in some 
>> askubunu post but the error continues.
>>
>> I don’t know that this error actually has anything to do with the recent 
>> update but it is stopping me from updating. Any help is appreciated. Thanks!
>>
>> Regards,
>>
>> Jesse
>> ___
>> users mailing list
>> users@xwiki.org
>> http://lists.xwiki.org/mailman/listinfo/users
>
>
>
> --
> Thomas Mortagne



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Error When Updating to Xwiki 8.0

2016-03-16 Thread Thomas Mortagne
It seems to mean that apt-get does not like
http://maven.xwiki.org/stable/Packages. It's generated by standard
Debian tools so it's weird, will have to understand what could be
wrong in it.

Lets restart the generation just in case...

Thanks for the report.

On Wed, Mar 16, 2016 at 5:07 AM, Personal  wrote:
> I thought I would give updating to Xwiki 8.0 a go tonight but ran into an 
> error. I just updated to 7.4.2 the other day so I wasn’t expecting an issue 
> but when I run:
>
> sudo apt-get update
>
> I get the following error at the end of the update:
>
> ...
> Get:46 http://security.ubuntu.com trusty-security/universe Translation-en 
> [73.8 kB]
> Ign http://maven.xwiki.org stable/ Translation-en_US
> Ign http://maven.xwiki.org stable/ Translation-en
> Fetched 5,290 kB in 3s (1,626 kB/s)
> Reading package lists... Error!
> E: Problem parsing dependency Conflicts
> E: Error occurred while processing xwiki-mysql-common (NewVersion2)
> E: Problem with MergeList /var/lib/apt/lists/maven.xwiki.org_stable_Packages
> E: The package lists or status file could not be parsed or opened.
>
> I tried deleting all the files from /var/lib/apt/lists/ as suggested in some 
> askubunu post but the error continues.
>
> I don’t know that this error actually has anything to do with the recent 
> update but it is stopping me from updating. Any help is appreciated. Thanks!
>
> Regards,
>
> Jesse
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


[xwiki-users] Error When Updating to Xwiki 8.0

2016-03-15 Thread Personal
I thought I would give updating to Xwiki 8.0 a go tonight but ran into an 
error. I just updated to 7.4.2 the other day so I wasn’t expecting an issue but 
when I run:

sudo apt-get update

I get the following error at the end of the update:

...
Get:46 http://security.ubuntu.com trusty-security/universe Translation-en [73.8 
kB]
Ign http://maven.xwiki.org stable/ Translation-en_US   
Ign http://maven.xwiki.org stable/ Translation-en  
Fetched 5,290 kB in 3s (1,626 kB/s)
Reading package lists... Error!
E: Problem parsing dependency Conflicts
E: Error occurred while processing xwiki-mysql-common (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/maven.xwiki.org_stable_Packages
E: The package lists or status file could not be parsed or opened.

I tried deleting all the files from /var/lib/apt/lists/ as suggested in some 
askubunu post but the error continues.

I don’t know that this error actually has anything to do with the recent update 
but it is stopping me from updating. Any help is appreciated. Thanks!

Regards, 

Jesse
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users