[xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Frantisek Kall
A month ago we tested 1.2 ver. XWiki and there wasn't problem to set up Active Directory authentication. Now we are going to start XWiki for enterprise use and we had a problem to setup AD authentication with 1.3ver. Can anybody help us? Frantisek Kall Our System info:

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Thomas Mortagne
Hi, I don't see anything wrong in your configuration and the error message simply says that the provided user is not found in the LDAP server. Some LDAP bugs as been fixed in the comming XWiki Platform 1.3.1 which is not exactly about that but the version you have can cause some problems on AD as

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Thomas Mortagne
On Mon, Mar 17, 2008 at 3:43 PM, Mihails Agafonovs [EMAIL PROTECTED] wrote: You can try to specify the base_DN (for me it worked). // base_DN=dc=domain,dc=com You're also using sAMAccountName. What format does it have? name.surname? In our company our sAMAccountName is like name.surname, and

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Mihails Agafonovs
No, it doesn't. Quoting Thomas Mortagne : On Mon, Mar 17, 2008 at 3:43 PM, Mihails Agafonovs wrote: You can try to specify the base_DN (for me it worked). // base_DN=dc=domain,dc=com You're also using sAMAccountName. What format does it have? name.surname? In our company our sAMAccountName

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Frantisek Kall
are working on it, when I will have something new I'll report it. Frantisek *** Date: Mon, 17 Mar 2008 21:19:18 +0200 From: Mihails Agafonovs [EMAIL PROTECTED] Subject: Re: [xwiki-users] Problem with AD authentication in XWiki 1.3 To: XWiki Users users@xwiki.org Message-ID: [EMAIL PROTECTED

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Benjamin Leung
mode I'm logged out immediately (I receive Log-in screen). We are working on it, when I will have something new I'll report it. Frantisek *** Date: Mon, 17 Mar 2008 21:19:18 +0200 From: Mihails Agafonovs [EMAIL PROTECTED] Subject: Re: [xwiki-users] Problem with AD