Re: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

2015-04-07 Thread Jeff Anderson
Thanks Mahomed, 
We are on our way to deploying v7 :)

But on a few occasions pressing F5 (and ctrl+F5) has failed to fix it.

Jeff Anderson 
  P.R.I.D.E. IT Analyst

-Original Message-
From: Mahomed Hussein [mailto:maho...@custodiandc.com] 
Sent: Tuesday, April 07, 2015 09:38
To: XWiki Users
Cc: # IT
Subject: RE: XWiki 6.4.3 - Bug - Stuck Loading Edit Page

Press F5 to refresh on that page. We had this as well. I think something gets 
cached in the browser that stops it from loading. I never got to the bottom of 
it, but it hasn't really happened with V7 actually (and users now know to press 
F5 before reporting an issue to me :) )

I hope that helps.


Kind regards,

Mahomed




-Original Message-
From: users [mailto:users-boun...@xwiki.org] On Behalf Of Jeff Anderson
Sent: 07 April 2015 15:29
To: users@xwiki.org
Cc: # IT
Subject: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

After updating the wiki from v6.4.2 to v6.4.3 we have run into an issue.
Upon clicking edit button to edit a page the page will get  stuck loading the 
page.
This has been reported to happen on multiple occasions.

Thanks,

Jeff Anderson
ü  P.R.I.D.E.http://pridedallas.com/ IT Analyst
* jeffander...@pridedallas.com
* (214) 420 7818

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

2015-04-07 Thread Mahomed Hussein
Press F5 to refresh on that page. We had this as well. I think something gets 
cached in the browser that stops it from loading. I never got to the bottom of 
it, but it hasn't really happened with V7 actually (and users now know to press 
F5 before reporting an issue to me :) )

I hope that helps.


Kind regards,

Mahomed




-Original Message-
From: users [mailto:users-boun...@xwiki.org] On Behalf Of Jeff Anderson
Sent: 07 April 2015 15:29
To: users@xwiki.org
Cc: # IT
Subject: [xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

After updating the wiki from v6.4.2 to v6.4.3 we have run into an issue.
Upon clicking edit button to edit a page the page will get  stuck loading the 
page.
This has been reported to happen on multiple occasions.

Thanks,

Jeff Anderson
ü  P.R.I.D.E.http://pridedallas.com/ IT Analyst
* jeffander...@pridedallas.com
* (214) 420 7818

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


[xwiki-users] XWiki 6.4.3 - Bug - Stuck Loading Edit Page

2015-04-07 Thread Jeff Anderson
After updating the wiki from v6.4.2 to v6.4.3 we have run into an issue.
Upon clicking edit button to edit a page the page will get  stuck loading the 
page.
This has been reported to happen on multiple occasions.

Thanks,

Jeff Anderson
ü  P.R.I.D.E.http://pridedallas.com/ IT Analyst
* jeffander...@pridedallas.com
* (214) 420 7818

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users