Re: [xwiki-users] error while updating to 1.3M2

2008-03-20 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi, Sergiu Dumitriu wrote: Update: I debugged it with the Curriki guys, and the problem was that while the setup should have been UTF-8, mysql was not configured properly, so xwikircs and xwikirecyclebin were created with latin1, so their problem was indeed pure XWIKI-1736, nothing else.

Re: [xwiki-users] error while updating to 1.3M2

2008-03-20 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
It seems to me clear that the only problem is that the allowed number of connections to MySQL has been reached. Could XWiki upgrade need much more connections than previous releases? I will set a larger value for this variable and report back with results. Thanks, Ricardo -- Ricardo

Re: [xwiki-users] error while updating to 1.3M2

2008-03-20 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
[Ricardo Rodriguez] Your EPEC Network ICT Team wrote: It seems to me clear that the only problem is that the allowed number of connections to MySQL has been reached. Could XWiki upgrade need much more connections than previous releases? I will set a larger value for this variable and report

Re: [xwiki-users] error while updating to 1.3M2

2008-03-18 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi, The solution to this issue has been discussed out of the list and I've not created a Jira Issue for it. As it seems to affect only to a given update path, how and where must it be documented? Thank you, Ricardo -- Ricardo Rodríguez Your EPEC Network ICT Team

Re: [xwiki-users] error while updating to 1.3M2

2008-03-18 Thread Vincent Massol
On Mar 18, 2008, at 4:52 PM, [Ricardo Rodriguez] Your EPEC Network ICT Team wrote: Hi, The solution to this issue has been discussed out of the list and I've not created a Jira Issue for it. As it seems to affect only to a given update path, how and where must it be documented? Isn't

Re: [xwiki-users] error while updating to 1.3M2

2008-03-18 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi Vincent, Vincent Massol wrote: Isn't this the same as http://jir​ a.xwiki.or​g/jira/bro​wse/XWIKI-​ 1736? http://jira.xwiki.org/jira/browse/XWIKI-1736 Ludovic has had the same exception reported today and was asking me if I knew how to fix it. I couldn't find a solution in this thread.

Re: [xwiki-users] error while updating to 1.3M2

2008-03-05 Thread [Ricardo Rodriguez]
[Ricardo Rodriguez] wrote: http://rafb.net/p/Ek4UlE10.html http://mire.environmentalchange.net/~webmaster/txt/ApiUser13RC1.txt Following a conversation in #xwiki IRC... 1. I've installed MySQL 5.0.45 on a Windows 2000 virtual box (Parallels on Mac OS X 10.5.2). 2. Exported the main

Re: [xwiki-users] error while updating to 1.3M2

2008-03-05 Thread Sergiu Dumitriu
[Ricardo Rodriguez] wrote: [Ricardo Rodriguez] wrote: http://rafb.net/p/Ek4UlE10.html http://mire.environmentalchange.net/~webmaster/txt/ApiUser13RC1.txt Following a conversation in #xwiki IRC... 1. I've installed MySQL 5.0.45 on a Windows 2000 virtual box (Parallels on Mac OS X

Re: [xwiki-users] error while updating to 1.3M2

2008-03-03 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Following a conversation held in the #IRC channel between Vincent and Sergiu concerning the WARN message referenced before. I am using the default authentication services when the warn error was recorded... xwiki.authentication=form

Re: [xwiki-users] error while updating to 1.3M2

2008-03-03 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Please, allow me to post this for our reference... http://rafb.net/p/Ek4UlE10.html http://mire.environmentalchange.net/~webmaster/txt/ApiUser13RC1.txt Regards, Ricardo -- Ricardo Rodríguez Your EPEC Network ICT Team ___ users mailing list

Re: [xwiki-users] error while updating to 1.3M2

2008-02-27 Thread Vincent Massol
Hi Ricardo, I've tried the dump you sent and it worked perfectly fine... Here's what I did: 1) dropped existing xwiki database 2) created it again and assigned permissions 3) imported the dump 4) unzippped the HSQLDB zip distribution 5) removed the database/ dir 6) copied the mysql 5.1.5

Re: [xwiki-users] error while updating to 1.3M2

2008-02-27 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Vincent Massol wrote: Hi Ricardo, I've tried the dump you sent and it worked perfectly fine... Here's what I did: 1) dropped existing xwiki database 2) created it again and assigned permissions 3) imported the dump 4) unzippped the HSQLDB zip distribution 5) removed the database/ dir 6)

Re: [xwiki-users] error while updating to 1.3M2

2008-02-26 Thread Vincent Massol
Hi Ricardo, On Feb 25, 2008, at 1:59 PM, [Ricardo Rodriguez] Your EPEC Network ICT Team wrote: Trying to answer to Vincent about Toucan use I am facing a problem while updating a 1.3M1 to 1.3M2 in my test box. Do you think you could try using the latest 1.3RC1 snapshot war for the