[xwiki-users] saving user's changes problems

2008-03-01 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi all, In a 1.3-milestone-1.7186 installation I frequently get the following error while trying to inline edit an user. I also get this error if I edit user's objects. The name of the group doesn't appear always in the error message (Here you will read XWiki.XWikiAdminGroup): Error number

Re: [xwiki-users] saving user's changes problems

2008-03-01 Thread Sergiu Dumitriu
[Ricardo Rodriguez] Your EPEC Network ICT Team wrote: Hi all, In a 1.3-milestone-1.7186 installation I frequently get the following error while trying to inline edit an user. I also get this error if I edit user's objects. The name of the group doesn't appear always in the error message

Re: [xwiki-users] saving user's changes problems

2008-03-01 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Sergiu Dumitriu wrote: See http://jira.xwiki.org/jira/browse/XWIKI-1937 Thanks! -- Ricardo Rodríguez Your EPEC Network ICT Team ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

Re: [xwiki-users] saving user's changes problems

2008-03-01 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Sergiu Dumitriu wrote: [Ricardo Rodriguez] Your EPEC Network ICT Team wrote: Hi all, In a 1.3-milestone-1.7186 installation I frequently get the following error while trying to inline edit an user. I also get this error if I edit user's objects. The name of the group doesn't appear

Re: [xwiki-users] saving user's changes problems

2008-03-01 Thread Sergiu Dumitriu
[Ricardo Rodriguez] Your EPEC Network ICT Team wrote: Sergiu Dumitriu wrote: [Ricardo Rodriguez] Your EPEC Network ICT Team wrote: Hi all, In a 1.3-milestone-1.7186 installation I frequently get the following error while trying to inline edit an user. I also get this error if I edit