Re: [OMPI users] Question about OpenMPI paths

2019-07-25 Thread Ewen Chan via users
All:

Whoops.

My apologies to everybody. Accidentally pressed the wrong combination of 
buttons on the keyboard and sent this email out prematurely.

Please disregard.

Thank you.

Sincerely,
Ewen


From: users  on behalf of Ewen Chan via users 

Sent: July 25, 2019 10:19 AM
To: users@lists.open-mpi.org 
Cc: Ewen Chan 
Subject: [OMPI users] Question about OpenMPI paths

To Whom It May Concern:

I am trying to run Converge CFD by Converge Science using OpenMPI in CentOS 
7.6.1810 x86_64 and I am getting the error:

bash: orted: command not found

I've already read the FAQ: 
https://www.open-mpi.org/faq/?category=running#adding-ompi-to-path

Here's my system setup, environment variables, etc.

OpenMPI version 1.10.7

Path to mpirun: /usr/lib64/openmpi/bin
Path to openmpi libs: /usr/lib64/openmpi/lib

$ cat ~/.bashrc
PATH=$PATH
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH
export LD_LIBRARY_PATH

$ cat ~/.bash_profile
...
PATH=$PATH
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH
export LD_LIBRARY_PATH

$ cat ~/.profile
PATH=$PATH
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH
export LD_LIBRARY_PATH


$ cat /etc/profile
...
PATH=$PATH:...:/usr/lib64/openmpi/bin
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib64/openmpi/lib
export LD_LIBRARY_PATH

$ cat /home/user/cluster/node003_16_node004_16.txt
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node004
node004
node004
node004
node004
node004
node004
node004
___
users mailing list
users@lists.open-mpi.org
https://lists.open-mpi.org/mailman/listinfo/users

[OMPI users] Question about OpenMPI paths

2019-07-25 Thread Ewen Chan via users
To Whom It May Concern:

I am trying to run Converge CFD by Converge Science using OpenMPI in CentOS 
7.6.1810 x86_64 and I am getting the error:

bash: orted: command not found

I've already read the FAQ: 
https://www.open-mpi.org/faq/?category=running#adding-ompi-to-path

Here's my system setup, environment variables, etc.

OpenMPI version 1.10.7

Path to mpirun: /usr/lib64/openmpi/bin
Path to openmpi libs: /usr/lib64/openmpi/lib

$ cat ~/.bashrc
PATH=$PATH
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH
export LD_LIBRARY_PATH

$ cat ~/.bash_profile
...
PATH=$PATH
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH
export LD_LIBRARY_PATH

$ cat ~/.profile
PATH=$PATH
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH
export LD_LIBRARY_PATH


$ cat /etc/profile
...
PATH=$PATH:...:/usr/lib64/openmpi/bin
export PATH
LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib64/openmpi/lib
export LD_LIBRARY_PATH

$ cat /home/user/cluster/node003_16_node004_16.txt
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node003
node004
node004
node004
node004
node004
node004
node004
node004
___
users mailing list
users@lists.open-mpi.org
https://lists.open-mpi.org/mailman/listinfo/users