Re: [one-users] upgrade to latest from 1.4

2012-11-27 Thread Carlos Martín Sánchez
Hi,

The migration is sequentially executed by the latest installed code, so you
only need to install the latest version [1].
Unfortunately the lowest version for wich we provide a migration path is
2.0.

You may want to contact C12G [2] and ask if they provide or can develop
support for 1.4 migrations.

Regards

[1] http://opennebula.org/documentation:rel3.8:upgrade
[2] http://www.c12g.com/
--
Carlos Martín, MSc
Project Engineer
OpenNebula - The Open-source Solution for Data Center Virtualization
www.OpenNebula.org | cmar...@opennebula.org |
@OpenNebulahttp://twitter.com/opennebulacmar...@opennebula.org



On Tue, Nov 27, 2012 at 12:34 AM, Seth Daniel s...@sethdaniel.org wrote:

 Hello,

 I have a (very) old installation of several hundred VMs that are still
 being managed by ONE 1.4.  Based on the docs I have seen I am assuming I
 need to upgrade to 2.x and then to 3.x from 2.x.  Is this assumption
 correct and where can I download older versions of ONE?  The ONE website
 only seems to have recent downloads available.

 Thank you.
 --
 seth /\ sethdaniel.org
 ___
 Users mailing list
 Users@lists.opennebula.org
 http://lists.opennebula.org/listinfo.cgi/users-opennebula.org

___
Users mailing list
Users@lists.opennebula.org
http://lists.opennebula.org/listinfo.cgi/users-opennebula.org


Re: [one-users] upgrade to latest from 1.4

2012-11-27 Thread Seth Daniel
On Tue, Nov 27, 2012 at 11:35:47AM +0100, Carlos Martín Sánchez wrote:
 Hi,
 
 The migration is sequentially executed by the latest installed code, so you
 only need to install the latest version [1].
 Unfortunately the lowest version for wich we provide a migration path is
 2.0.
 
 You may want to contact C12G [2] and ask if they provide or can develop
 support for 1.4 migrations.

I think I may have misunderstood what you were saying.  I am now
thinking you are saying there are no official ways to upgrade from 1.4
to 2.x.  Okay.  However I did find this:
http://dev.opennebula.org/issues/415

I am assuming that, if the above script works, I can still do a 1.4 -
2.0 and then a 2.0 - 3.8 upgrade.

-- 
seth /\ sethdaniel.org
___
Users mailing list
Users@lists.opennebula.org
http://lists.opennebula.org/listinfo.cgi/users-opennebula.org