[Users] [Best practice] NFS export domain served by oVirt manager?

2013-02-15 Thread Nicolas Ecarnot
Hi, Here is a simple question about what is the best practice about the location of a NFS export domain. At present, I'm using a server as the oVirt manager, and this server is also a NFS server for the ISO storage domain. I'm using another server to serve an NFS export domain, but I'm

Re: [Users] [Best practice] NFS export domain served by oVirt manager?

2013-02-15 Thread Jim Kinney
I set up my exports domain on a host node since it had space and the export process will be rarely used in my case. Since your use will also be seldom, the only consideration is bandwidth and space. NFS can easily run on the engine machine as the default ISO domain indicates. One more share will

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-15 Thread Vojtech Szocs
Hi, doing make rpm will actually build Engine using Maven and produce RPMs, but you might also want to deploy Engine EAR that was built to JBoss server via make install_artifacts. Thus I assume the master build does not default to compiling for all browsers? Aside from make rpm-quick, which

Re: [Users] oVirt 3.2 -- Now Available

2013-02-15 Thread Mike Burns
On 02/14/2013 06:39 PM, Jeff Bailey wrote: On 2/14/2013 6:21 PM, Mike Burns wrote: On 02/14/2013 06:00 PM, Jeff Bailey wrote: There seems to be an awful lot of open bugs left in https://bugzilla.redhat.com/show_bug.cgi?id=881006 :) Yes, we need to go through and clean that up. I think they

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-15 Thread Daniel Erez
- Original Message - From: Vojtech Szocs vsz...@redhat.com To: Dead Horse deadhorseconsult...@gmail.com Cc: users users@ovirt.org Sent: Friday, February 15, 2013 3:32:03 PM Subject: Re: [Users] Fwd: Internet Explorer with latest master Hi, doing make rpm will actually build

[Users] oVirt + drbd

2013-02-15 Thread Tobias Honacker
Hey guys, is it possible to use oVirt with the new drbd9? Best regards, Tobias ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-15 Thread Dead Horse
Rebuilding with -Dgwt.userAgent= ie8,ie9,gecko1_8,safari,opera -Pgwt-admin,gwt-user,dep had no effect. Which given that the default behavior of master is to do this is not surprising. The Internet Exploder edge mode seems to be the core culprit here. - DHC On Fri, Feb 15, 2013 at 12:18 PM,

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-15 Thread Vojtech Szocs
Hi Daniel, Instead of forcing IE9 mode we can use edge mode to display content in the highest mode available. I.e.: meta http-equiv=X-UA-Compatible content=IE=edge/ yes, this seems to be the current trend, forcing standards mode in each reasonable version of IE (IE8+ that supports

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-15 Thread Vojtech Szocs
Hi, The Internet Exploder edge mode seems to be the core culprit here. please check http://stackoverflow.com/a/5673902, intranet sites in IE8/IE9 are *always* rendered in compatibility (non-standards) mode. This might be the problem you're facing with WebAdmin and UserPortal. You might want

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-15 Thread Dead Horse
Disabling compatibility view does the trick. - DHC On Fri, Feb 15, 2013 at 2:06 PM, Vojtech Szocs vsz...@redhat.com wrote: Hi, The Internet Exploder edge mode seems to be the core culprit here. please check http://stackoverflow.com/a/5673902, intranet sites in IE8/IE9 are *always*

Re: [Users] Power Users cannot add Network Interfaces

2013-02-15 Thread Dead Horse
Did a fresh engine install/setup of a newer build from master and this behavior is still persists. Fresh install/setup using the older build from the commit I mentioned previously I can confirm that the the issue is not present, things work as expected. - DHC On Thu, Feb 14, 2013 at 3:58 PM,

Re: [Users] oVirt and firewalld

2013-02-15 Thread Jonathan Daugherty
I've just set up a new oVirt installation with two nodes. Both of the nodes have had 'firewalld' disabled. When I went to test VM migration, it failed, apparently due to this (from the vdsm log on the source node): error : virNetClientProgramDispatchError:174 : Error while building

Re: [Users] oVirt + drbd

2013-02-15 Thread Alexandru Vladulescu
BTW, remembered to say that I have seen such a similar setup on 3.2 beta for Ovirt node controller with DRBD + pacemaker and written a lsb for ovirt and jboss service for the cluster. The Ovirt WUI installation compasses on the Floating IP service from the two instances, therefore it is

Re: [Users] [Best practice] NFS export domain served by oVirt manager?

2013-02-15 Thread Itamar Heim
On 15/02/2013 11:01, Nicolas Ecarnot wrote: Hi, Here is a simple question about what is the best practice about the location of a NFS export domain. At present, I'm using a server as the oVirt manager, and this server is also a NFS server for the ISO storage domain. I'm using another server

[Users] Upgrading to Fedora 18

2013-02-15 Thread Kevin Daly
I have installed Ovirt 3.1 on a Fedora 17 server, and would like to upgrade to Fedora 18... The documentation I have found on the mailing list is unclear on how to do this. Does anyone have any pointers on how this can be done.. as well as upgrading to Ovirt 3.2 after we've upgraded to Fedora 18

Re: [Users] Move single vmdk (or else) disk into oVirt/RHEV

2013-02-15 Thread Ayal Baron
- Original Message - Le 14/02/2013 16:43, Itamar Heim a écrit : That is exactly the case : it is indeed a pure data disk with an ext3 filesystem (no LVM, no nothing). I intend to attach it to some existing VM. I know how to convert it into qcow2 or whatever. I know how to

[Users] Host deployment on 3.2

2013-02-15 Thread Jeff Bailey
I've hit a couple of small problems deploying an F18 minimal host with 3.2. The first problem was missing tar. Second, I had manually set up a vlan on the host for initial communication and the regular expression in bridge.py of the otopi plugin couldn't determine the vlan id. After

[Users] attempted a 3.2 fedora setup

2013-02-15 Thread Jonathan Horne
today I tried to set up a single manager and single node, using fedora 18 systems. I know it says use minimal but I chose webserver as the package set. I then applied full yum-updates and rebooted, then applied ovirt-release yum repo. Setup manager, and no issues. But when I attempt to

Re: [Users] Host deployment on 3.2

2013-02-15 Thread Alon Bar-Lev
Can you please provide the relevant log from /var/log/ovirt-engine/host-deploy? - Original Message - From: Jeff Bailey bai...@cs.kent.edu To: users@ovirt.org Sent: Saturday, February 16, 2013 1:29:44 AM Subject: [Users] Host deployment on 3.2 I've hit a couple of small problems

Re: [Users] attempted a 3.2 fedora setup

2013-02-15 Thread Alon Bar-Lev
Full log please. - Original Message - From: Jonathan Horne jho...@skopos.us To: users@ovirt.org Sent: Saturday, February 16, 2013 1:37:45 AM Subject: [Users] attempted a 3.2 fedora setup today I tried to set up a single manager and single node, using fedora 18 systems. I

[Users] VM import error

2013-02-15 Thread Jonathan Daugherty
Hi, After converting a libvirt/KVM VM onto an export domain with virt-v2v 0.8.7, I get the following messages in my node vdsm.log when I attempt to import it into oVirt 3.2 (vdsm 4.10.3-6, Fedora 18): 28225939-f0a9-4ca4-a03b-e6fbece8fc2c::DEBUG::2013-02-15

Re: [Users] Host deployment on 3.2

2013-02-15 Thread Jeff Bailey
On 2/15/2013 6:42 PM, Alon Bar-Lev wrote: Can you please provide the relevant log from /var/log/ovirt-engine/host-deploy? Sure. Here's the error and some bits around it. - Original Message - From: Jeff Bailey bai...@cs.kent.edu To: users@ovirt.org Sent: Saturday, February 16, 2013

Re: [Users] Move single vmdk (or else) disk into oVirt/RHEV

2013-02-15 Thread Gianluca Cecchi
In the mean time I can share my successful one-shot experience with a WIndows XP VM. Coming from Fedora 16 with Qemu/KVM as in its virt-preview repo qemu-kvm-0.15.1-8.fc16.x86_64 Windows XP ran as a VM, managed by virt-manager and already configured with virtio disk and network and qxl video

Re: [Users] Move single vmdk (or else) disk into oVirt/RHEV

2013-02-15 Thread Ayal Baron
Thanks for the comprehensive answer! One small nit - I would create the disk thin and not preallocated on nfs to avoid the lengthy 'dd'. - Original Message - In the mean time I can share my successful one-shot experience with a WIndows XP VM. Coming from Fedora 16 with Qemu/KVM as

[Users] F18 iSCSI/FC and latest systemd/udev

2013-02-15 Thread Jeff Bailey
While not an actual problem with oVirt, the latest systemd/udev packages for F18 (197-1) break permissions on LVM volumes and stop vdsm/qemu/etc from accessing them. I just downgraded them and everything seems OK but I thought I'd let people know (easier to just avoid rather than repair :) ).

Re: [Users] Host deployment on 3.2

2013-02-15 Thread Alon Bar-Lev
Can you please send the content of /proc/net/vlan? - Original Message - From: Jeff Bailey bai...@cs.kent.edu To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Saturday, February 16, 2013 2:01:44 AM Subject: Re: [Users] Host deployment on 3.2 On 2/15/2013 6:42 PM, Alon