Re: [Users] Configure spice plugin for wan

2013-03-02 Thread Gianluca Cecchi
On Wed, Feb 27, 2013 at 3:03 PM, Itamar Heim wrote: this should work for ovirt as well, the check is only that there is no driver: // If it is not windows or SPICE guest agent is not installed, make sure the WAN options are disabled. if

[Users] How to make oVirt I/O write faster than Virtualbox and others?

2013-03-02 Thread Adrian Gibanel
Every benchmark out there features KVM as the best virtualisation technology. Even in the I/O write category. My results with oVirt are deceiving. So I'm going to explain my test machine, setup and ask your for advice to find out what's wrong. Any more data you need please ask for it. I like

Re: [Users] ovirt reporting wrong cpu family

2013-03-02 Thread Adrian Gibanel
Sorry for the late answer. I was kind of busy. I reply inline below. - Mensaje original - De: Martin Kletzander mklet...@redhat.com Para: Itamar Heim ih...@redhat.com CC: Adrian Gibanel adrian.giba...@btactic.com, users@ovirt.org, Jithin Raju rajuj...@gmail.com Enviados: Martes, 19

Re: [Users] ovirt reporting wrong cpu family (2nd server)

2013-03-02 Thread Adrian Gibanel
This is another server which I have also problems with. I cannot select SandyBridge as the cpu type. Still oVirt 3.1 in Fedora 17. * Tecnology : Sandy Bridge E * CPU : Intel Xeon E5-1620 * Cores / Threads : 4 / 8 * Frecuency : 3.6GHz / 3.8GHz Turbo Boost #cpuinfo: Intel(R) Xeon(R) CPU E5-1620

Re: [Users] ovirtmgmt

2013-03-02 Thread victor nunes
OK. Thank very much. Its work. 2013/2/27 Dan Kenigsberg dan...@redhat.com On Tue, Feb 26, 2013 at 07:32:51PM -0500, victor nunes wrote: goodnight I installed 3.2 and oVirt vdsm on the same machine (fedora 18) with the command. yum install oVirt-engine-setup-plugin-allinone and then

Re: [Users] ovirt reporting wrong cpu family (2nd server)

2013-03-02 Thread Itamar Heim
On 02/03/2013 18:39, Adrian Gibanel wrote: I've read again the wiki page and as you might ask for it here's the cpuinfo flags output: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm

Re: [Users] webadmin login issues with AD

2013-03-02 Thread Itamar Heim
On 01/03/2013 18:54, Keith Mitchell wrote: I'm trying to get rhevm 3.1 (which seems to be pretty much ovirt 3.1 from what I can tell) authenticating against our active directory infrastructure bu am having some difficulty that I don't quite understand and was hoping someone may know what is

Re: [Users] Spice client USB - Linux

2013-03-02 Thread Itamar Heim
On 02/03/2013 13:31, Winfried de Heiden wrote: Hi Itamar, As mentioned: cluster version 3.2. It turns out I can select a USB-device on a Windows virtual guest; however; I can't using a Fedora 18 or Centos 6.0 guest. legacy is supposed to only be enabled for windows. but usb native (assuming

Re: [Users] Configure spice plugin for wan

2013-03-02 Thread Itamar Heim
On 02/03/2013 12:51, Gianluca Cecchi wrote: On Sat, Mar 2, 2013 at 11:23 AM, Gianluca Cecchi wrote: In the mean time I found a bug in spice-guest-tools-0.3.exe in my opinion. See this screenshot: https://docs.google.com/file/d/0BwoPbcrMv8mvSWx3OGZMUEFVckE/edit?usp=sharing the important part

Re: [Users] Configure spice plugin for wan

2013-03-02 Thread Gianluca Cecchi
On Sat, Mar 2, 2013 at 9:03 PM, Itamar Heim wrote: the important part is the name of the installed app under application list. user portal will only see it if you have the guest agent installed (which you can validate by checking what you see under the webadmin, standing on the VM, looking

Re: [Users] webadmin login issues with AD

2013-03-02 Thread Keith Mitchell
On 3/2/13 2:51 PM, Itamar Heim wrote: On 01/03/2013 18:54, Keith Mitchell wrote: I'm trying to get rhevm 3.1 (which seems to be pretty much ovirt 3.1 from what I can tell) authenticating against our active directory infrastructure bu am having some difficulty that I don't quite understand and

Re: [Users] webadmin login issues with AD

2013-03-02 Thread Itamar Heim
On 03/03/2013 06:41, Keith Mitchell wrote: On 3/2/13 2:51 PM, Itamar Heim wrote: On 01/03/2013 18:54, Keith Mitchell wrote: I'm trying to get rhevm 3.1 (which seems to be pretty much ovirt 3.1 from what I can tell) authenticating against our active directory infrastructure bu am having some

Re: [Users] webadmin login issues with AD

2013-03-02 Thread Keith Mitchell
On 3/2/13 11:57 PM, Itamar Heim wrote: On 03/03/2013 06:41, Keith Mitchell wrote: On 3/2/13 2:51 PM, Itamar Heim wrote: On 01/03/2013 18:54, Keith Mitchell wrote: I'm trying to get rhevm 3.1 (which seems to be pretty much ovirt 3.1 from what I can tell) authenticating against our active

Re: [Users] webadmin login issues with AD

2013-03-02 Thread Yair Zaslavsky
- Original Message - From: Keith Mitchell kami...@cisco.com To: Itamar Heim ih...@redhat.com Cc: users@ovirt.org, Juan Antonio Hernandez Fernandez jhern...@redhat.com, Yair Zaslavsky yzasl...@redhat.com Sent: Sunday, March 3, 2013 7:15:16 AM Subject: Re: [Users] webadmin login

Re: [Users] Configure spice plugin for wan

2013-03-02 Thread Itamar Heim
On 03/03/2013 00:53, Gianluca Cecchi wrote: On Sat, Mar 2, 2013 at 9:03 PM, Itamar Heim wrote: the important part is the name of the installed app under application list. user portal will only see it if you have the guest agent installed (which you can validate by checking what you see under