Re: [Users] VM is locked. Export never finishes

2013-10-31 Thread Vered Volansky
For future unlocking you may also use packaging/dbscrips/unlock_entity.sh, which should be cleaner. - Original Message - From: Vered Volansky ve...@redhat.com To: Vered Volansky ve...@redhat.com Cc: Rob Abshear rabsh...@citytwist.net, users@ovirt.org Sent: Wednesday, October 30, 2013

[Users] usb passthough permission

2013-10-31 Thread lof yer
I add a qemu-cmd hook to localhost. -device usb-host:vendorid=0718,productid=0083 And in the qemu/usb-test.log I find Domain id=6 is tainted: custom-argv husb: open device 2.7 /dev/bus/usb/002/007: Operation not permitted husb: open device 2.7 /dev/bus/usb/002/007: Operation not permitted

Re: [Users] Gluster VM stuck in waiting for launch state

2013-10-31 Thread Sahina Bose
On 10/31/2013 09:22 AM, Zhou Zheng Sheng wrote: on 2013/10/31 06:24, Dan Kenigsberg wrote: On Wed, Oct 30, 2013 at 08:41:43PM +0100, Alessandro Bianchi wrote: Il 30/10/2013 18:04, Dan Kenigsberg ha scritto: On Wed, Oct 30, 2013 at 02:40:02PM +0100, Alessandro Bianchi wrote: Il

Re: [Users] Virtualized hypervisor?

2013-10-31 Thread Mike Kolesnik
Hi Peter, I recently wrote a blog post about it: http://javadump.wordpress.com/2013/09/12/howto-nested-kvm-based-virtual-setup-with-ovirt/ You can also use the all in one plugin, as Itamar suggested but still you would need nested KVM enabled if you run this in a VM. Regards, Mike

Re: [Users] Gluster VM stuck in waiting for launch state

2013-10-31 Thread Sahina Bose
On 10/31/2013 11:51 AM, Sahina Bose wrote: On 10/31/2013 09:22 AM, Zhou Zheng Sheng wrote: on 2013/10/31 06:24, Dan Kenigsberg wrote: On Wed, Oct 30, 2013 at 08:41:43PM +0100, Alessandro Bianchi wrote: Il 30/10/2013 18:04, Dan Kenigsberg ha scritto: On Wed, Oct 30, 2013 at 02:40:02PM

Re: [Users] Gluster VM stuck in waiting for launch state

2013-10-31 Thread Alessandro Bianchi
Il 31/10/2013 07:21, Sahina Bose ha scritto: On 10/31/2013 09:22 AM, Zhou Zheng Sheng wrote: on 2013/10/31 06:24, Dan Kenigsberg wrote: On

Re: [Users] Gluster VM stuck in waiting for launch state

2013-10-31 Thread Alessandro Bianchi
Il 31/10/2013 08:02, Sahina Bose ha scritto: On 10/31/2013 11:51 AM, Sahina Bose wrote: On 10/31/2013 09:22 AM, Zhou Zheng Sheng wrote:

Re: [Users] oVirt 3.3.1, RHEL 6.5 (beta) and Gluster SD

2013-10-31 Thread Samuli Heinonen
Dan Kenigsberg dan...@redhat.com kirjoitti 30.10.2013 kello 19.08: On Sat, Oct 19, 2013 at 09:38:41AM +0300, Samuli Heinonen wrote: Dear all, i'm testing QEMU-Gluster features with oVirt 3.3.1 beta and RHEL 6.5 beta. For reason or another it seems to bypass Gluster support in QEMU and

Re: [Users] usb passthough permission

2013-10-31 Thread lofyer
Ok now, it needs cgroup permission On 2013年10月31日 14:16, lof yer wrote: I add a qemu-cmd hook to localhost. -device usb-host:vendorid=0718,productid=0083 And in the qemu/usb-test.log I find Domain id=6 is tainted: custom-argv husb: open device 2.7 /dev/bus/usb/002/007: Operation not

Re: [Users] oVirt 3.4 planning

2013-10-31 Thread Dan Kenigsberg
On Tue, Oct 29, 2013 at 07:46:57PM +0200, Itamar Heim wrote: To try and improve 3.4 planning over the wiki approach in 3.3, I've placed the items i collected on users list last time into a google doc[1] now, the main thing each item needs is a requirements owner, devel owner and a testing

Re: [Users] oVirt 3.4 planning

2013-10-31 Thread Itamar Heim
On 10/31/2013 11:36 AM, Dan Kenigsberg wrote: On Tue, Oct 29, 2013 at 07:46:57PM +0200, Itamar Heim wrote: To try and improve 3.4 planning over the wiki approach in 3.3, I've placed the items i collected on users list last time into a google doc[1] now, the main thing each item needs is a

Re: [Users] Virtualized hypervisor?

2013-10-31 Thread ru...@planet.nl
Hello Itamar, Thank you for responding. The only machine i have is my Windows 7 pc (Intel i7, 16Gb ram). I'm running the manager in Virtualbox and want to run the hypervisor in Virtualbox or VMware Workstation, just for study purposes. I'm using RHEL6 for the manager and wanted to use it for

Re: [Users] Virtualized hypervisor?

2013-10-31 Thread ru...@planet.nl
Hello All, i have gotten some good replies and suggestions on my question en i'll be on them next weekend. Thanks to all and íll post my results later. Have a good weekend all! Peter Origineel Bericht Van : mkole...@redhat.com Datum : 31/10/2013 07:43 Aan : ru...@planet.nl Cc

Re: [Users] oVirt 3.4 planning

2013-10-31 Thread Fabian Deutsch
Am Donnerstag, den 31.10.2013, 10:40 + schrieb Dan Kenigsberg: On Thu, Oct 31, 2013 at 12:10:20PM +0200, Itamar Heim wrote: On 10/31/2013 11:36 AM, Dan Kenigsberg wrote: On Tue, Oct 29, 2013 at 07:46:57PM +0200, Itamar Heim wrote: To try and improve 3.4 planning over the wiki approach

Re: [Users] Virtualized hypervisor?

2013-10-31 Thread Joop
Hallo Peter, Hello Itamar, Thank you for responding. The only machine i have is my Windows 7 pc (Intel i7, 16Gb ram). I'm running the manager in Virtualbox and want to run the hypervisor in Virtualbox or VMware Workstation, just for study purposes. I'm using RHEL6 for the manager and wanted

[Users] engine-setup 3.3 doesn't generate answer file

2013-10-31 Thread Jorick Astrego
Hi, I execute ovirt-setup like this: engine-setup --generate-answer=engine-setup-answerfile.txt It installs ok, but no answer file gets generated. In the logs I can see a file should be generated but it's nowhere to be found: ./ovirt-engine-setup-20131025111641.log:2013-10-25 11:16:41 DEBUG

Re: [Users] engine-setup 3.3 doesn't generate answer file

2013-10-31 Thread Alon Bar-Lev
- Original Message - From: Jorick Astrego j.astr...@netbulae.eu To: users@ovirt.org Sent: Thursday, October 31, 2013 2:31:44 PM Subject: [Users] engine-setup 3.3 doesn't generate answer file Hi, I execute ovirt-setup like this: engine-setup

Re: [Users] oVirt 3.4 planning

2013-10-31 Thread Dan Kenigsberg
On Thu, Oct 31, 2013 at 11:42:49AM +0100, Fabian Deutsch wrote: Am Donnerstag, den 31.10.2013, 10:40 + schrieb Dan Kenigsberg: On Thu, Oct 31, 2013 at 12:10:20PM +0200, Itamar Heim wrote: On 10/31/2013 11:36 AM, Dan Kenigsberg wrote: On Tue, Oct 29, 2013 at 07:46:57PM +0200, Itamar

Re: [Users] oVirt 3.4 planning

2013-10-31 Thread Itamar Heim
On 10/31/2013 12:40 PM, Dan Kenigsberg wrote: On Thu, Oct 31, 2013 at 12:10:20PM +0200, Itamar Heim wrote: On 10/31/2013 11:36 AM, Dan Kenigsberg wrote: On Tue, Oct 29, 2013 at 07:46:57PM +0200, Itamar Heim wrote: To try and improve 3.4 planning over the wiki approach in 3.3, I've placed the

[Users] oVirt quality team proposal

2013-10-31 Thread Sandro Bonazzola
Hi, I would like to propose to the community to join creating a group for testing oVirt releases and oVirt bug fixes. I suggest to create a ovirt-qe mailing list and set that as default QE assignee for oVirt bugs. The list may be used for coordinating testing efforts, to be notified about new

Re: [Users] oVirt quality team proposal

2013-10-31 Thread Sven Kieske
+1! I really think we need more testing and less bugs! I hope I can assist in QA and testing new releases in the future. Am 31.10.2013 13:54, schrieb Sandro Bonazzola: Hi, I would like to propose to the community to join creating a group for testing oVirt releases and oVirt bug fixes. I

Re: [Users] engine-setup 3.3 doesn't generate answer file

2013-10-31 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Jorick Astrego j.astr...@netbulae.eu Cc: users@ovirt.org Sent: Thursday, October 31, 2013 1:44:47 PM Subject: Re: [Users] engine-setup 3.3 doesn't generate answer file - Original Message - From: Jorick

Re: [Users] oVirt quality team proposal

2013-10-31 Thread Eyal Edri
+1, defiently a positive initiative going forward with stabilizing oVirt with future versions. Eyal. - Original Message - From: Sandro Bonazzola sbona...@redhat.com To: users users@ovirt.org Sent: Thursday, October 31, 2013 2:54:51 PM Subject: [Users] oVirt quality team proposal

Re: [Users] oVirt quality team proposal

2013-10-31 Thread Vincent Van der Kussen
+1. That would be really usefull Vincent Sandro Bonazzola sbona...@redhat.com wrote: Hi, I would like to propose to the community to join creating a group for testing oVirt releases and oVirt bug fixes. I suggest to create a ovirt-qe mailing list and set that as default QE assignee for

Re: [Users] oVirt 3.4 planning

2013-10-31 Thread Dave Neary
Hi, Just to be clear: if you requested a feature last month, this is a great chance to help make it happen. To do so: * Ask for write access to the document below and add yourself as the requirements owner * Create a Feature page for the feature in the wiki, describing the user-facing experience

Re: [Users] oVirt quality team proposal

2013-10-31 Thread Dave Neary
Hi Sandro, On 10/31/2013 01:54 PM, Sandro Bonazzola wrote: I would like to propose to the community to join creating a group for testing oVirt releases and oVirt bug fixes. I suggest to create a ovirt-qe mailing list and set that as default QE assignee for oVirt bugs. The list may be used

Re: [Users] oVirt quality team proposal

2013-10-31 Thread Sandro Bonazzola
Il 31/10/2013 16:56, Dave Neary ha scritto: Hi Sandro, On 10/31/2013 01:54 PM, Sandro Bonazzola wrote: I would like to propose to the community to join creating a group for testing oVirt releases and oVirt bug fixes. I suggest to create a ovirt-qe mailing list and set that as default QE

[Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
Hi, I have a DC with an ISCSI data storage and several VMs running with direct luns discs for each one. Ovirt is 3.2 all running on top of centos 6.4 minimal(hosts and engine). I want to take snapshots of the vms for backup but though it claims everything went

[Users] custom multipath.conf

2013-10-31 Thread Juan Pablo Lorier
Hi, I've an ovirt 3.2 install and I use iscsi targets for the disks. The thing is that if I use ovirt to access the iscsi targets, it fails because it doesn't get the right config deployed to the hosts. Thus I had to do this manually and add the private header to the multipath.conf file so ovirt

Re: [Users] Problems with snapshots

2013-10-31 Thread Liron Aravot
Hi Juan, When you a snapshot- the snapshot is being taken for image disks - lun/shareable disks aren't part of the snapshot. - Original Message - From: Juan Pablo Lorier jplor...@gmail.com To: users users@ovirt.org Sent: Thursday, October 31, 2013 6:24:27 PM Subject: [Users] Problems

Re: [Users] Problems with snapshots

2013-10-31 Thread Gianluca Cecchi
On Thu, Oct 31, 2013 at 5:24 PM, Juan Pablo Lorier wrote: Hi, I have a DC with an ISCSI data storage and several VMs running with direct luns discs for each one. Ovirt is 3.2 all running on top of centos 6.4 minimal(hosts and engine). I want to take snapshots of the vms for backup but

Re: [Users] Problems with snapshots

2013-10-31 Thread jplor...@gmail.com
Hi Liron, Thanks for the reply. If I get what you said, when I take a snapshot of a vm, disk don't get copied, am I right? The system disk of the vm is not shared, is dedicated to that vm and in the engine is not declared as shared. How can I backup a live vm if it's not by a snapshot,? El oct

Re: [Users] Problems with snapshots

2013-10-31 Thread Dafna Ron
I think that Gianluca is correct in his answer. its a webadmin issue On 10/31/2013 05:06 PM, jplor...@gmail.com wrote: Hi Liron, Thanks for the reply. If I get what you said, when I take a snapshot of a vm, disk don't get copied, am I right? The system disk of the vm is not shared, is

Re: [Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
Thank you, I'll take a look at that. Regards, On 31/10/13 15:03, Gianluca Cecchi wrote: On Thu, Oct 31, 2013 at 5:24 PM, Juan Pablo Lorier wrote: Hi, I have a DC with an ISCSI data storage and several VMs running with direct luns discs for each one. Ovirt is 3.2 all running on

Re: [Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
Thanks, I'll take a look at the bug and see what I can do. Regards, On 31/10/13 15:11, Dafna Ron wrote: I think that Gianluca is correct in his answer. its a webadmin issue On 10/31/2013 05:06 PM, jplor...@gmail.com wrote: Hi Liron, Thanks for the reply. If I get what you said, when I

Re: [Users] Problems with snapshots

2013-10-31 Thread Juan Pablo Lorier
Gianluca, I saw your post and I think it does not apply to my problem. First of all, I have newer version than yours: ovirt-engine.noarch 3.2.2-1.1.el6 @ovirt-stable ovirt-engine-backend.noarch 3.2.2-1.1.el6 @ovirt-stable

Re: [Users] custom multipath.conf

2013-10-31 Thread Dan Kenigsberg
On Thu, Oct 31, 2013 at 02:29:53PM -0200, Juan Pablo Lorier wrote: Hi, I've an ovirt 3.2 install and I use iscsi targets for the disks. The thing is that if I use ovirt to access the iscsi targets, it fails because it doesn't get the right config deployed to the hosts. Thus I had to do this

Re: [Users] Problems with snapshots

2013-10-31 Thread Itamar Heim
On 10/31/2013 08:11 PM, Juan Pablo Lorier wrote: Gianluca, I saw your post and I think it does not apply to my problem. First of all, I have newer version than yours: ovirt-engine.noarch 3.2.2-1.1.el6 @ovirt-stable ovirt-engine-backend.noarch 3.2.2-1.1.el6

Re: [Users] compatibility rhev-m (regged, valid entitlement) + ovirt rhev-h for lab part

2013-10-31 Thread Itamar Heim
On 10/31/2013 12:02 AM, squadra wrote: hi, i run a fully subscribed rhev 3.2 cluster, meaning rhev-m + rhev-h nodes. but, as most or all of you might understand it whould be wishable to use the free opensourced version for a extra pair of hostsystems which will be used as lab / testing

[Users] ovirt-live questions

2013-10-31 Thread i iordanov
Hello, Please cc me on any reply, because I tried to subscribe to this list twice and did not receive any confirmation so I assume I'm not subscribed. I'm using ovirt live as a test framework for some Android SPICE client work I'm doing and I have a couple of questions: - My oVirt live distro

Re: [Users] ovirt-live questions

2013-10-31 Thread Itamar Heim
On 10/30/2013 11:20 PM, i iordanov wrote: Hello, Please cc me on any reply, because I tried to subscribe to this list twice and did not receive any confirmation so I assume I'm not subscribed. please check your spam folder and flag as not spam... I'm using ovirt live as a test framework

Re: [Users] compatibility rhev-m (regged, valid entitlement) + ovirt rhev-h for lab part

2013-10-31 Thread squadra
Hi Itamar, yep i expected some problems, but i didnt plan to mix rhev-h and ovirt-nodes in within the same cluster. as long as i dont have to expect to break other clusters i whould give it a try. subscriptions for the lab/staging are nonsense in that case, just not needed. and a 2nd management

Re: [Users] oVirt translations on Transifex

2013-10-31 Thread Isaac Rooskov
Hi Dave :) It is easy to move things to and from Zanata - we like to work with communities, not lock them in. You can download the source and translated files, and takes these straight to any other translation tool. Both Transifex and Zanata have strengths and weaknesses. If there are any

Re: [Users] oVirt translations on Transifex

2013-10-31 Thread Isaac Rooskov
Hi Marcelo, Always great to test the waters everywhere :) Though I don't really know Transifex that well, if there is something I can do to help with the project in Zanata or getting the files ou,t for you to move around, I'm more than happy to assist. Thanks, Isaac - Original

Re: [Users] compatibility rhev-m (regged, valid entitlement) + ovirt rhev-h for lab part

2013-10-31 Thread Itamar Heim
On 11/01/2013 02:36 AM, squadra wrote: Hi Itamar, yep i expected some problems, but i didnt plan to mix rhev-h and ovirt-nodes in within the same cluster. as long as i dont have to expect to break other clusters i whould give it a try. subscriptions for the lab/staging are nonsense in that