Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Moti Asayag
- Original Message - From: Tejesh M tejes...@gmail.com To: Moti Asayag masa...@redhat.com Cc: users@oVirt.org users@ovirt.org Sent: Thursday, February 20, 2014 8:52:52 AM Subject: Re: [Users] Fwd: Sample code for setting NIC - CloudInit I'm not getting below class: import

Re: [Users] about live snapshot and qemu-kvm

2014-02-20 Thread Karli Sjöberg
On Mon, 2014-02-17 at 09:59 -0500, Douglas Schilling Landgraf wrote: On 02/17/2014 02:00 AM, Karli Sjöberg wrote: On Thu, 2014-02-13 at 14:42 -0500, Douglas Schilling Landgraf wrote: On 01/01/2014 06:24 AM, Gianluca Cecchi wrote: On Wed, Jan 1, 2014 at 4:38 AM, R P Herrold wrote: Out

[Users] [QE] oVirt 3.3.4 beta / RC status

2014-02-20 Thread Sandro Bonazzola
Hi, we've released oVirt 3.3.4 beta on Wed 2014-02-19. We're going to start building 3.3.4 RC on 2014-02-25 09:00 UTC repository composition will follow as soon as all packages will be built. A bug tracker is available at [1] and it shows no bugs blocking the release The following is a list

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Tejesh M
I wrote this code to assign IP address to VM interface eth0, but not luck. Also, have attached debug log. *Java Code:* org.ovirt.engine.sdk.entities.User userData = new User(); userData.setUserName(root); userData.setPassword(password); Users usersData =

[Users] [QE] oVirt 3.4.0 RC status

2014-02-20 Thread Sandro Bonazzola
Hi, oVirt 3.4.0 beta3 has been released and is actually on QA. We're going to start building oVirt 3.4.0 RC this Monday 2014-02-24 09:00 UTC from 3.4 branches. repository composition will follow as soon as all packages will be built. This build will be used for a third Test Day scheduled for Wed

[Users] Creating Logical Network issue - API

2014-02-20 Thread Tejesh M
Hi , I'm trying to create Logical Network and assign it to cluster want to bond this to one of the Network Interface on Host. so that i can isolate my VM from other networks. The issue is even if i set Cluster while creating Logical Network, it is not setting the cluster. In Web Admin it is in

Re: [Users] Last Updated shows current time instead of last update

2014-02-20 Thread Nir Soffer
- Original Message - From: Yedidyah Bar David d...@redhat.com To: infra in...@ovirt.org, users users@ovirt.org Sent: Monday, February 17, 2014 2:43:42 PM Subject: [Users] Last Updated shows current time instead of last update Hi all, Sorry for cross-posting. Not sure what's the

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-20 Thread Dafna Ron
all installation failures will log the ssh issue in engine. this is why debugging host deployment should be done from the host-deploy/logs and not from the engine log. Please look under /var/log/ovirt-engine/host-deploy/ and paste the error from the appropriate log. Thanks, Dafna On

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-20 Thread Alon Bar-Lev
- Original Message - From: Dafna Ron d...@redhat.com To: Udaya Kiran P ukiran...@yahoo.in, Meital Bourvine mbour...@redhat.com Cc: users users@ovirt.org Sent: Thursday, February 20, 2014 1:32:16 PM Subject: Re: [Users] Host installation failed. SSH session closed during

Re: [Users] API read-only access / roles

2014-02-20 Thread Jiří Sléžka
Hello Sander, where can I find more informations about your zabbix monitoring plugin? We are using zabbix and also rhev and ovirt so I can (and would like to) test it. thanks Jiri Dne 18.11.2013 16:46, Sander Grendelman napsal(a): I'm working on (Zabbix) monitoring through the RESTful

Re: [Users] new oVirt look-and-feel -- feature page

2014-02-20 Thread Greg Sheremeta
- Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: gsher...@redhat.com Cc: users@ovirt.org, a...@ovirt.org Sent: Wednesday, February 19, 2014 8:17:07 AM Subject: Re: [Users] new oVirt look-and-feel -- feature page On Wed, 2014-02-19 at 07:22 -0500, Greg Sheremeta

Re: [Users] vmware image conversion

2014-02-20 Thread Ted Miller
On 2/19/2014 8:54 PM, Bob Doolittle wrote: Yes. So: VMware non-ESX - ESX, using VMware's tool, then ESX - RHEV using virt-v2v no? NO!!! You apparently have not done this, only talk about it? The last step (ESX - RHEV using virt-v2v) doesn't work. It had problems with some images, and

Re: [Users] Last Updated shows current time instead of last update

2014-02-20 Thread Yedidyah Bar David
- Original Message - From: Nir Soffer nsof...@redhat.com To: Yedidyah Bar David d...@redhat.com Cc: infra in...@ovirt.org, users users@ovirt.org Sent: Thursday, February 20, 2014 12:15:42 PM Subject: Re: [Users] Last Updated shows current time instead of last update - Original

[Users] (no subject)

2014-02-20 Thread Koen Vanoppen
Hey Guys, I'm back ;-). This time I have a question from one of our programmers. He's trying this: http://www.ovirt.org/How_to_Connect_to_SPICE_Console_Without_Portal#Connecting_Using_REST_API But he bumps into this: Connect to the client again (again, r-v will ask for the password in a pop-up

Re: [Users] (no subject)

2014-02-20 Thread Yedidyah Bar David
From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, February 20, 2014 4:56:10 PM Subject: [Users] (no subject) Hey Guys, I'm back ;-). This time I have a question from one of our programmers. He's trying this:

Re: [Users] (no subject)

2014-02-20 Thread Koen Vanoppen
Thanx, for the answer. But he successfully created a ticket and received a number, but when he then starts the client again, as asked ( Connect to the client again (again, r-v will ask for the password in a pop-up window): ) He has to give a password. Maybe important. The username field is empty

[Users] How to See Ovirt Console From a Remote Windows Host

2014-02-20 Thread Jon Forrest
I know that this is simple for some of you, but I also know from Googling around that lots of people have had trouble seeing their ovirt console from a remote Windows host. Below I describe what finally worked for me. I hope this helps somebody avoid wasting as much time as I did today. I'm a

Re: [Users] spice password

2014-02-20 Thread Yedidyah Bar David
From: Koen Vanoppen vanoppen.k...@gmail.com To: Yedidyah Bar David d...@redhat.com, users@ovirt.org Sent: Thursday, February 20, 2014 5:06:37 PM Subject: Re: [Users] (no subject) Thanx, for the answer. But he successfully created a ticket With setVmTicket? So he supplied some password

[Users] API read-only access / roles

2014-02-20 Thread Sven Kieske
Hi, is nobody interested in this feature at all? it would be a huge security gain, while lowering the bars for having a read only user if this could get shipped with 3.4: Am 19.02.2014 15:32, schrieb Sven Kieske: I just looked into my test vm with the 3.4 beta and I can't see such an user

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Juan Hernandez
On 02/20/2014 10:40 AM, Tejesh M wrote: I wrote this code to assign IP address to VM interface eth0, but not luck. Also, have attached debug log. I'm attaching a complete examaple of how to do this. However, I think that setting the DNS information doesn't currently work. Apparently

Re: [Users] Last Updated shows current time instead of last update

2014-02-20 Thread Sandro Bonazzola
Il 20/02/2014 15:27, Yedidyah Bar David ha scritto: - Original Message - From: Nir Soffer nsof...@redhat.com To: Yedidyah Bar David d...@redhat.com Cc: infra in...@ovirt.org, users users@ovirt.org Sent: Thursday, February 20, 2014 12:15:42 PM Subject: Re: [Users] Last Updated shows

Re: [Users] about live snapshot and qemu-kvm

2014-02-20 Thread Itamar Heim
On 02/20/2014 11:28 AM, Karli Sjöberg wrote: On Mon, 2014-02-17 at 09:59 -0500, Douglas Schilling Landgraf wrote: On 02/17/2014 02:00 AM, Karli Sjöberg wrote: On Thu, 2014-02-13 at 14:42 -0500, Douglas Schilling Landgraf wrote: On 01/01/2014 06:24 AM, Gianluca Cecchi wrote: On Wed, Jan 1,

Re: [Users] spice password

2014-02-20 Thread Koen Vanoppen
No, it wasn't asked... On Feb 20, 2014 4:17 PM, Yedidyah Bar David d...@redhat.com wrote: *From: *Koen Vanoppen vanoppen.k...@gmail.com *To: *Yedidyah Bar David d...@redhat.com, users@ovirt.org *Sent: *Thursday, February 20, 2014 5:06:37 PM *Subject: *Re: [Users] (no subject) Thanx, for the

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Tejesh M
I'm using rhevm 3.3 java sdk,which doesn't have NetworkConfiguration class. On 20 Feb 2014 20:58, Juan Hernandez jhern...@redhat.com wrote: On 02/20/2014 10:40 AM, Tejesh M wrote: I wrote this code to assign IP address to VM interface eth0, but not luck. Also, have attached debug log.

Re: [Users] API read-only access / roles

2014-02-20 Thread Itamar Heim
On 02/20/2014 05:24 PM, Sven Kieske wrote: Hi, is nobody interested in this feature at all? it would be a huge security gain, while lowering the bars for having a read only user if this could get shipped with 3.4: we are very interested, but we want to do this based on the authentication

Re: [Users] (no subject)

2014-02-20 Thread Juan Hernandez
On 02/20/2014 04:06 PM, Koen Vanoppen wrote: Thanx, for the answer. But he successfully created a ticket and received a number, but when he then starts the client again, as asked ( Connect to the client again (again, r-v will ask for the password in a pop-up window): ) He has to give a

Re: [Users] (no subject)

2014-02-20 Thread Koen Vanoppen
Ok. Thanx. I'll forward this!! Big thanks!! On Feb 20, 2014 5:42 PM, Juan Hernandez jhern...@redhat.com wrote: On 02/20/2014 04:06 PM, Koen Vanoppen wrote: Thanx, for the answer. But he successfully created a ticket and received a number, but when he then starts the client again, as asked (

[Users] repo status

2014-02-20 Thread Jimmy Dorff
What is going on with the EL repos. I'm getting this message: http://resources.ovirt.org/releases/3.3.3/rpm/Fedora/6.5/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found Trying other mirror.

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Juan Hernandez
On 02/20/2014 05:09 PM, Tejesh M wrote: I'm using rhevm 3.3 java sdk,which doesn't have NetworkConfiguration class. In that case you will have to use CloudInit.Network. That was an error in that version of the SDK, which will be fixed with the next release. On 20 Feb 2014 20:58, Juan

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Tejesh M
Ok. Will it take long time for that sdk to release? On 20 Feb 2014 04:11, Moti Asayag masa...@redhat.com wrote: - Original Message - From: Tejesh M tejes...@gmail.com To: users@oVirt.org users@ovirt.org Sent: Wednesday, February 19, 2014 3:24:40 PM Subject: [Users] Fwd: Sample

Re: [Users] Yum Installation Problems (ovirt 3.3, CentOS 6.5)

2014-02-20 Thread Jon Forrest
On Tue, Feb 18, 2014 at 1:32 PM, Jon Forrest nob...@gmail.com wrote: I have a brand new CentOS 6.5 x86_64 installation with all the updates as of today installed. I want to create a test All-In-One node, so I follow the documentation and run yum install epel-release-6-8.noarch.rpm yum

Re: [Users] Last Updated shows current time instead of last update

2014-02-20 Thread Nir Soffer
- Original Message - From: Yedidyah Bar David d...@redhat.com To: Nir Soffer nsof...@redhat.com Cc: infra in...@ovirt.org, users users@ovirt.org Sent: Thursday, February 20, 2014 4:27:21 PM Subject: Re: [Users] Last Updated shows current time instead of last update - Original

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Tejesh M
Also, any workaround to assign ip? On 20 Feb 2014 04:11, Moti Asayag masa...@redhat.com wrote: - Original Message - From: Tejesh M tejes...@gmail.com To: users@oVirt.org users@ovirt.org Sent: Wednesday, February 19, 2014 3:24:40 PM Subject: [Users] Fwd: Sample code for setting

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Juan Hernandez
On 02/20/2014 05:56 PM, Tejesh M wrote: Ok. Will it take long time for that sdk to release? No, it should be released soon. Meanwhile you may want to use the latest ovirt 3.3 Java SDK, it is almost identical to the RHEV-M Jaa SDK. If you are using maven these are the coordinates of the

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Juan Hernandez
On 02/20/2014 04:28 PM, Juan Hernandez wrote: On 02/20/2014 10:40 AM, Tejesh M wrote: I wrote this code to assign IP address to VM interface eth0, but not luck. Also, have attached debug log. I'm attaching a complete examaple of how to do this. However, I think that setting the DNS

Re: [Users] Why choose glusterfs over iscsi for oVirt storage?

2014-02-20 Thread Steve Dainard
On Mon, Feb 17, 2014 at 3:50 AM, Justin Clacherty jus...@redfish.com.auwrote: Hi, I'm just setting up some storage for use with oVirt and am wondering why I might choose glusterfs rather than just exporting a raid array as iscsi. The oVirt team seem to be pushing gluster (though that could

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Greg Padgett
On 02/20/2014 02:26 PM, Juan Hernandez wrote: On 02/20/2014 04:28 PM, Juan Hernandez wrote: On 02/20/2014 10:40 AM, Tejesh M wrote: I wrote this code to assign IP address to VM interface eth0, but not luck. Also, have attached debug log. I'm attaching a complete examaple of how to do this.

[Users] Opinions needed: 3 node gluster replica 3 | NFS async | snapshots for consistency

2014-02-20 Thread Steve Dainard
I'm looking for some opinions on this configuration in an effort to increase write performance: 3 storage nodes using glusterfs in replica 3, quorum. Ovirt storage domain via NFS Volume set nfs.trusted-sync on On Ovirt, taking snapshots often enough to recover from a storage crash Using CTDB to

[Users] oVirt 3.4 pre-release and GlusterFS support (F19)

2014-02-20 Thread Brad House
I've been testing the 3.4 prerelease on Fedora 19. When I create a GlusterFS (not POSIXFS) storage group and create a VM with a disk image on the storage group, I see a POSIX mount created on the host. Upon further investigation, when evaluating the executed qemu command line, it doesn't appear

Re: [Users] oVirt 3.4 pre-release and GlusterFS support (F19)

2014-02-20 Thread Gianluca Cecchi
On Thu, Feb 20, 2014 at 9:23 PM, Brad House wrote: The question is is this expected behavior, and if so, is it because of the hosted engine? Or is this some form of regression from the advertised feature list of oVirt 3.3? Anything I should try or look at? I'm obviously concerned about

Re: [Users] oVirt 3.4 pre-release and GlusterFS support (F19)

2014-02-20 Thread Gianluca Cecchi
On Thu, Feb 20, 2014 at 11:19 PM, Gianluca Cecchi wrote: On Thu, Feb 20, 2014 at 9:23 PM, Brad House wrote: The question is is this expected behavior, and if so, is it because of the hosted engine? Or is this some form of regression from the advertised feature list of oVirt 3.3?

Re: [Users] Creating Logical Network issue - API

2014-02-20 Thread Moti Asayag
- Original Message - From: Tejesh M tejes...@gmail.com To: users@oVirt.org users@ovirt.org Sent: Thursday, February 20, 2014 11:48:56 AM Subject: [Users] Creating Logical Network issue - API Hi , I'm trying to create Logical Network and assign it to cluster want to bond this

Re: [Users] vmware image conversion

2014-02-20 Thread Blaster
I have used this method successfully several times, but the problem is, this only converts the format of the image, it doesn't do any tweaks to the actual image needed to boot it in the new environment. Windows for example, is likely to blue screen because it's not very good at detecting

Re: [Users] vmware image conversion

2014-02-20 Thread Blaster
One of the issues I have with virt-v2v is that it requires an import storage domain on your ovirt server to import the image to, then you need to copy that image again into your vm datastore. Lots of data moving around slow gigabit networks. oVirt still needs a way to easily add a vm disk

Re: [Users] Host Non-Operational from sanlock and VM fails to migrate

2014-02-20 Thread Nir Soffer
- Original Message - From: Trey Dockendorf treyd...@gmail.com To: Nir Soffer nsof...@redhat.com Cc: users users@ovirt.org, Michal Skrivanek mskri...@redhat.com, Ayal Baron aba...@redhat.com, Itamar Heim ih...@redhat.com Sent: Wednesday, February 19, 2014 2:20:52 AM Subject: Re:

[Users] Problems with Scientific Linux and ovirt-release-11.0.0

2014-02-20 Thread Jimmy Dorff
Hi Folks, I've found a bug in ovirt-release-11.0.0. In ovirt-release.spec #Handling EL exception only (for now) if grep -qFi 'CentOS' /etc/system-release; then DIST=EL elif grep -qFi 'Red Hat' /etc/system-release; then DIST=EL fi This causes all kinds unhappiness on Scientific Linux :)

Re: [Users] Problems with Scientific Linux and ovirt-release-11.0.0

2014-02-20 Thread Meital Bourvine
Hi Jimmy, As far as I know, scientific linux isn't supported by ovirt. But you can always try submitting a patch ;) - Original Message - From: Jimmy Dorff jdo...@phy.duke.edu To: users@ovirt.org Sent: Friday, February 21, 2014 7:49:59 AM Subject: [Users] Problems with Scientific

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-20 Thread Tejesh M
When i try to execute with the ovirt sdk 3.3.3 and do operations on RHEV-M 3.3, it fails with below error Exception in thread main java.lang.UnsupportedClassVersionError: org/ovirt/engine/sdk/Api at rhvm.callAPI(rhvm.java:238) at rhvm.main(rhvm.java:278) On Fri, Feb 21, 2014 at 12:19

Re: [Users] repo status

2014-02-20 Thread Sandro Bonazzola
Il 20/02/2014 17:46, Jimmy Dorff ha scritto: What is going on with the EL repos. I'm getting this message: http://resources.ovirt.org/releases/3.3.3/rpm/Fedora/6.5/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - The requested URL returned error: 404 Not Found Trying other mirror.