Re: [ovirt-users] Cutting edge ovirt node images.

2015-01-15 Thread Fabian Deutsch
Hey Tolik, as far as I recall they do not contain vdsm, correct? - fabian - Original Message - Hi A centos7 based ovirt-node project joined our jenkins http://jenkins.ovirt.org/job/ovirt-node_master_create-iso-el7_merged/ Best Regards Tolik On Sun, 2015-01-11 at 17:29 +0200,

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Yue, Cong
I am using iometer (http://www.iometer.org/) to test the IOPS from one of the vm. As for IOPS is more trying to test the performance of block, rather than real file transfer. In my environment, I am using 10Gbe to make two gluster nodes be replicated. And I mount it to vm as a volume. I tested

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Donny Davis
Do you have any metrics to give an idea of the difference. I am using NFS right now, and I am migrating to Gluster. I have the gluster system up, and I see that it seems to provision disks faster than my NFS. I haven't used any real measurement tools to get actual metrics, this is all perceived.

Re: [ovirt-users] problem adding storage connection

2015-01-15 Thread Donny Davis
Also check to see if there are any directories that have been created in your nfs exports Donny -Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Martin Pavlík Sent: Thursday, January 15, 2015 8:01 AM To: Lars Nielsen Cc: users@ovirt.org

Re: [ovirt-users] USB Modem in a VM

2015-01-15 Thread VONDRA Alain
Hi, Thank you for your answer, I've tried to insert my USB modem, but it doesn't up in the Windows VM. I've tried to insert via virt-manager without success, I can't apply the modification, however I see the modem using lsusb : lsusb Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root

[ovirt-users] FOSDEM 15.... here we come!

2015-01-15 Thread Doron Fediuck
Hi all, Happy to see oVirt's tradition continuing! I summarized all relevant information here: http://etherpad.ovirt.org/p/ovirt-fosdem-15 Also, we need a few volunteers to help man the booth, so please go ahead and list yourself in the right place. Once we have more updates we'll send them to

Re: [ovirt-users] problem adding storage connection

2015-01-15 Thread Martin Pavlík
Hi Lars, are you sure you want to use net mask 225.225.225.0? IMO you want to use 255.255.255.0 If it does not help please supply logs /var/log/ovirt-engine/engine.log - from engine node (RHEV-M) and /var/log/vdsm/vdsm.log so we can see detailed error message HTH Martin Pavlik RHEV QE On

Re: [ovirt-users] USB Modem in a VM

2015-01-15 Thread VONDRA Alain
Hi, I've tried also to inject the device with virsh attach-device, all seems to work but nothing happen in the VM : [root@unc-srv-hyp2 ~]$ virsh attach-device unc-srv-prnt3 usb-modem.xml Please enter your authentication name: root Please enter your password: Device attached successfully What

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Yue, Cong
It is just the default configuration. What is your advice for the tuning of I/O performance? For Gluster FS, actually I used Xenserver currently. I justed mounted the gluster as a NFS to XenHost to be used as a SR. Is there any way to use GlusterFS as a iscsi target ? Thanks, Cong From:

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Donny Davis
Sure can http://www.gluster.org/community/documentation/index.php/GlusterFS_iSCSI As for tuning, I don't have enough information about my own system to even say. I know that there are tuning options that you have with glusterFS, and you will have to see what works best for your deployment.

Re: [ovirt-users] USB Modem in a VM

2015-01-15 Thread Alon Bar-Lev
Michal, any clue? - Original Message - From: VONDRA Alain avon...@unicef.fr To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Thursday, January 15, 2015 5:56:47 PM Subject: RE: [ovirt-users] USB Modem in a VM Hi, Thank you for your answer, I've tried to insert my USB

Re: [ovirt-users] [Feature review] Select network to be used for glusterfs

2015-01-15 Thread Sahina Bose
On 01/15/2015 02:27 PM, Dan Kenigsberg wrote: On Thu, Jan 15, 2015 at 12:34:18PM +0530, Sahina Bose wrote: I've updated the feature page with the REST API and other comments. On further thought, there will be no change to Add brick API, as the engine will select the network to be used based

Re: [ovirt-users] Exporting VM's painfully slow

2015-01-15 Thread Sven Kieske
Hi, if you use sparse images this BZ might be helpful: https://bugzilla.redhat.com/show_bug.cgi?id=1156115 maybe you can backport the change to your version. The idea is to not use dd in order to move images. HTH -- Mit freundlichen Grüßen / Regards Sven Kieske Systemadministrator

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-15 Thread Punit Dambiwal
Hi Atin, It seems glusterfs is not a good and stable product for storage usei am still facing the same issue...in the ovirt wiki it says ovirt has native support with glusterfs but even i am tring to use it from ovirt it failed and i am keep try to make it work from last 7 days...but still

[ovirt-users] New environment ovirt

2015-01-15 Thread nicola gentile
Hello, I have a question. I would like to set up a new environment with two nodes. I would like separate che storage traffic, vm traffic and network management traffic. Storage is in a separate subnet. Also the virtual machine is in a separate subnet, and I would like to separate the management of

Re: [ovirt-users] New environment ovirt

2015-01-15 Thread Genadi Chereshnya
Engine will need only one network card Hosts will need 3 if you use untagged traffic for your requirements Genadi - Original Message - From: Simone Tiraboschi stira...@redhat.com To: nicola gentile nicola.gentile...@gmail.com Cc: Users@ovirt.org Sent: Thursday, January 15, 2015 11:11:06

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Alon Bar-Lev
- Original Message - From: Bruno Rodriguez br...@pic.es To: Ondra Machacek omach...@redhat.com Cc: Esther Accion esth...@pic.es, users@ovirt.org Sent: Thursday, January 15, 2015 11:20:57 AM Subject: Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

Re: [ovirt-users] New environment ovirt

2015-01-15 Thread nicola.gentile.to
Thank you so much for suggestion. Nicola Il 15/01/2015 10:15, Genadi Chereshnya ha scritto: Engine will need only one network card Hosts will need 3 if you use untagged traffic for your requirements Genadi - Original Message - From: Simone Tiraboschi stira...@redhat.com To: nicola

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Alon Bar-Lev
- Original Message - From: Bruno Rodriguez br...@pic.es To: Ondra Machacek omach...@redhat.com Cc: Alon Bar-Lev alo...@redhat.com, Esther Accion esth...@pic.es, users@ovirt.org Sent: Thursday, January 15, 2015 12:03:39 PM Subject: Re: [ovirt-users] Error authenticating bind using

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Bruno Rodriguez
Sorry, I forgot to restart the service. With the same ldap.example.org file, the REAL logs are the following: -- ldap log -- Jan 15 10:23:52 ldap1 slapd[6712]: conn=1672935 fd=109 ACCEPT from IP=192.168.XX.XX:41522 (IP=0.0.0.0:389) Jan 15 10:23:52 ldap1 slapd[6712]:

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Ondra Machacek
On 01/15/2015 10:36 AM, Alon Bar-Lev wrote: - Original Message - From: Bruno Rodriguez br...@pic.es To: Ondra Machacek omach...@redhat.com Cc: Esther Accion esth...@pic.es, users@ovirt.org Sent: Thursday, January 15, 2015 11:20:57 AM Subject: Re: [ovirt-users] Error authenticating

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Bruno Rodriguez
Thanks ! Now it's working! The problem was the absence of the line: pool.default.auth.type = simple It's strange, I thought that the default auth type was set to simple and I didn't check it twice. After setting that the problem has to do about a user/password incorrect, which is our problem

Re: [ovirt-users] [Feature review] Select network to be used for glusterfs

2015-01-15 Thread Dan Kenigsberg
On Thu, Jan 15, 2015 at 12:34:18PM +0530, Sahina Bose wrote: I've updated the feature page with the REST API and other comments. On further thought, there will be no change to Add brick API, as the engine will select the network to be used based on the networks setup for the host. If

Re: [ovirt-users] name of virtual machine and hostname

2015-01-15 Thread Simone Tiraboschi
- Original Message - From: nicola gentile nicola.gentile...@gmail.com To: Users@ovirt.org Sent: Wednesday, January 14, 2015 2:33:35 PM Subject: Re: [ovirt-users] name of virtual machine and hostname Good morning, sorry if I reply only now. Let me explain better. Once generated

Re: [ovirt-users] New environment ovirt

2015-01-15 Thread Simone Tiraboschi
- Original Message - From: nicola gentile nicola.gentile...@gmail.com To: Users@ovirt.org Sent: Wednesday, January 14, 2015 3:09:30 PM Subject: [ovirt-users] New environment ovirt Hello, I have a question. I would like to set up a new environment with two nodes. I would like

Re: [ovirt-users] Error authenticating bind using the AAA OpenLDAP module

2015-01-15 Thread Bruno Rodriguez
Thank you very much, using the following ldap.example.org file: - include = openldap_example.properties include = rfc2307.properties vars.server = ldap1.example.org #vars.user = cn=authenticate,ou=System,dc=example,dc=org #vars.password = X

Re: [ovirt-users] name of virtual machine and hostname

2015-01-15 Thread nicola.gentile.to
Il 15/01/2015 10:04, Simone Tiraboschi ha scritto: - Original Message - From: nicola gentile nicola.gentile...@gmail.com To: Users@ovirt.org Sent: Wednesday, January 14, 2015 2:33:35 PM Subject: Re: [ovirt-users] name of virtual machine and hostname Good morning, sorry if I reply only

[ovirt-users] problem adding storage connection

2015-01-15 Thread Lars Nielsen
Hello again. And thanks for the help, now I can create hosts, which run :) However I have run into a bit more trouble, again which seems a bit strange to me. When trying to added a new Storage connection, I get this: Error while executing action: Cannot add Storage Connection. Storage

Re: [ovirt-users] [ovirt-devel] [RFC] oVirt mobile client

2015-01-15 Thread Christophe Fergeau
On Mon, Jan 05, 2015 at 04:17:58PM +0100, Michal Skrivanek wrote: Thank you, Tomas - Original Message - From: i iordanov iiorda...@gmail.com To: users users@ovirt.org, de...@ovirt.org Cc: Sphoorti Joglekar sphoorti.jogle...@gmail.com Sent: Thursday, December 25, 2014

Re: [ovirt-users] Exporting VM's painfully slow

2015-01-15 Thread Donny Davis
I will give this a spin, I can't get these machines to import at all... The job fails and the tasks remain, and all the machines I tried to import are locked. -Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Sven Kieske Sent: Thursday,

Re: [ovirt-users] [ovirt-devel] [RFC] oVirt mobile client

2015-01-15 Thread i iordanov
Hi Christophe, They share a part of their code-base, primarily in the native implementation. However, Opaque has a substantially reimplemented UI. They both live in the same repository, though, and the plan was to bring them closer together over time. I see aSPICE as analogous to spicy and

Re: [ovirt-users] Cutting edge ovirt node images.

2015-01-15 Thread Anatoly Litvosky
Hi A centos7 based ovirt-node project joined our jenkins http://jenkins.ovirt.org/job/ovirt-node_master_create-iso-el7_merged/ Best Regards Tolik On Sun, 2015-01-11 at 17:29 +0200, Anatoly Litvosky wrote: Hi For all of you that want the latest images for ovirt node. For some time there is

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Donny Davis
I see. So have you done any tuning for IO performance or are the configs straight out of the box. You also said you mounted the volume to a vm. Did you mount it as gluster or use the built in NFS?? Donny From: Yue, Cong [mailto:cong_...@alliedtelesis.com] Sent: Thursday, January 15,