Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Budur Nagaraju
HI All, Installed node from the mentioned URL and facing issues while adding the node,below are the logs, [root@cstlb2 ~]# tail -f /var/log/ovirt-engine/engine.log at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102) at

Re: [ovirt-users] oVirt + gluster + selfhosted + bonding

2015-09-16 Thread Simone Tiraboschi
On Tue, Sep 15, 2015 at 9:58 PM, Joachim Tingvold wrote: > Hi, > > First-time user of oVirt, so bear with me. > > Trying to get redundant oVirt + gluster set up. Have four hosts; > > gluster1 (CentOS7) > gluster2 (CentOS7) > ovirt1 (CentOS7) > ovirt2 (CentOS7) > >

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Budur Nagaraju
Thank you :) On Wed, Sep 16, 2015 at 1:24 PM, Alon Bar-Lev wrote: > > That's strange! > Will send you a test program offlist. > > - Original Message - > > From: "Budur Nagaraju" > > To: "Alon Bar-Lev" > > Cc: "Fabian Deutsch"

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Alon Bar-Lev
That's strange! Will send you a test program offlist. - Original Message - > From: "Budur Nagaraju" > To: "Alon Bar-Lev" > Cc: "Fabian Deutsch" , users@ovirt.org > Sent: Wednesday, September 16, 2015 10:49:48 AM > Subject: Re:

Re: [ovirt-users] Extension aaa: No search for principal

2015-09-16 Thread Daniel Helgenberger
On 15.09.2015 22:55, Alon Bar-Lev wrote: > > > - Original Message - >> From: "Daniel Helgenberger" >> To: "Alon Bar-Lev" >> Cc: Users@ovirt.org >> Sent: Tuesday, September 15, 2015 11:09:45 PM >> Subject: Re: [ovirt-users] Extension

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Budur Nagaraju
Tried Manually connecting SSH able to login,but while adding the host unable to connect. Below is the ssh-keyscan, [root@cstlb2 ~]# ssh-keyscan 10.204.206.7 # 10.204.206.7 SSH-2.0-OpenSSH_6.6.1 10.204.206.7 ssh-rsa

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Alon Bar-Lev
java.io.IOException: SSH session closed during connection 'root@10.204.206.7' Please try to connect manually using ssh. please provide output of ssh-keyscan 10.204.206.7. thanks! - Original Message - > From: "Budur Nagaraju" > To: "Fabian Deutsch"

Re: [ovirt-users] Storage and ISO Domain and Engine VM

2015-09-16 Thread Richard Neuboeck
There is one obvious error in the web UI that I've overlooked so far. 'Events' lists the following: 'The Hosted Engine Storage Domain doesn't no exist. It should be imported into the setup.' Except finding the github link to the source code googling didn't reveal any hints on what to do to

[ovirt-users] Storage and ISO Domain and Engine VM

2015-09-16 Thread Richard Neuboeck
Hi oVirt Team, I'm trying to set up oVirt 3.6 on three virtualization hosts connected to two other machines solely providing a replica 2 gluster storage. I know and understand that this setup is basically unwise and not supported but to prevent the gluster storage from going off line I followed

Re: [ovirt-users] Issues while deploying

2015-09-16 Thread Alon Bar-Lev
Turns our that nss-3.16.1-14.el6 was the root cause of this issue, updating it to recent version resolved it. - Original Message - > From: "Budur Nagaraju" > To: "Alon Bar-Lev" > Cc: "Fabian Deutsch" , users@ovirt.org > Sent:

Re: [ovirt-users] Python: Clone snapshot into VM

2015-09-16 Thread Amador Pahim
On 09/15/2015 11:57 AM, gregor wrote: Hi, I write currently a little backup tool in Python which use the following workflow: - create a snapshot -> works - clone snapshot into VM -> help needed snapshot =

[ovirt-users] ovirt PDF

2015-09-16 Thread Budur Nagaraju
HI Can someone pls share the latest ovirt PDF installation configuring document ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Sector-size (logical/physical) of 4K

2015-09-16 Thread Amador Pahim
On 09/14/2015 06:32 AM, Florian Crouzat wrote: Hello, I'm trying to achieve the equivalent of libvirtd "" with oVirt and If you want only the libvirt xml, you can inject it using a vdsm hook. If you want ovirt to identify the sector size and set the proper xml, I'd suggest to open a RFE.

Re: [ovirt-users] [ovirt-devel] Network statistics shown in ovirt doesn't look correct.

2015-09-16 Thread Amador Pahim
On 09/07/2015 08:21 AM, Ramesh Nachimuthu wrote: Hi, I have a strange issue with the network traffic shown in oVirt webadmin portal. I have 2 10 Gb network card and I have created bond out of them. I have used *'iperf*' command to generate10 Gbps traffic and I can see that getting

[ovirt-users] Issue with kernel 2.6.32-573.3.1.el6.x86_64?

2015-09-16 Thread Michael Kleinpaste
So I patched my vhosts and updated the kernel to 2.6.32-573.3.1.el6.x86_64. Afterwards the networking became unstable for my vyatta firewall vm. Lots of packet loss and out of order packets (based on my tshark at the time). Has anybody else experienced this? -- *Michael Kleinpaste* Senior

Re: [ovirt-users] ovirt PDF

2015-09-16 Thread Gianluca Cecchi
On Wed, Sep 16, 2015 at 5:57 PM, Budur Nagaraju wrote: > HI > > Can someone pls share the latest ovirt PDF installation configuring > document ? > > Thanks, > Nagaraju > > > ___ > Users mailing list > Users@ovirt.org >

Re: [ovirt-users] Some VMs in status "not responding" in oVirt interface

2015-09-16 Thread Christian Hailer
Hi, just to get it straight: most of my VMs had one or more existing snapshots. Do you think this is a problem currently? If I understand it correctly the BZ of Markus concerns only a short period of time while removing a snapshot, but my VMs stopped responding in the middle of the night