Re: [ovirt-users] audit_log table performance tuning

2016-04-22 Thread Oved Ourfali
On Apr 23, 2016 7:46 AM, "Marina Kalinin" wrote: > > Hi all, > > So far I created this solution for immediate remedy: > https://access.redhat.com/solutions/721423 > > I created this general RFE, that would help in our situation: >

Re: [ovirt-users] Unable to add hosts in ovirt-engine 3.6

2016-04-22 Thread Oved Ourfali
You should be able to add new hosts to 3.5 cluster assuming proper 3.5 repos are used on these hosts. Can you attach complete logs? (engine ones and host deploy). Regards, Oved On Apr 22, 2016 8:45 AM, "Sandvik Agustin" wrote: does that mean that i have to downgrade

Re: [ovirt-users] [hosted-engine] engine failed to start after rebooted

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 9:44 AM, Wee Sritippho wrote: > Hi, > > I were upgrading oVirt from 3.6.4.1 to 3.6.5. The engine-vm was running on > host02. These are the steps that I've done: > > 1. Set hosted engine maintenance mode to global > 2. Accessed engine-vm and upgraded

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
I found the solution ,promiscuous mode was rejecting the packets this was causing the issue ,enabled and now able to ping without any issues. Thanks for the support ! On Fri, Apr 22, 2016 at 8:39 AM, Budur Nagaraju wrote: > HI > > Any updates issue is blocking ? > > Thanks, >

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
HI I thought Its promiscuous mode issue ,after reboot of engine unable to reach again ? is there anyways to resolve ? Thanks, Nagaraju On Fri, Apr 22, 2016 at 11:45 AM, Budur Nagaraju wrote: > I found the solution ,promiscuous mode was rejecting the packets this was >

[ovirt-users] [hosted-engine] engine failed to start after rebooted

2016-04-22 Thread Wee Sritippho
Hi, I were upgrading oVirt from 3.6.4.1 to 3.6.5. The engine-vm was running on host02. These are the steps that I've done: 1. Set hosted engine maintenance mode to global 2. Accessed engine-vm and upgraded oVirt to latest version 3. Run 'reboot' in engine-vm 4. After about 10 minutes, the

Re: [ovirt-users] [hosted-engine] engine failed to start after rebooted

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 9:46 AM, Simone Tiraboschi wrote: > On Fri, Apr 22, 2016 at 9:44 AM, Wee Sritippho wrote: >> Hi, >> >> I were upgrading oVirt from 3.6.4.1 to 3.6.5. The engine-vm was running on >> host02. These are the steps that I've done: >> >>

Re: [ovirt-users] ssh -t serial connection on Widows

2016-04-22 Thread Francesco Romani
- Original Message - > From: "Nathanaël Blanchet" > To: "Francesco Romani" > Cc: users@ovirt.org > Sent: Friday, April 22, 2016 1:34:59 PM > Subject: Re: [ovirt-users] ssh -t serial connection on Widows > > Thank you for your answer. > > Le

Re: [ovirt-users] Hosted Engine installation fails while deploying in hyper-converged configuration

2016-04-22 Thread Stefano Stagnaro
Ciao Simone, here it is: [root@h4 ~]# vdsClient -s 0 getVdsCaps Traceback (most recent call last): File "/usr/share/vdsm/vdsClient.py", line 3001, in code, message = commands[command][0](commandArgs) File "/usr/share/vdsm/vdsClient.py", line 542, in do_getCap return

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
I have created vms in the vmware ESXi. Thanks, Nagaraju On Fri, Apr 22, 2016 at 3:38 PM, Simone Tiraboschi wrote: > On Fri, Apr 22, 2016 at 10:27 AM, Budur Nagaraju > wrote: > > HI > > > > I thought Its promiscuous mode issue ,after reboot of engine

Re: [ovirt-users] [hosted-engine] engine failed to start after rebooted

2016-04-22 Thread Wee Sritippho
Here is host01's broker.log: https://gist.github.com/weeix/d73aa8506b296c27110747464ea33312/raw/e73938f4dce3591006b07e6ea61760831f4a2f18/broker.log On 22 เมษายน 2016 15 นาฬิกา 04 นาที 40 วินาที GMT+07:00, Simone Tiraboschi wrote: >On Fri, Apr 22, 2016 at 9:46 AM, Simone

[ovirt-users] ovirt-shell show vm doesn't show all vm properties

2016-04-22 Thread Nathanaël Blanchet
Hi all, I'd like to find any vms with some defined properties like (console-enabled or serial_number-policy for example) with ovirt-shell -E "show vm name", but I can't find all information that I can get with edit vm popupin the UI. I belevied these kind of properties were unvailable because

Re: [ovirt-users] ovirt-shell show vm doesn't show all vm properties

2016-04-22 Thread Nathanaël Blanchet
Thanks, exactly what I need! However, I found the --all_content as an argument of "show vm" but when I tried it nothing more happened. Nothing could tell me at this moment that "true" was expected. It should me more intuitive... Le 22/04/2016 11:39, Juan Hernández a écrit : On 04/22/2016

Re: [ovirt-users] Hosted Engine installation fails while deploying in hyper-converged configuration

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 1:07 PM, Stefano Stagnaro wrote: > Hi, > > while deploying Hosted Engine in hyper-converged configuration, installation > fails with following error: > [ ERROR ] Failed to execute stage 'Environment customization': ":cannot marshal None

Re: [ovirt-users] CentOS Virtualization SIG is not aligned with latest oVirt release

2016-04-22 Thread Sandro Bonazzola
On Fri, Apr 22, 2016 at 1:26 PM, Stefano Stagnaro < stefa...@prismatelecomtesting.com> wrote: > Hi, > > today oVirt 3.6.5 has been released and I tried to perform a fresh > installation through the CentOS Virtualization SIG: > > # yum install centos-release-ovirt36 > > which has installed, for

Re: [ovirt-users] ovirt-shell show vm doesn't show all vm properties

2016-04-22 Thread Juan Hernández
On 04/22/2016 10:14 AM, Nathanaël Blanchet wrote: > Hi all, > > I'd like to find any vms with some defined properties like > (console-enabled or serial_number-policy for example) with ovirt-shell > -E "show vm name", but I can't find all information that I can get with > edit vm popupin the

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 10:27 AM, Budur Nagaraju wrote: > HI > > I thought Its promiscuous mode issue ,after reboot of engine unable to reach > again ? is there anyways to resolve ? Are you using a nested env? > Thanks, > Nagaraju > > > On Fri, Apr 22, 2016 at 11:45 AM, Budur

Re: [ovirt-users] ssh -t serial connection on Widows

2016-04-22 Thread Francesco Romani
- Original Message - > From: "Nathanaël Blanchet" > To: users@ovirt.org > Sent: Friday, April 22, 2016 11:26:42 AM > Subject: [ovirt-users] ssh -t serial connection on Widows > > Concerning ovirt-serial connection : > > ssh -t -p ovirt-vmconsole@engine > > Waiting

Re: [ovirt-users] ssh -t serial connection on Widows

2016-04-22 Thread Nathanaël Blanchet
Thank you for your answer. Le 22/04/2016 12:39, Francesco Romani a écrit : - Original Message - From: "Nathanaël Blanchet" To: users@ovirt.org Sent: Friday, April 22, 2016 11:26:42 AM Subject: [ovirt-users] ssh -t serial connection on Widows Concerning ovirt-serial

Re: [ovirt-users] heavy webadmin

2016-04-22 Thread Nathanaël Blanchet
Seems to be quite good! Le 22/04/2016 00:14, Greg Sheremeta a écrit : Hi everyone, If you've experienced this issue and you're able to upgrade to 3.6.5, I'd love to get your feedback on the responsiveness of the webadmin UI now. Best wishes, Greg On Sun, Apr 3, 2016 at 11:13 AM, Greg

Re: [ovirt-users] CentOS Virtualization SIG is not aligned with latest oVirt release

2016-04-22 Thread Stefano Stagnaro
Hi Sandro, thank you very much for the explanation. On ven, 2016-04-22 at 13:35 +0200, Sandro Bonazzola wrote: > > > On Fri, Apr 22, 2016 at 1:26 PM, Stefano Stagnaro > wrote: > Hi, > > today oVirt 3.6.5 has been released and I tried

Re: [ovirt-users] ssh -t serial connection on Widows

2016-04-22 Thread Nathanaël Blanchet
Le 22/04/2016 13:53, Nathanaël Blanchet a écrit : Le 22/04/2016 13:49, Francesco Romani a écrit : - Original Message - From: "Nathanaël Blanchet" To: "Francesco Romani" Cc: users@ovirt.org Sent: Friday, April 22, 2016 1:34:59 PM Subject: Re:

Re: [ovirt-users] Hosted Engine installation fails while deploying in hyper-converged configuration

2016-04-22 Thread Stefano Stagnaro
[root@h4 ~]# /usr/sbin/dmidecode -s system-uuid Not Settable On ven, 2016-04-22 at 14:35 +0200, Simone Tiraboschi wrote: > On Fri, Apr 22, 2016 at 2:26 PM, Stefano Stagnaro > wrote: > > Ciao Simone, > > > > here it is: > > > > [root@h4 ~]# vdsClient -s 0

Re: [ovirt-users] Hosted Engine installation fails while deploying in hyper-converged configuration

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 2:26 PM, Stefano Stagnaro wrote: > Ciao Simone, > > here it is: > > [root@h4 ~]# vdsClient -s 0 getVdsCaps > Traceback (most recent call last): > File "/usr/share/vdsm/vdsClient.py", line 3001, in > code, message =

[ovirt-users] Procedure to upgrade single-host datacenter from el6 to el7

2016-04-22 Thread Rik Theys
Hi, I'm looking for the best procedure to upgrade a host from CentOS 6 to CentOS 7. The host is the only host in the oVirt data center (the engine is running on another machine and manages multiple data centers). For datacenters with multiple hosts I followed the following steps: - Add new

Re: [ovirt-users] Hosted Engine installation fails while deploying in hyper-converged configuration

2016-04-22 Thread Simone Tiraboschi
On Fri, Apr 22, 2016 at 2:48 PM, Stefano Stagnaro wrote: > [root@h4 ~]# /usr/sbin/dmidecode -s system-uuid > Not Settable Ok, the issue is there. Please check you BIOS/UEFI settings. > On ven, 2016-04-22 at 14:35 +0200, Simone Tiraboschi wrote: >> On Fri, Apr

Re: [ovirt-users] Hosted Engine installation fails while deploying in hyper-converged configuration

2016-04-22 Thread Stefano Stagnaro
I can confirm the problem. Thank you! On ven, 2016-04-22 at 15:02 +0200, Simone Tiraboschi wrote: > On Fri, Apr 22, 2016 at 2:48 PM, Stefano Stagnaro > wrote: > > [root@h4 ~]# /usr/sbin/dmidecode -s system-uuid > > Not Settable > > Ok, the issue is there. >