Re: [ovirt-users] oVirt 3.5 and SSLv3

2016-04-25 Thread Robert Story
On Sun, 24 Apr 2016 21:37:07 +0200 Piotr wrote: PK> Looking at the info you pasted I see: PK> "java.net.NoRouteToHostException: No route to host". PK> It usually mean that there is/was something wrong with your network. I saw that too, and tried pings first. Those worked fine, and the re-install

[ovirt-users] hosted engine won't come up

2016-04-25 Thread Pat Riehecky
I've just done a clean install of the 3.6 hosted engine (decided to wipe out my previous system) The install went in just fine, no errors I saw, but I'm getting interesting errors in the ovirt-hosted-engine-ha agent.log I have no idea what to do about these errors -

[ovirt-users] All field on guest info tab are unknown

2016-04-25 Thread Kevin C
Hi list, On a windows VM, all field in "Guest info" tab are "unknown". ovirt agent start successfully, I can see IP adress or applications. All drivers are OK. Must I reinstall my agents ? Thanks  Kevin C smime.p7s Description: S/MIME cryptographic signature

Re: [ovirt-users] ovirt-vmconsole serial

2016-04-25 Thread Nathanaël Blanchet
Le 24/04/2016 19:49, Paul Groeneweg | Pazion a écrit : I have followed the setup on http://www.ovirt.org/documentation/admin-guide/serial-console-setup/ I am able to ssh to the hosted engine and select a VM. A VM with console enabled and permissions set gives a blank screen ( freezes ). Many

[ovirt-users] [hosted-engine] engine VM doesn't respawn when its host was killed (poweroff)

2016-04-25 Thread Wee Sritippho
Hi, From the hosted-engine FAQ, the engine VM should be up and running in about 5 minutes after its host was forced poweroff. However, after updated oVirt 3.6.4 to 3.6.5, the engine VM won't restart automatically even after 10+ minutes (I already made sure that global maintenance mode is set

Re: [ovirt-users] [hosted-engine] engine VM doesn't respawn when its host was killed (poweroff)

2016-04-25 Thread Martin Sivak
Hi, it seems that all nodes lost access to storage for some reason after the host was killed. Where is your hosted engine storage located? Regards -- Martin Sivak SLA / oVirt On Mon, Apr 25, 2016 at 10:58 AM, Wee Sritippho wrote: > Hi, > > From the hosted-engine FAQ, the

Re: [ovirt-users] [hosted-engine] engine VM doesn't respawn when its host was killed (poweroff)

2016-04-25 Thread Wee Sritippho
The hosted engine storage is located in an external Fibre Channel SAN. On 25/4/2559 16:19, Martin Sivak wrote: Hi, it seems that all nodes lost access to storage for some reason after the host was killed. Where is your hosted engine storage located? Regards -- Martin Sivak SLA / oVirt On

[ovirt-users] advanced users authentication, using kerberos, CAS SSO and Active Directory

2016-04-25 Thread Fabrice Bacchella
I have a production were hard coded password are avoided. We prefer to use kerberos. We also provided a SSO for Web UI using CAS . We use ActiveDirectory for user backend. So I wanted a oVirt installation that will use kerberos for API

Re: [ovirt-users] audit_log table performance tuning

2016-04-25 Thread Juan Hernández
On 04/23/2016 07:17 AM, Oved Ourfali wrote: > > On Apr 23, 2016 7:46 AM, "Marina Kalinin" > wrote: >> >> Hi all, >> >> So far I created this solution for immediate remedy: >> https://access.redhat.com/solutions/721423 >> >> I created this general

[ovirt-users] how to disable drap file into virt-viewer in ovirt?

2016-04-25 Thread CheungPaul
Dears: We perfer user can not transfer file into VM, but we found that user can drap file into the VM's destop. how to disable it? Sincerely yours, PaulCheung tel: 180-8882-7173 ___ Users mailing list