Re: [ovirt-users] 3.6 : Moving the hosted-engine to another storage

2016-07-28 Thread Alexis HAUSER
>Unfortunately we know that migrating from HE to HE is not as simple as >from physical to HE: >https://bugzilla.redhat.com/show_bug.cgi?id=1240466#c21 >In general the issue is that the DB backup form the old hosted-engine >VM contains a lot of references to the previous hosted-engine env and >you

[ovirt-users] Debian - based OS and SSO

2016-07-28 Thread Tadas
Hello, still having issues with ovirt SSO and Debian OS. Other OSes (Windows/Fedora 24) works just fine. Some information: OS: Debian 8.5 (jessie) I've followed manual on https://www.ovirt.org/documentation/how-to/gues t-agent/install-the-guest-agent-in-debian/ and installed ovirt-agent. I can get

Re: [ovirt-users] Ovirt Hosted-Engine not installing ERROR: 'OVEHOSTED_NETWORK/host_name'

2016-07-28 Thread Simone Tiraboschi
On Thu, Jul 28, 2016 at 9:22 AM, Simone Tiraboschi wrote: > On Thu, Jul 28, 2016 at 7:50 AM, Yedidyah Bar David wrote: >> On Wed, Jul 27, 2016 at 8:42 PM, Florian Nolden wrote: >>> Hello, >>> >>> I try to install Ovirt 4.0.1-1 on a

Re: [ovirt-users] Safe to upgrade HE hosts from GUI?

2016-07-28 Thread Simone Tiraboschi
On Thu, Jul 28, 2016 at 10:41 AM, Wee Sritippho wrote: > On 21/7/2559 16:53, Simone Tiraboschi wrote: > > On Thu, Jul 21, 2016 at 11:43 AM, Wee Sritippho > wrote: > > >> Can I just follow >>

Re: [ovirt-users] Fencing errors on oVirt Engine Version: 4.0.1

2016-07-28 Thread Martin Perina
Hi Peter, see my inline responses: On Thu, Jul 28, 2016 at 9:32 AM, Peter Michael Calum wrote: > Hi Martin > > > > I see no firewall issues. > > > > I have made some more tests : > > > > RHEV 3.6 host khk9dsk30 test to khk9dsk34 & khk9dsk35 - OK > > RHEV 3.6 host khk9dsk31

Re: [ovirt-users] Safe to upgrade HE hosts from GUI?

2016-07-28 Thread Wee Sritippho
On 21/7/2559 16:53, Simone Tiraboschi wrote: On Thu, Jul 21, 2016 at 11:43 AM, Wee Sritippho > wrote: Can I just follow http://www.ovirt.org/documentation/how-to/hosted-engine/#upgrade-hosted-engine until step 3 and do everything else

Re: [ovirt-users] 3.6 : Moving the hosted-engine to another storage

2016-07-28 Thread Simone Tiraboschi
On Thu, Jul 28, 2016 at 10:59 AM, Alexis HAUSER wrote: >>Unfortunately we know that migrating from HE to HE is not as simple as >>from physical to HE: >>https://bugzilla.redhat.com/show_bug.cgi?id=1240466#c21 >>In general the issue is that the DB backup form the

Re: [ovirt-users] [ovirt-devel] Is there some guideline how to replace Linux Bridge with ovs on vdsm?

2016-07-28 Thread Edward Haas
On Thu, Jul 28, 2016 at 4:32 AM, lifuqiong wrote: > *Is there some solution or advice using ovs instead of linux bridge? if > we using ovirt 4.0.0 still* > > > > *Thank you* > I guess you could try the ovs hook, but it was used as a poc only. You can play with it, but

Re: [ovirt-users] Ansible oVirt storage management module

2016-07-28 Thread Oved Ourfali
Hi Adding some relevant folks here. Until our module is ready I don't think there should be an issue with pushing this. However, there might be a name collision in the future. Juan/Ondra - thoughts? Thanks, Oved On Wed, Jul 27, 2016 at 8:07 PM, Groten, Ryan wrote: >

Re: [ovirt-users] Ovirt Hosted-Engine not installing ERROR: 'OVEHOSTED_NETWORK/host_name'

2016-07-28 Thread Simone Tiraboschi
On Thu, Jul 28, 2016 at 7:50 AM, Yedidyah Bar David wrote: > On Wed, Jul 27, 2016 at 8:42 PM, Florian Nolden wrote: >> Hello, >> >> I try to install Ovirt 4.0.1-1 on a fresh installed CentOS 7.2 using a >> replica 3 glusterfs. But I have trouble deploying

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread David Gossage
On Thu, Jul 28, 2016 at 8:52 AM, Siavash Safi wrote: > Hi, > > Issue: Cannot find master domain > Changes applied before issue started to happen: replaced > 172.16.0.12:/data/brick1/brick1 > with 172.16.0.12:/data/brick3/brick3, did minor package upgrades for vdsm > and

Re: [ovirt-users] disk not bootable

2016-07-28 Thread Fernando Fuentes
Nir, I been busy and have not been able to replicate your request. I will as soon as I get a chance I will. Thanks again for the help. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Jul 19, 2016, at 08:54 AM, Fernando Fuentes wrote: > Nir, > > Thanks

Re: [ovirt-users] Debian - based OS and SSO

2016-07-28 Thread Tadas
Thank you for your reply. Strange, but i do not see any errors in gdm debug log, just this: http://paste.ubuntu.com/21275558/ I will try installing debian unstable and several ubuntu versions tomorrow. From: Vinzenz Feenstra Sent: Thursday, July 28, 2016 4:18 PM To: ta...@ring.lt Cc: users

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread David Gossage
On Thu, Jul 28, 2016 at 9:28 AM, Siavash Safi wrote: > > > On Thu, Jul 28, 2016 at 6:29 PM David Gossage > wrote: > >> On Thu, Jul 28, 2016 at 8:52 AM, Siavash Safi >> wrote: >> >>> Hi, >>> >>> Issue: Cannot find

Re: [ovirt-users] Debian - based OS and SSO

2016-07-28 Thread Vinzenz Feenstra
> On Jul 28, 2016, at 11:53 AM, Tadas wrote: > > Hello, > still having issues with ovirt SSO and Debian OS. > Other OSes (Windows/Fedora 24) works just fine. > Some information: > OS: Debian 8.5 (jessie) > I've followed manual on https://www.ovirt.org/documentation/how-to/gues >

[ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
Hi, Issue: Cannot find master domain Changes applied before issue started to happen: replaced 172.16.0.12:/data/brick1/brick1 with 172.16.0.12:/data/brick3/brick3, did minor package upgrades for vdsm and glusterfs vdsm log: https://paste.fedoraproject.org/396842/ yum log:

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
On Thu, Jul 28, 2016 at 6:29 PM David Gossage wrote: > On Thu, Jul 28, 2016 at 8:52 AM, Siavash Safi > wrote: > >> Hi, >> >> Issue: Cannot find master domain >> Changes applied before issue started to happen: replaced >>

Re: [ovirt-users] Debian - based OS and SSO

2016-07-28 Thread Vinzenz Feenstra
> On Jul 28, 2016, at 3:11 PM, Vinzenz Feenstra wrote: > > >> On Jul 28, 2016, at 11:53 AM, Tadas > >> wrote: >> >> Hello, >> still having issues with ovirt SSO and Debian OS. >> Other OSes (Windows/Fedora 24) works just fine. >> Some

Re: [ovirt-users] one export domain two DC

2016-07-28 Thread Fernando Fuentes
Fred, It actually worked with no issues. Thanks for the help! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Jul 27, 2016, at 06:36 AM, Fred Rolland wrote: > Hi, > Did you perform an "Import Domain" on the second setup ? It > should work. > Thanks, >

[ovirt-users] OEL virt-v2v

2016-07-28 Thread Стаценко Константин Юрьевич
Hello! Libguestfs in CentOS 7 is old and do not support Oracle Enterprise Linux conversion via virt-v2v. How can I convert OEL VMware images ? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Trunk port for a guest nic?

2016-07-28 Thread Dan Lavu
Sorry Edy, I totally missed this email. So, if my hypervisor I have 4 NICs, 0 ovirtmgmt (untagged vlan71) 1/2 bonded, trunk vlan 70,72-80 4 unplugged So i just create a trunk network, no tags and connect it to the bonded interface? Then attach it to my guest? Cheers, Dan On Fri, Jul 15, 2016

Re: [ovirt-users] Fencing errors on oVirt Engine Version: 4.0.1 (SOLVED)

2016-07-28 Thread Peter Michael Calum
Hi Martin Now you got it ! Executing: /usr/bin/ipmitool -I lan -H khk9dsk34-mgnt.ip.tdk.dk -U mgntuser -P [set] -p 623 -L ADMINISTRATOR chassis power status 1 Address lookup for khk9dsk34-mgnt.ip.tdk.dk failed Address lookup for khk9dsk34-mgnt.ip.tdk.dk failed Address lookup for

Re: [ovirt-users] OEL virt-v2v

2016-07-28 Thread Shahar Havivi
On 28.07.16 11:30, Стаценко Константин Юрьевич wrote: > Hello! > Libguestfs in CentOS 7 is old and do not support Oracle Enterprise Linux > conversion via virt-v2v. > How can I convert OEL VMware images ? Best to ask at libgues...@redhat.com > ___ >

Re: [ovirt-users] Ovirt Hosted-Engine not installing ERROR: 'OVEHOSTED_NETWORK/host_name'

2016-07-28 Thread Simone Tiraboschi
On Thu, Jul 28, 2016 at 1:07 PM, Florian Nolden wrote: > Im using the the Ovirt 4.0 Release repo: > > http://resources.ovirt.org/pub/yum-repo/ovirt-release40.rpm > > But the ovirt-4.0-dependencies.repo contains: > > [centos-ovirt40-candidate] > name=CentOS-7 - oVirt 4.0 >

Re: [ovirt-users] Ovirt Hosted-Engine not installing ERROR: 'OVEHOSTED_NETWORK/host_name'

2016-07-28 Thread Florian Nolden
Im using the the Ovirt 4.0 Release repo: http://resources.ovirt.org/pub/yum-repo/ovirt-release40.rpm But the ovirt-4.0-dependencies.repo contains: [centos-ovirt40-candidate] name=CentOS-7 - oVirt 4.0 baseurl=http://cbs.centos.org/repos/virt7-ovirt-40-candidate/x86_64/os/ gpgcheck=0 enabled=1 I

Re: [ovirt-users] Spice in 4.0

2016-07-28 Thread Ivan Bulatović
‎To be able to use the .vv file, virt-viewer 2.0-8 is required and it can't be found in CentOS 7 repos. CentOS 6 repos contain 2.0-14 version however. Any info about when will the required version land in the CentOS 7 repositories? TIA, Ivan   Original Message   From: Michal Skrivanek Sent:

Re: [ovirt-users] Fencing errors on oVirt Engine Version: 4.0.1

2016-07-28 Thread Peter Michael Calum
Hi Martin I see no firewall issues. I have made some more tests : RHEV 3.6 host khk9dsk30 test to khk9dsk34 & khk9dsk35 - OK RHEV 3.6 host khk9dsk31 test to khk9dsk34 & khk9dsk35 - OK RHEV 3.5 host khk9dsk32 test to khk9dsk34 & khk9dsk35 - OK RHEV 3.5 host khk9dsk33 test to khk9dsk34 &

Re: [ovirt-users] Spice in 4.0

2016-07-28 Thread Michal Skrivanek
> On 28 Jul 2016, at 13:07, Ivan Bulatović wrote: > > ‎To be able to use the .vv file, virt-viewer 2.0-8 is required and it can't > be found in CentOS 7 repos. CentOS 6 repos contain 2.0-14 version however. > Any info about when will the required version land in the

[ovirt-users] How to access ovirt 4.0 desktop from iOS spice client?

2016-07-28 Thread 敖青云
How can I access ovirt 4.0 desktop from iPad with iOS spice client? As I know, ovirt 4.0 seems not support IP address access. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
Yes, the dir is missing on all node. I only created it on node1 (node2 & node3 are put in maintenance mode manually) Yes, manual mount works fine: [root@node1 ~]# /usr/bin/mount -t glusterfs -o backup-volfile-servers=172.16.0.12:172.16.0.13 172.16.0.11:/ovirt /mnt [root@node1 ~]# ls -l /mnt/

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
file system: xfs features.shard: off On Thu, Jul 28, 2016 at 7:03 PM David Gossage wrote: > On Thu, Jul 28, 2016 at 9:28 AM, Siavash Safi > wrote: > >> >> >> On Thu, Jul 28, 2016 at 6:29 PM David Gossage < >> dgoss...@carouselchecks.com>

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread David Gossage
On Thu, Jul 28, 2016 at 9:38 AM, Siavash Safi wrote: > file system: xfs > features.shard: off > Ok was just seeing if matched up to the issues latest 3.7.x releases have with zfs and sharding but doesn't look like your issue. In your logs I see it mounts with thee

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Sahina Bose
Error from vdsm log: Permission settings on the specified path do not allow access to the storage. Verify permission settings on the specified storage path.: 'path = /rhev/data-center/mnt/glusterSD/172.16.0.11:_ovirt' I remember another thread about a similar issue - can you check the ACL

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
[root@node1 ~]# ls -ld /rhev/data-center/mnt/glusterSD/ drwxr-xr-x. 2 vdsm kvm 6 Jul 28 19:28 /rhev/data-center/mnt/glusterSD/ [root@node1 ~]# getfacl /rhev/data-center/mnt/glusterSD/ getfacl: Removing leading '/' from absolute path names # file: rhev/data-center/mnt/glusterSD/ # owner: vdsm #

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread David Gossage
On Thu, Jul 28, 2016 at 10:00 AM, Siavash Safi wrote: > > > On Thu, Jul 28, 2016 at 7:19 PM David Gossage > wrote: > >> On Thu, Jul 28, 2016 at 9:38 AM, Siavash Safi >> wrote: >> >>> file system: xfs >>>

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Sahina Bose
- Original Message - > From: "Siavash Safi" > To: "Sahina Bose" > Cc: "David Gossage" , "users" > Sent: Thursday, July 28, 2016 8:35:18 PM > Subject: Re: [ovirt-users] Cannot find master domain >

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
Please check the attachment. On Thu, Jul 28, 2016 at 7:46 PM Sahina Bose wrote: > > > - Original Message - > > From: "Siavash Safi" > > To: "Sahina Bose" > > Cc: "David Gossage" , "users" < >

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
On Thu, Jul 28, 2016 at 7:19 PM David Gossage wrote: > On Thu, Jul 28, 2016 at 9:38 AM, Siavash Safi > wrote: > >> file system: xfs >> features.shard: off >> > > Ok was just seeing if matched up to the issues latest 3.7.x releases have > with

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
I created the directory with correct permissions: drwxr-xr-x. 2 vdsm kvm 6 Jul 28 19:51 /rhev/data-center/mnt/glusterSD/172.16.0.11:_ovirt/ It was removed after I tried to activate the storage from web. Engine displays the master storage as inactive: [image: oVirt_Engine_Web_Administration.png]

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread David Gossage
On Thu, Jul 28, 2016 at 10:28 AM, Siavash Safi wrote: > I created the directory with correct permissions: > drwxr-xr-x. 2 vdsm kvm 6 Jul 28 19:51 > /rhev/data-center/mnt/glusterSD/172.16.0.11:_ovirt/ > > It was removed after I tried to activate the storage from web. > >

[ovirt-users] made the mistake of configuring bond before 'hosted-engine --deploy'

2016-07-28 Thread Kenneth Bingham
Do you know of a way to force vdsmd to forget what it knows about the network configuration on the hypervisor host? If I synchronize or make any change through the engine the host drops off the network because of an invalid configuration pushed by some component of oVirt which creates bond1 with

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Sahina Bose
- Original Message - > From: "Siavash Safi" > To: "Sahina Bose" > Cc: "David Gossage" , "users" , > "Nir Soffer" , > "Allon Mureinik" > Sent: Thursday,

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread David Gossage
On Thu, Jul 28, 2016 at 11:44 AM, Siavash Safi wrote: > It seems that dir modes are wrong!? > [root@node1 ~]# ls -ld /data/brick*/brick* > drw---. 5 vdsm kvm 107 Jul 28 20:13 /data/brick1/brick1 > drw---. 5 vdsm kvm 82 Jul 27 23:08 /data/brick2/brick2 >

Re: [ovirt-users] Cannot find master domain

2016-07-28 Thread Siavash Safi
It seems that dir modes are wrong!? [root@node1 ~]# ls -ld /data/brick*/brick* drw---. 5 vdsm kvm 107 Jul 28 20:13 /data/brick1/brick1 drw---. 5 vdsm kvm 82 Jul 27 23:08 /data/brick2/brick2 [root@node2 ~]# ls -ld /data/brick*/brick* drwxr-xr-x. 5 vdsm kvm 107 Apr 26 19:33

Re: [ovirt-users] Safe to upgrade HE hosts from GUI?

2016-07-28 Thread Wee Sritippho
On 28/7/2559 15:54, Simone Tiraboschi wrote: On Thu, Jul 28, 2016 at 10:41 AM, Wee Sritippho > wrote: On 21/7/2559 16:53, Simone Tiraboschi wrote: On Thu, Jul 21, 2016 at 11:43 AM, Wee Sritippho