Re: [ovirt-users] Setting DNS servers problem on ovirt

2016-11-01 Thread Yedidyah Bar David
On Tue, Nov 1, 2016 at 1:38 AM, Thing wrote: > Hi, > > I have installed IPA across 3 nodes. In order to point the ovirt server at > the new IPA/DNS servers and to clean up I ran engine-cleanup aiming to delte > the ovirt setup. However it seems even though I ran this

Re: [ovirt-users] Setting DNS servers problem on ovirt

2016-11-01 Thread Edward Haas
On Tue, Nov 1, 2016 at 9:01 AM, Yedidyah Bar David wrote: > On Tue, Nov 1, 2016 at 1:38 AM, Thing wrote: > > Hi, > > > > I have installed IPA across 3 nodes. In order to point the ovirt server > at > > the new IPA/DNS servers and to clean up I ran

Re: [ovirt-users] Upgrading oVirt 3.6 with existing HTTPS certificate signed by custom CA to oVirt 4

2016-11-01 Thread Martin Perina
So first of all, we don't support replacing oVirt internal CA which is used to sign host certificates. This internal CA is also used to sign HTTPS certificate by default, but you can provided your own HTTPS certificate signed by custom CA. The correct steps how to do that are (assuming you have

Re: [ovirt-users] Upgrading oVirt 3.6 with existing HTTPS certificate signed by custom CA to oVirt 4

2016-11-01 Thread Martin Perina
On Tue, Nov 1, 2016 at 11:49 AM, Martin Perina wrote: > So first of all, we don't support replacing oVirt internal CA which is > used to sign host certificates. This internal CA is also used to sign HTTPS > certificate by default, but you can provided your own HTTPS

Re: [ovirt-users] can not use iscsi storage type on ovirt and Glusterfs hyper-converged environment

2016-11-01 Thread Maor Lipchuk
Hi 胡茂荣Can u please also add the VDSM and engine logs. If you try discover and connect to those luns directly from your Host does it work? Regards, Maor On Tue, Nov 1, 2016 at 6:12 AM, 胡茂荣 wrote: > > > on ovirt and Glusterfs hyper-converged environment , can not

Re: [ovirt-users] desktop version of client?

2016-11-01 Thread Gianluca Cecchi
On Sat, Oct 29, 2016 at 11:23 AM, James Michels < karma.sometimes.hu...@gmail.com> wrote: > Hello Amy. > > We had the same needs back in July as we have some classrooms with thin > clients and although we don't just offer the oVirt service we wanted > something simple so users don't need to open

Re: [ovirt-users] mass upload of disks?

2016-11-01 Thread Ben De Luca
Could I set up glance for this? On 31 October 2016 at 23:42, Ben De Luca wrote: > That's probably a little bit more brave than I am, so there is no way in > the current release? I don't mind jumping through a few hoops but sitting > for days loading them doesn't fill me joy.

Re: [ovirt-users] mass upload of disks?

2016-11-01 Thread Amit Aviram
On Tue, Nov 1, 2016 at 3:27 PM, Ben De Luca wrote: > Could I set up glance for this? > > On 31 October 2016 at 23:42, Ben De Luca wrote: > >> That's probably a little bit more brave than I am, so there is no way in >> the current release? I don't mind

Re: [ovirt-users] mass upload of disks?

2016-11-01 Thread Ben De Luca
reading through the mailing list some one suggested glance? I can build a glance server reference that and then copy in the disks? On 1 November 2016 at 17:20, Amit Aviram wrote: > > > On Tue, Nov 1, 2016 at 3:27 PM, Ben De Luca wrote: > >> Could I set up

Re: [ovirt-users] Hosted Engine CPU usage always shows 100%

2016-11-01 Thread knarra
On 10/27/2016 07:10 PM, Simone Tiraboschi wrote: On Thu, Oct 27, 2016 at 3:33 PM, knarra > wrote: On 10/27/2016 06:42 PM, Simone Tiraboschi wrote: On Thu, Oct 27, 2016 at 2:56 PM, knarra

Re: [ovirt-users] mass upload of disks?

2016-11-01 Thread Daniel Erez
On Tue, Nov 1, 2016 at 3:27 PM, Ben De Luca wrote: > Could I set up glance for this? > You can upload the files to glance first, then import them to oVirt using the rest-api. E.g. POST /ovirt-engine/api/openstackimageproviders/123/images/456/import

Re: [ovirt-users] unable to pull 2 gluster nodes into ovirt

2016-11-01 Thread Thing
DNS responds fine, == [root@ovirt1 host-deploy]# host 192.168.1.31 31.1.168.192.in-addr.arpa domain name pointer glusterp1.ods.graywitch.co.nz. [root@ovirt1 host-deploy]# host 192.168.1.32 32.1.168.192.in-addr.arpa domain name pointer glusterp2.ods.graywitch.co.nz. [root@ovirt1

Re: [ovirt-users] Storage VLAN Issue

2016-11-01 Thread Kendal Montgomery
I finally got around to re-creating this scenario, only I did it with version 4.0.4 and I did not experience the same problem so I guess I would consider it fixed. Thanks! Kendal Montgomery Lab Manager Columbus Collaboratory 614-407-5584 Get Outlook for Android From: Edward Haas Sent:

[ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-01 Thread Claude Durocher
We have a setup with ovirt 4.0.4 (hosted engine) and I try to import a Ubuntu qcow cloud image. When I try to import, it stops with the error 'Unable to upload image to disk ... due to a network error. Make sure ovirt-imageio-proxy service is installed and configured, and ovirt-engine's

[ovirt-users] SSL Certificates

2016-11-01 Thread Gary Pedretty
Where do you install a real non self-signed certificate for use in the Ovirt Web Management Console. Gary Gary Pedrettyg...@ravnalaska.net Systems

Re: [ovirt-users] unable to pull 2 gluster nodes into ovirt

2016-11-01 Thread Sahina Bose
>From the host-deploy logs - the error seems to be "RuntimeError: Failed to start service 'glusterd'" Can you try to start the glusterd service (systemctl start glusterd) on the failed nodes? Please attach /var/log/glusterfs/etc-glusterfs-glusterd.vol.log to analyze the failure. On Wed, Nov 2,