Re: [ovirt-users] 4.0.5 create vm from template on cinder/ceph backed storage

2016-11-25 Thread Nir Soffer
On Thu, Nov 24, 2016 at 11:03 PM, Jordan Conway wrote: > I've got a problem where since upgrading to 4.0.5 I am still unable to > create a vm from a template. > The issue now is that it seems to be stuck in a loop trying to and failing > to create the vm, which is

[ovirt-users] integrating a new host into a gluster cluster

2016-11-25 Thread Nathanaël Blanchet
Hello, After registering a new host in an existing gluster cluster, it can't activate because it has no other gluster peer registered, so no existing declared gluster domain storage. It has no more /gluster-bricks directory. It's like this new host has nothing to do with gluster, except

Re: [ovirt-users] How to update ovirt on a single-host hosted-engine host

2016-11-25 Thread Gianluca Cecchi
Il 24/Nov/2016 20:34, "Derek Atkins" ha scritto: > > Hi, > > I've got ovirt running on a single host (with hosted-engine). I just > upgraded the engine from 4.0.4 to 4.0.5. That was pretty easy; I just > put the system into global maintenance mode, then yum update, then >

Re: [ovirt-users] How to update ovirt on a single-host hosted-engine host

2016-11-25 Thread Derek Atkins
Hi Simone, On Fri, November 25, 2016 4:34 am, Simone Tiraboschi wrote: > On Thu, Nov 24, 2016 at 8:33 PM, Derek Atkins wrote: [snip] >> So what IS the process to properly update a single-host host? My guess >> is: >> >> * shutdown all the VMs >> > * go into global maint mode

Re: [ovirt-users] How to update ovirt on a single-host hosted-engine host

2016-11-25 Thread Derek Atkins
HELP!!! I just did this, but now my storage isn't showing up! According to "mount", only the HE domain is mounted, but none of my other domains mounted. Running 'hosted-engine --connect-storage' does not seem to mount the storage domains. If I bring the engine up, it still wont access those

Re: [ovirt-users] used bandwidth when live migrating

2016-11-25 Thread Nathanaël Blanchet
Le 25/11/2016 à 15:25, Michal Skrivanek a écrit : On 25 Nov 2016, at 11:08, Nathanaël Blanchet wrote: Le 25/11/2016 à 10:28, Nathanaël Blanchet a écrit : Hi all, We use in production a dedicated 10G vlan link for live migration. In the cluster option tab I put the

Re: [ovirt-users] Timout with large image uploads in ovirt 4.0.5

2016-11-25 Thread Nir Soffer
On Thu, Nov 24, 2016 at 11:29 PM, Claude Durocher wrote: > When trying to upload large kvm images (more than 50 GB) with the upload > option, we get timeouts. In the ovirt-imageio-proxy/image-proxy.log we have: > > ERROR 2016-11-24 16:18:51,211

Re: [ovirt-users] used bandwidth when live migrating

2016-11-25 Thread Michal Skrivanek
> On 25 Nov 2016, at 11:08, Nathanaël Blanchet wrote: > > > Le 25/11/2016 à 10:28, Nathanaël Blanchet a écrit : >> Hi all, >> >> We use in production a dedicated 10G vlan link for live migration. In the >> cluster option tab I put the migration bandwidth limit to 1

[ovirt-users] Ansible Modules for ovirt

2016-11-25 Thread Jean Paul Gatt
Hi, I have been trying to use the following ansible modules (based on the last devel commit in the ansible github repo for the extras modules 43bb97bc3763b0335e245606eb2985314902cc91): * ovirt_vms * ovirt_disks I have had varying degrees of success, and I would like to list

Re: [ovirt-users] How to update ovirt on a single-host hosted-engine host

2016-11-25 Thread Derek Atkins
Hi, On Fri, November 25, 2016 1:02 pm, Gianluca Cecchi wrote: > Il 24/Nov/2016 20:34, "Derek Atkins" ha scritto: >> >> Hi, >> >> I've got ovirt running on a single host (with hosted-engine). I just >> upgraded the engine from 4.0.4 to 4.0.5. That was pretty easy; I just >> put

Re: [ovirt-users] IP address doesn't appear in the host network interfaces tab

2016-11-25 Thread Nathanaël Blanchet
Le 08/11/2016 à 16:59, Dan Kenigsberg a écrit : On Tue, Nov 08, 2016 at 04:03:27PM +0100, Nathanaël Blanchet wrote: Hi all, I try to change my migration network from one to an other. To do such a thing I assigned an IP on the new vlan fo r each of my hosts by dhcp.but when changing the

Re: [ovirt-users] vm nic 10g

2016-11-25 Thread Yaniv Kaul
On Nov 25, 2016 5:22 AM, "qinglong.d...@horebdata.cn" < qinglong.d...@horebdata.cn> wrote: >> >> Yes, I have got 9.5Gbits/s in the vm. >> I found that when I copy a file using scp command I got 275Mb/s(limited by the disks). But in the admin portal I saw a 100% network(It should be about 30%), so

Re: [ovirt-users] How to update ovirt on a single-host hosted-engine host

2016-11-25 Thread Simone Tiraboschi
On Fri, Nov 25, 2016 at 3:53 PM, Derek Atkins wrote: > Hi Simone, > > On Fri, November 25, 2016 4:34 am, Simone Tiraboschi wrote: > > On Thu, Nov 24, 2016 at 8:33 PM, Derek Atkins wrote: > > [snip] > >> So what IS the process to properly update a single-host

[ovirt-users] used bandwidth when live migrating

2016-11-25 Thread Nathanaël Blanchet
Hi all, We use in production a dedicated 10G vlan link for live migration. In the cluster option tab I put the migration bandwidth limit to 1 Mbps. Everything work as expected and now 25 vms on a host migrate in a few seconds (excatly 13), but I'm not able to measure the real consumed

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-25 Thread Simone Tiraboschi
On Fri, Nov 25, 2016 at 7:52 AM, knarra wrote: > On 11/25/2016 03:35 AM, Simone Tiraboschi wrote: > > > On Thu, Nov 24, 2016 at 3:35 PM, Simone Tiraboschi > wrote: > >> >> >> On Thu, Nov 24, 2016 at 3:23 PM, knarra wrote: >> >>> On

Re: [ovirt-users] can not use iscsi storage type on ovirtandGlusterfshyper-converged environment

2016-11-25 Thread 胡茂荣
===--- ###vdsm or supervdsm log report : MainProcess|jsonrpc.Executor/7::ERROR::2016-11-01 11:07:00,178::supervdsmServer::96::SuperVdsm.ServerCallback::(wrapper) Error in getPathsStatus MainProcess|jsonrpc.Executor/4::ERROR::2016-11-01

Re: [ovirt-users] used bandwidth when live migrating

2016-11-25 Thread Nathanaël Blanchet
Le 25/11/2016 à 10:28, Nathanaël Blanchet a écrit : Hi all, We use in production a dedicated 10G vlan link for live migration. In the cluster option tab I put the migration bandwidth limit to 1 Mbps. Everything work as expected and now 25 vms on a host migrate in a few seconds (excatly