[ovirt-users] Set grace period for host fencing

2016-12-15 Thread Luca 'remix_tj' Lorenzetto
Hello, i was doing some tests on how ovirt reacts to host failures. I've seen that in case of network failure an host stais in non responding state for 60 seconds before being fenced. Event log reports: Host XXX is not responding. It will stay in Connecting state for a grace period of 61 seconds

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread InterNetX - Juergen Gotteswinter
i can confirm that it will break ... Dec 15 14:58:43 vm1 journal: internal error: qemu unexpectedly closed the monitor: Unexpected error in object_property_find() at qom/object.c:1003:#0122016-12-15T13:58:43.140073Z qemu-kvm: can't apply global Opteron_G4-x86_64-cpu.x1apic=off: Property '.x1apic'

[ovirt-users] Host to VM Affinity rules

2016-12-15 Thread Luca 'remix_tj' Lorenzetto
Hi, i'm looking for more information about affinity rules in oVirt 4. The only rules i've been able to set is between vm. I have not found the way to specify an affinity rule between host and guests. The only option available is "Start Running On" on the Host tab while editing the vm. Does this

Re: [ovirt-users] How can I import VMWare OVA file to oVirt 4.0?

2016-12-15 Thread Tom Gamull
I'm not going to lie I never had much luck. I end up using qemu-img convert on the command line to convert a vmdk to a raw file. The ova should just be a compressed file. Plenty of blogs on this. I know that's not the answer you're looking for but if you run out of options you can do this.

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Sandro Bonazzola
Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" ha scritto: Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen Gotteswinter > > wrote: > > i can confirm that

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Paolo Bonzini
On 15/12/2016 17:07, InterNetX - Juergen Gotteswinter wrote: > Am 15.12.2016 um 16:46 schrieb Sandro Bonazzola: >> >> >> Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" >> > ha scritto: >> >> Am 15.12.2016 um 15:51 schrieb Sandro

[ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Richard Chan
Planning and upgrade from 3.6.8 to 4.0.6: 4.0.6 mentions supporting CentOS 7.3 and qemu-kvm-ev 2.6 Is it possible in a 3.6.7 environment to upgrade all the hosts first to CentOS 7.3, vdsm 4.18, and qemu-kvm-ev 2.6 before tackling the engine? In other words, is the 4.0.6 host stack compatible

Re: [ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Yaniv Dary
It may work, but we don't support 3.6 for a while and I'm not sure what issues you may encounter. It is safer to upgrade the engine first and the hosts later. 4.0 supports 3.6 compatibility, just make sure all cluster are 3.6 with el7 prior to updating. Yaniv Dary Technical Product Manager Red

Re: [ovirt-users] Ovirt DB

2016-12-15 Thread Yaniv Dary
Be sure to use engine backup tool. After this add new host to clusters and remove the old ones. Storage should be replicated and and available on the new setup for any new hosts that are added to the cluster. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A,

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Paolo Bonzini
On 15/12/2016 16:46, Sandro Bonazzola wrote: > > > Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" > > ha scritto: > > Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > > > > On Thu, Dec 15, 2016 at 3:02 PM,

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Martin Sivak
Hi, Thanks for the info. The hosted engine domain should not be the master one indeed. I will add some people that know the storage aspect better to the thread to figure out how this can be solved. Simone, Nir: Is there a way to force another domain to take over the master role? I think the

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread InterNetX - Juergen Gotteswinter
Am 15.12.2016 um 16:46 schrieb Sandro Bonazzola: > > > Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" > > ha scritto: > > Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > > > > On Thu, Dec 15, 2016 at 3:02 PM,

Re: [ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Christophe TREFOIS
Hi Yaniv, Would you recommend first to upgrade to CentOS 7.3, and then to oVirt 4 or ? We are currently running CentOS 7.2 (sometimes 7.1) with oVirt 3.6. Thanks, Christophe -- Dr Christophe Trefois, Dipl.-Ing. Technical Specialist / Post-Doc UNIVERSITÉ DU LUXEMBOURG LUXEMBOURG CENTRE FOR

Re: [ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Christophe TREFOIS
Hi Yaniv, Thanks! Just to be 100% sure, on the hosts we upgrade to 7.3 first and then to 4.0? Or can i add the 4.0 repo and update everything together? For the engine it is quite clear now and makes sense I guess. New CentOS requires oVirt 4, so we should upgrade to it first. Thanks for your

Re: [ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Yaniv Dary
Backup, upgrade oVirt to 4, upgrade engine OS to 7.3, start upgrading hypervisors to 4 on 7.3 as well. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC :

[ovirt-users] Cumulus Switch

2016-12-15 Thread Matt Wells
I've seen some of the cool stuff coming with OVN and even a co-worker has done some great things with it. However I was wondering if anyone had experience with Cumulus as the external provider for networks. It's just a "weekend project" I'm picking up and thought to ask on the list. I've not

[ovirt-users] vdsm 4.17

2016-12-15 Thread Pavel Gashev
Hello, I’ve found that vdsm 4.17.32 doesn’t work well in CentOS 7.3 due to bugs like https://bugzilla.redhat.com/1364339 or https://bugzilla.redhat.com/1368258 However it seems like vdsm 4.17.35 has all related fixes. Is it safe to use non-released version of vdsm? Is there a plan to release

Re: [ovirt-users] VM Import Fails [Solved]

2016-12-15 Thread Gary Pedretty
Solved, must have just been a bad export to begin with. Repeated the Export and then did the Import without any issues. Deleted the bad export without issue. thanks gary Gary Pedretty

[ovirt-users] VM Import Fails

2016-12-15 Thread Gary Pedretty
I cannot seem to get a VM to import. It was exported first to an export domain and shows up in the list of VMs on the domain when starting the import process, but when you get to the last dialog that should start the import you simply get an error message “Cannot import the VM. VM’s Image

[ovirt-users] oVirt multiips hook

2016-12-15 Thread Bill Bill
Hello, Following up on the users list as opposed to Bugzilla. Thanks for helping out with this, much appreciated. I was able to get the custom property added in the engine & I can select the property, then enter in the IP’s. I’m not sure if I created the hook correctly, as it doesn’t appear

Re: [ovirt-users] Python stack trace for VDSM while monitoring GlusterFS volumes in HC HE oVirt 3.6.7 / GlusterFS 3.7.17

2016-12-15 Thread Giuseppe Ragusa
Giuseppe Ragusa ha condiviso un file di OneDrive. Per visualizzarlo, fare clic sul collegamento seguente. [https://r1.res.office365.com/owa/prem/images/dc-generic_20.png]

Re: [ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Николаев Алексей
Hi, community! 15.12.2016, 20:16, "Yaniv Dary" :It may work, but we don't support 3.6 for a while and I'm not sure what issues you may encounter.  We are using oVirt engine 3.6. How can I prevent upgrade my hosts with CentOS 7.2 to unsupported 7.3? Thx.  It is safer to upgrade

Re: [ovirt-users] 3.6.7 engine: compatible with host centos 7.3/vdsm 4.18/qemu 2.6?

2016-12-15 Thread Richard Chan
Thanks - I have one more question about overlapping repositories from ovirt proper and centos virt SIG ovirt-4.0.repo: A. http://resources.ovirt.org/pub/ovirt-4.0/rpm/el7/ (from mirrorlist) ovirt-4.0-dependencies.repo: B. http://mirror.centos.org/centos/7/virt/$basearch/ovirt-4.0/ For

Re: [ovirt-users] Python stack trace for VDSM while monitoring GlusterFS volumes in HC HE oVirt 3.6.7 / GlusterFS 3.7.17

2016-12-15 Thread Ramesh Nachimuthu
- Original Message - > From: "Giuseppe Ragusa" > To: "Ramesh Nachimuthu" > Cc: users@ovirt.org > Sent: Friday, December 16, 2016 2:42:18 AM > Subject: Re: [ovirt-users] Python stack trace for VDSM while monitoring > GlusterFS volumes

Re: [ovirt-users] Hosted-Engine Fails to Start

2016-12-15 Thread Simone Tiraboschi
On Wed, Dec 14, 2016 at 6:30 PM, Nate T. Llaneza wrote: > Hey Simone, > > > > Here is the output you requested. > > > > [root@cits002 ~]# ls -l /rhev/data-center/mnt/backup.citsnc.com > \:_export_Hosted-Engine/45aaa81e-4047-4209-ae4c-8504a243d16e/dom_md/ids > > -rwxr-xr-x 1

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Gervais de Montbrun
Hi Kasturi, They were imported automatically. I see the hosted_engine domain and the hosted_engine vm in my list of vm's. Cheers, Gervais > On Dec 15, 2016, at 3:06 AM, knarra wrote: > > On 12/15/2016 03:35 AM, Gervais de Montbrun wrote: >> Hi all, >> >> I had to

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread InterNetX - Juergen Gotteswinter
Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen Gotteswinter > > wrote: > > i can confirm that it will break ... > > Dec 15 14:58:43 vm1 journal: internal error: qemu unexpectedly

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Gervais de Montbrun
Hi Martin, I do see the hosted_engine storage domain. Should it be listed as (Master)? If not, how can I force my "proper" Data domain to take over as master? I also see my hosted engine showing up: At some point I renamed it to match the name I am using for it, but now when I try to change

Re: [ovirt-users] Unable to change compatibility version due to hosted engine

2016-12-15 Thread Simone Tiraboschi
On Thu, Dec 15, 2016 at 12:04 PM, Renout Gerrits wrote: > Hi Simone, > > Do you mean the following? > > - create a new cluster with version 3.6. > - Migrate HE to new cluster > - Shutdown all VM's in old cluster > - change compatibility version of old cluster to 3.6 > - migrate

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Gianluca Cecchi
On Wed, Dec 14, 2016 at 5:33 PM, Paolo Bonzini wrote: > > > On 13/12/2016 18:28, Gianluca Cecchi wrote: > > - So I have to try the mix of 7.3 kernel and qemu 2.6, correct? > > Yes, please. If it works, the problem is transient. > > Thanks, > > Paolo > > > Perhaps it was a

Re: [ovirt-users] dedicated gluster storage network

2016-12-15 Thread Sahina Bose
On Wed, Dec 14, 2016 at 9:48 PM, Nathanaël Blanchet wrote: > Hi, > > I changed the previous all in one network to a dedicated gluster storage > at the network level. But when doing netstat (or gluster peer status), I > can see that listening connection still use the previous

Re: [ovirt-users] Unable to change compatibility version due to hosted engine

2016-12-15 Thread Renout Gerrits
Hi Simone, Do you mean the following? - create a new cluster with version 3.6. - Migrate HE to new cluster - Shutdown all VM's in old cluster - change compatibility version of old cluster to 3.6 - migrate HE back to old old cluster In this case the old cluster still thinks that the HE is

Re: [ovirt-users] Unable to change compatibility version due to hosted engine

2016-12-15 Thread Simone Tiraboschi
On Thu, Dec 15, 2016 at 10:33 AM, Renout Gerrits wrote: > Hi All, > > We have an environment which we want to upgrade to ovirt 4.0. This was > initially installed at 3.5, then upgraded to 3.6. > Problem we're facing is that for an upgrade to 4.0 a compatibility version > of 3.6

Re: [ovirt-users] Unable to change compatibility version due to hosted engine

2016-12-15 Thread Renout Gerrits
Thanks, will give that a go Karma++ :) On Thu, Dec 15, 2016 at 12:13 PM, Simone Tiraboschi wrote: > > > On Thu, Dec 15, 2016 at 12:04 PM, Renout Gerrits wrote: > >> Hi Simone, >> >> Do you mean the following? >> >> - create a new cluster with version

Re: [ovirt-users] Ovirt uploader

2016-12-15 Thread Luca 'remix_tj' Lorenzetto
On Thu, Dec 15, 2016 at 9:41 AM, Gomez Asier wrote: > If I run centos~$showmount -e 172.16.8.169 > > Output: > rpc mount export: RPC: Unable to receive; errno = No route to host > > What does it mean? > It means you can't reach that IP from your manager VM. Check your

Re: [ovirt-users] Hosted Engine won't deploy

2016-12-15 Thread Martin Sivak
> I am running oVirt 4.0.5 and have a hosted engine and Cluster and Data > Center say that they are running in 4.0 compatibility mode, so I don't > understand this error. Do you see the hosted engine storage domain and the hosted engine VM in the webadmin? Both should be imported automatically on

[ovirt-users] Ovirt DB

2016-12-15 Thread Koen Vanoppen
Dear All, I'm working on a disaster recovery procedure for ovirt. My question is the following: In worst case we completely lost our ovirt environment. So we setup a new ovirt management host and restore the db. (I do a daily backup of the ovirtdb (we are at 4.0.4.4-1.el7.centos). ). What will I

Re: [ovirt-users] Host to VM Affinity rules

2016-12-15 Thread Martin Sivak
Hi Luca, we have couple of features (present and coming) that might be related to what you need: 1) Preferred hosts and host pinning This is controlled by the Start Running On list. A VM will start on one of those hosts of possible, but it will still start somewhere else if the selected hosts

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Sandro Bonazzola
On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen Gotteswinter < j...@internetx.com> wrote: > i can confirm that it will break ... > > Dec 15 14:58:43 vm1 journal: internal error: qemu unexpectedly closed > the monitor: Unexpected error in object_property_find() at >