Re: [ovirt-users] moving disk failed.. remained locked

2017-02-21 Thread Gianluca Cecchi
On Tue, Feb 21, 2017 at 11:47 AM, Fred Rolland wrote: > Add before the command (with your db password): PGPASSWORD=engine > > for example: > PGPASSWORD=engine /usr/share/ovirt-engine/setup/dbutils/taskcleaner.sh -T > > PGPASSWORD=engine

Re: [ovirt-users] vdsm issues between engine and host

2017-02-21 Thread cmc
Hi Piotr, Thanks for the reply. It all looks healthy now. Regarding DNS, we had some issues with it at the time. However, I think the main issue was NetworkManager shutting the interface down seemingly at random. I had thought it had been disabled when I set the machine up about 5 months ago (and

Re: [ovirt-users] moving disk failed.. remained locked

2017-02-21 Thread Fred Rolland
Add before the command (with your db password): PGPASSWORD=engine for example: PGPASSWORD=engine /usr/share/ovirt-engine/setup/dbutils/taskcleaner.sh -T PGPASSWORD=engine /usr/share/ovirt-engine/setup/dbutils/unlock_entity.sh -t disk -u engine -q On Tue, Feb 21, 2017 at 12:23 PM, Gianluca

Re: [ovirt-users] [ANN] oVirt 4.1.1 Second Test compose

2017-02-21 Thread Sandro Bonazzola
On Mon, Feb 20, 2017 at 7:52 PM, Jeff Burns wrote: > Nik, > > The link was ok, but the text as you noted was missing the hyphen. I > corrected and submitted the following for update. > https://github.com/oVirt/ovirt-site/pull/811 > Thanks Jeff, really appreciated! > >

Re: [ovirt-users] moving disk failed.. remained locked

2017-02-21 Thread Gianluca Cecchi
I see here utilitues: https://www.ovirt.org/develop/developer-guide/db-issues/helperutilities/ In particular unlock_entity.sh that should be of help in my case, as I see here: http://lists.ovirt.org/pipermail/users/2015-April/032576.html New path in 4.1 is now

Re: [ovirt-users] vdsm issues between engine and host

2017-02-21 Thread Piotr Kliczewski
On Mon, Feb 20, 2017 at 9:47 PM, cmc wrote: > Hi, > > Due to networking and DNS issues. our engine was offlined (it is > physical machine currently, will be converting it to a VM in the > future when time allows). When service was restored, I noticed that > all the VMs were

Re: [ovirt-users] Memory for Engine Machine

2017-02-21 Thread Sandro Bonazzola
On Mon, Feb 20, 2017 at 9:39 PM, Roy Golan wrote: > > > On Feb 20, 2017 9:35 PM, "Doug Ingham" wrote: > > 16GB is just the recommended amount of memory. The more items your Engine > has to manage, the more memory it will consume, so whilst it might not be >

Re: [ovirt-users] moving disk failed.. remained locked

2017-02-21 Thread Gianluca Cecchi
On Tue, Feb 21, 2017 at 7:01 AM, Gianluca Cecchi wrote: > On Mon, Feb 20, 2017 at 10:51 PM, Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> On Mon, Feb 20, 2017 at 8:46 PM, Fred Rolland >> wrote: >> >>> Can you please send the whole

[ovirt-users] Need documentation

2017-02-21 Thread Александр Пивушков
Hello, tell me where to find the official documentation for installing and configuring availability and fault tolerance oVirt? Especially interested in the possibility of physical disconnection from the host power supply . fencing. We plan to buy equipment for the switch-off - PDU. Where can I

[ovirt-users] best way to remove SAN lun

2017-02-21 Thread Gianluca Cecchi
Hello, currently I have a cluster of 3 hosts where each one has FC SAN connectivity to 4 LUNs: 3 are already configured as storage domains (1TB, 2TB, 4TB), one is free, not allocated. See here for screenshot: https://drive.google.com/file/d/0BwoPbcrMv8mvRVZZMTlNcTQ5MGs/view?usp=sharing At the

Re: [ovirt-users] gpu passthrough

2017-02-21 Thread Martin Polednik
On 21/02/17 17:26 +0800, qinglong.d...@horebdata.cn wrote: Hi, all: I want to assign the gpu card of one host to the vm which is running in the host. After I click "OK", I got nothing. Anyone can help? Thanks! Hi, Please define nothing. Did the VM not start? Or has it started

[ovirt-users] enhancement proposals

2017-02-21 Thread Andrea Ghelardi
Hello team, all, I would have a couple of minor but important proposal for UI change (not bugfixes) What is the correct workflow to follow? Cheers Andrea Ghelardi +39 050 2203 71 | www.iongroup.com | a.ghela...@iontrading.com Via San

Re: [ovirt-users] Mirgration issues

2017-02-21 Thread Sven Achtelik
Hi, there is a VM running, but not that one. [root@ovirt-node02 log]# vdsClient -s localhost list table 2e0e0da8-eaa5-44ee-8f11-f1297d149be3 14551 NAMEUp 10.6.0.181 I even tried that after restarting host 2 and at this point I’m sure there were no VMs running.

Re: [ovirt-users] Unable to set up host networks

2017-02-21 Thread Michael Watters
On 02/21/2017 03:09 AM, Dan Kenigsberg wrote: > On Mon, Feb 20, 2017 at 6:00 PM, Michael Watters wrote: >> I am building a new ovirt host running Ovirt 4.0 however I am receiving >> UI errors when I attempt to define the host networks in the engine. The >> engine logs show

Re: [ovirt-users] Mirgration issues

2017-02-21 Thread Fred Rolland
I see the following in the source VDSM log : 2017-02-21 05:53:28,067 INFO (migsrc/8733d4a6) [virt.vm] (vmId='8733d4a6-0844-4955-804f-6b919e93e076') starting migration to qemu+tls://ovirt-node02.mgmt.lan.company.lan/system with miguri tcp:// 172.16.4.19 (migration:453) 2017-02-21 05:53:28,262

Re: [ovirt-users] VMs HA with cinder volumes

2017-02-21 Thread Matteo Dacrema
Hi Nir, thank you. So, can I use a Ceph backed VM with a lease on gluster? Also if I detach network from the node hosting the VMs it will not migrated to another host. Regards Matteo > Il giorno 20 feb 2017, alle ore 21:58, Nir Soffer ha > scritto: > > On Mon, Feb

Re: [ovirt-users] moving disk failed.. remained locked

2017-02-21 Thread Fred Rolland
I opened a bug for the task cleaner issue: https://bugzilla.redhat.com/show_bug.cgi?id=1425705 Did you managed to copy the disk ? For better tracking, can you open a bug with the details and logs ? Thanks, Fred On Tue, Feb 21, 2017 at 3:36 PM, Gianluca Cecchi wrote:

Re: [ovirt-users] gpu passthrough

2017-02-21 Thread qinglong.d...@horebdata.cn
It worked. Thanks a lot! From: Darrell Budic Date: 2017-02-22 00:37 To: qinglong.d...@horebdata.cn CC: users Subject: Re: [ovirt-users] gpu passthrough I think you need to click the “down arrow” under the top box, should move the GPU into the “Host Devices to be attached” box, then hit Ok to

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Nelson Lameiras
Hello, Not sure it is the same issue, but we have had a "major" issue recently in our production system when removing a ISCSI volume from oVirt, and then removing it from SAN. The issue being that each host was still trying to access regularly to the SAN volume in spite of not being completely

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Nir Soffer
On Wed, Feb 22, 2017 at 9:03 AM, Nelson Lameiras wrote: > Hello, > > Not sure it is the same issue, but we have had a "major" issue recently in > our production system when removing a ISCSI volume from oVirt, and then > removing it from SAN. What version? OS

Re: [ovirt-users] Ovirt engine disk size

2017-02-21 Thread Sandro Bonazzola
On Wed, Feb 22, 2017 at 12:52 AM, rightkicktech.gmail.com < rightkickt...@gmail.com> wrote: > Hi all, > > I have setup self hosted engine using ovirt v4.1 on two hosts for testing. > The default engine image downloaded has a disk of 10G. How I can increase > the disk size of the engine? > Hi,

Re: [ovirt-users] Troubles after resizing the iscsi storage.

2017-02-21 Thread Nir Soffer
On Tue, Feb 21, 2017 at 5:57 PM, Gianluca Cecchi wrote: > On Tue, Feb 21, 2017 at 4:46 PM, Nir Soffer wrote: >> >> >> The resize button should be in the "Additional size" column when a LUN >> can be resized. >> >> Vdsm reports the size of each LUN

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Gianluca Cecchi
The id of the removed storage domain was 900b1853-e192-4661-a0f9-7c7c396f6f49 and on the not yet reboted hosts I get this The multipath device was 3600a0b8000299902cd3c5501458f With pvs command I get this errors related to them: [root@ovmsrv06 ~]# pvs

[ovirt-users] ovirt network setup hangs

2017-02-21 Thread Bill James
We recently upgraded our QA ovirt installation from ovirt3.6 to 4.0.3. All seems to work fine except when I try to setup network configuration. Even if I take an already configured host and change nothing when I select "Setup Host Networks" and press "ok" the window just hangs (spinning wheel)

Re: [ovirt-users] VMs HA with cinder volumes

2017-02-21 Thread Nir Soffer
On Tue, Feb 21, 2017 at 3:20 PM, Matteo Dacrema wrote: > Hi Nir, > > thank you. > So, can I use a Ceph backed VM with a lease on gluster? Should work. > Also if I detach network from the node hosting the VMs it will not migrated > to another host. If you have a lease,

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Gianluca Cecchi
On Tue, Feb 21, 2017 at 6:10 PM, Nir Soffer wrote: > This is caused by active lvs on the remove storage domains that were not > deactivated during the removal. This is a very old known issue. > > You have remove the remove device mapper entries - you can see the devices >

[ovirt-users] Questions about network implementation

2017-02-21 Thread Ben Kincaid
Hi List, I am currently in the process of evaluating several KVM management packages in order to replace some old Vsphere. I have been running up test labs with the following: * oVirt * OpenNebula * Cloudstack * Proxmox * Ganeti While I am more than happy to script up a few CLI tools and

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Nir Soffer
On Tue, Feb 21, 2017 at 7:25 PM, Gianluca Cecchi wrote: > On Tue, Feb 21, 2017 at 6:10 PM, Nir Soffer wrote: >> >> This is caused by active lvs on the remove storage domains that were not >> deactivated during the removal. This is a very old known

Re: [ovirt-users] Unable to set up host networks

2017-02-21 Thread Dan Kenigsberg
On Mon, Feb 20, 2017 at 6:00 PM, Michael Watters wrote: > I am building a new ovirt host running Ovirt 4.0 however I am receiving > UI errors when I attempt to define the host networks in the engine. The > engine logs show errors as follows. > > 2017-02-20 10:53:44,478 ERROR

Re: [ovirt-users] ova conversion errors: where to search?

2017-02-21 Thread Shahar Havivi
Adding Richard. On Mon, Feb 20, 2017 at 5:34 PM, Gianluca Cecchi wrote: > On Sat, Feb 18, 2017 at 12:42 AM, Tomáš Golembiovský > wrote: > >> >> > >> > where to find more details regarding reasons for failure? Other files on >> > engine or should

Re: [ovirt-users] actual size greater than virtual size?

2017-02-21 Thread Gianluca Cecchi
On Mon, Feb 20, 2017 at 11:39 PM, Nir Soffer wrote: > > >> Yes, the VM is active. >> In this moment the disk name seems to be without the final "he" >> letters >> > > Seems to be an issue between my keyboard and chair :-) > Actually you wrote the correct name that I

[ovirt-users] log out event but not log in?

2017-02-21 Thread Gianluca Cecchi
Hello, In oVirt 4.1 web admin gui I see events about users logging out (they have been created on internal domain with ovirt-aaa-jdbc-tool command), but I don't see the corresponding log in event. The same is true for the default admin@internal user. Is there any reason or is it a bug? Thanks,

[ovirt-users] ETL service sampling has encountered an error

2017-02-21 Thread Christophe TREFOIS
Dear all, Since upgrading to 4.0.6, we see this error in the engine events tab and were wondering how to fix it. ovirt-engine-dwh.log — 2017-02-20 22:01:00|zPHx4s|6nXgTp|ygadfe|OVIRT_ENGINE_DWH|SampleTimeKeepingJob|Default|5|tWarn|tWarn_1|Can not sample data, oVirt Engine is not updating the

Re: [ovirt-users] moving disk failed.. remained locked

2017-02-21 Thread Gianluca Cecchi
The problem itself seems related with snapshot and with the disk (430Gb in size). Failed to complete snapshot 'test3' creation for VM 'dbatest6'. VDSM ovmsrv07 command HSMGetAllTasksStatusesVDS failed: Could not acquire resource. Probably resource factory threw an exception.: () Snapshot 'test3'

Re: [ovirt-users] enhancement proposals

2017-02-21 Thread Yedidyah Bar David
On Tue, Feb 21, 2017 at 3:20 PM, Andrea Ghelardi wrote: > Hello team, all, > > I would have a couple of minor but important proposal for UI change (not > bugfixes) > > What is the correct workflow to follow? > Open bugs in bugzilla, add '[RFE]' as a prefix for the

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Gianluca Cecchi
On Tue, Feb 21, 2017 at 5:42 PM, Andrea Ghelardi wrote: > Hello Gianluca, > > I have ISCSI SAN here and not FC but process should be very similar. > > Correct operation is > > Storage maintenance -> detach -> remove > > > > Once you have removed the storage, Ovirt will

Re: [ovirt-users] Troubles after resizing the iscsi storage.

2017-02-21 Thread Gianluca Cecchi
On Tue, Feb 21, 2017 at 4:46 PM, Nir Soffer wrote: > > The resize button should be in the "Additional size" column when a LUN > can be resized. > > Vdsm reports the size of each LUN and the size of the PV. If the LUN > and the PV can be resized you should see the button. > >

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Nir Soffer
On Tue, Feb 21, 2017 at 6:12 PM, Adam Litke wrote: > > > On Tue, Feb 21, 2017 at 10:19 AM, Gianluca Cecchi > wrote: >> >> Hello, >> currently I have a cluster of 3 hosts where each one has FC SAN >> connectivity to 4 LUNs: 3 are already configured as

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Nir Soffer
On Tue, Feb 21, 2017 at 7:06 PM, Gianluca Cecchi wrote: > The id of the removed storage domain was > 900b1853-e192-4661-a0f9-7c7c396f6f49 and on the not yet reboted hosts I get > this > The multipath device was 3600a0b8000299902cd3c5501458f > > With pvs command I

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Andrea Ghelardi
Hello Gianluca, I have ISCSI SAN here and not FC but process should be very similar. Correct operation is Storage maintenance -> detach -> remove Once you have removed the storage, Ovirt will release the sanlock. Note that your server will still “see” the device and multipath will still list it

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Adam Litke
On Tue, Feb 21, 2017 at 10:19 AM, Gianluca Cecchi wrote: > Hello, > currently I have a cluster of 3 hosts where each one has FC SAN > connectivity to 4 LUNs: 3 are already configured as storage domains (1TB, > 2TB, 4TB), one is free, not allocated. > See here for

Re: [ovirt-users] best way to remove SAN lun

2017-02-21 Thread Gianluca Cecchi
On Tue, Feb 21, 2017 at 5:12 PM, Adam Litke wrote: > > > On Tue, Feb 21, 2017 at 10:19 AM, Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> Hello, >> currently I have a cluster of 3 hosts where each one has FC SAN >> connectivity to 4 LUNs: 3 are already configured

Re: [ovirt-users] gpu passthrough

2017-02-21 Thread Darrell Budic
I think you need to click the “down arrow” under the top box, should move the GPU into the “Host Devices to be attached” box, then hit Ok to make the assignment. > On Feb 21, 2017, at 3:26 AM, qinglong.d...@horebdata.cn wrote: > > Hi, all: > I want to assign the gpu card of one host to

[ovirt-users] Ovirt engine disk size

2017-02-21 Thread rightkicktech.gmail.com
Hi all, I have setup self hosted engine using ovirt v4.1 on two hosts for testing. The default engine image downloaded has a disk of 10G. How I can increase the disk size of the engine? Thanx, Alex -- Sent from my Android device with K-9 Mail. Please excuse my