Re: [ovirt-users] oVirt 4.1: clone option of importing from VMware

2017-02-27 Thread Arik Hadas
On Mon, Feb 27, 2017 at 3:48 PM, Gianluca Cecchi wrote: > On Mon, Feb 27, 2017 at 2:40 PM, Yaniv Kaul wrote: > >> >> >> On Mon, Feb 27, 2017 at 3:36 PM Gianluca Cecchi wrote: >> >>> Hello, >>> I'm doing some tests to import VMs from VMware and verify functionality. >>>

Re: [ovirt-users] GUI is slow when in Hosts Tab

2017-02-27 Thread Yaniv Kaul
Which version are you using? Which browser? Can you share some more data on your environment? Y. On Mon, Feb 27, 2017 at 3:28 PM Sven Achtelik wrote: > Hi All, > > > > the Engine Gui is working fine and fast until I open the Hosts Tab and > selected on of my Hosts. It’s

Re: [ovirt-users] oVirt 4.1: clone option of importing from VMware

2017-02-27 Thread Gianluca Cecchi
On Mon, Feb 27, 2017 at 2:40 PM, Yaniv Kaul wrote: > > > On Mon, Feb 27, 2017 at 3:36 PM Gianluca Cecchi wrote: > >> Hello, >> I'm doing some tests to import VMs from VMware and verify functionality. >> Great newcomer in 4.1 >> > > It was added in 4.0, I believe. > Ah, ok. Never tried before

[ovirt-users] GUI is slow when in Hosts Tab

2017-02-27 Thread Sven Achtelik
Hi All, the Engine Gui is working fine and fast until I open the Hosts Tab and selected on of my Hosts. It's taking about 10 Seconds after selecting a Host until I can see any information for the Host. After doing this everything feels sticky until I logout and login again. This happens with

Re: [ovirt-users] ovirt 4.1 - is power management essential for hosted engine clustering ?

2017-02-27 Thread Gianluca Cecchi
On Mon, Feb 27, 2017 at 8:02 AM, Joseph Kelly < joseph.ke...@tradingscreen.com> wrote: > Hello, > > I've have a hosted engine thats up and running on a host called > hosted-engine1. I installed hosted-engine2 via the webadmin gui but am > unable to fail-over the hosted-engine. > However hosted

Re: [ovirt-users] oVirt 4.1: clone option of importing from VMware

2017-02-27 Thread Yaniv Kaul
On Mon, Feb 27, 2017 at 3:36 PM Gianluca Cecchi wrote: > Hello, > I'm doing some tests to import VMs from VMware and verify functionality. > Great newcomer in 4.1 > It was added in 4.0, I believe. > In my initial test, ESXi host is 5.5 and vcsa 6.0U2 > > What does

Re: [ovirt-users] Can't virtualize CentOS 7.x on oVirt 3.6

2017-02-27 Thread Julián Tete
Hello Colin Yeah with VNC the problem goes away, by the way. A nasty bug :( Where is the URL in the Bugzilla ?. I want to track this because SPICE recognize my latinoamerican keyboard, VNC doesn't 2017-02-25 1:48 GMT-05:00 Colin Coe : > Hi > > I see this also and I've

[ovirt-users] oVirt 4.1: clone option of importing from VMware

2017-02-27 Thread Gianluca Cecchi
Hello, I'm doing some tests to import VMs from VMware and verify functionality. Great newcomer in 4.1 In my initial test, ESXi host is 5.5 and vcsa 6.0U2 What does it mean the "clone" check box I can select in the last screen before running the import? Also, after pressing OK it seems nothing is

Re: [ovirt-users] Ovirt engine disk size

2017-02-27 Thread rightkicktech.gmail.com
I deployed again the engine and indeed the disk was provisioned to the defined size, but I had to resize the filesystem of the endine disk to gain all the space. Seems that the disk is dd from the ova image which is 10G, and even when defining a different size the file system is still the one

[ovirt-users] Re Contents of Users digest Vol 65, Issue 215

2017-02-27 Thread Joseph Kelly
it cannot take in charge the engine VM. I opened a bugzilla to warn if only one host configured so and also to change default See https://bugzilla.redhat.com/show_bug.cgi?id=1399613 In the mean time you can reinstall host and in the relevant tab "Hosted Engine" select "Deploy

Re: [ovirt-users] Contents of Users digest Vol 65, Issue 215

2017-02-27 Thread Joseph Kelly
ee https://bugzilla.redhat.com/show_bug.cgi?id=1399613 In the mean time you can reinstall host and in the relevant tab "Hosted Engine" select "Deploy" choice HIH, Gianluca -- next part -- An HTML attachment was scrubbed... URL: <http://lists.ovirt.org/p

Re: [ovirt-users] Can't virtualize CentOS 7.x on oVirt 3.6

2017-02-27 Thread Yedidyah Bar David
On Mon, Feb 27, 2017 at 11:46 PM, Colin Coe wrote: > I didn't create a bugzilla, I logged a ticket with Red Hat Support. We're a > RHEL and RHEV shop. May I note that nothing prevents you from doing both, as a customer. If you find a bug, and want engineering to know about

Re: [ovirt-users] oVirt 4.1: clone option of importing from VMware

2017-02-27 Thread Gianluca Cecchi
On Mon, Feb 27, 2017 at 2:51 PM, Arik Hadas wrote: > >> >> I didn't refer to it (see above), but for sure it could be a nice add-on >> feature to provide. >> > > Actually there is a progress bar for the phase of disks copying (after the > 'initialization' phase) in the

Re: [ovirt-users] oVirt 4.1: clone option of importing from VMware

2017-02-27 Thread Arik Hadas
On Mon, Feb 27, 2017 at 5:18 PM, Gianluca Cecchi wrote: > On Mon, Feb 27, 2017 at 2:51 PM, Arik Hadas wrote: > >> >>> >>> I didn't refer to it (see above), but for sure it could be a nice add-on >>> feature to provide. >>> >> >> Actually there is a

[ovirt-users] Hosted Engine - Live Migration

2017-02-27 Thread Maton, Brett
Hi List, Is it possible (and safe) to live migrate the hosted engine disk from one storage domain to another? Regards, Brett ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] 3.5->3.6 did not import hosted engine storage domain

2017-02-27 Thread Chris Adams
Once upon a time, Simone Tiraboschi said: > Can you please attach your engine.log ? Sorry, I was rolling back to 3.5 snapshots to test my 3.6 procedure (trying to make sure I didn't just screw up), made a mistake, and started over. Now however, I can't do anything, because

Re: [ovirt-users] Hosted Engine - Live Migration

2017-02-27 Thread Nir Soffer
On Mon, Feb 27, 2017 at 7:18 PM, Maton, Brett wrote: > Hi List, > > Is it possible (and safe) to live migrate the hosted engine disk from one > storage domain to another? Hi Maton, No, live snapshot, required for live storage migration is disabled on the hosted

Re: [ovirt-users] ovirt 4.1 - is power management essential for hosted engine clustering ?

2017-02-27 Thread Joseph Kelly
By the way I noticed that ntpd wasn't running on the stock appliance engine provided as part of 4.1. So I've installed and started that now, now both nodes and the hosted engine are now running ntpd, But it doesn't seem to have fixed my lack of failover. From the RHEV 3.6 guide:

Re: [ovirt-users] Can't virtualize CentOS 7.x on oVirt 3.6

2017-02-27 Thread Colin Coe
I'm just happy to hear it's not just me seeing this. CC On 27 Feb. 2017 21:54, "Julián Tete" wrote: > Hello Colin > > Yeah with VNC the problem goes away, by the way. A nasty bug :( > Where is the URL in the Bugzilla ?. > I want to track this because SPICE recognize my

Re: [ovirt-users] Can't virtualize CentOS 7.x on oVirt 3.6

2017-02-27 Thread Colin Coe
I didn't create a bugzilla, I logged a ticket with Red Hat Support. We're a RHEL and RHEV shop. On Tue, Feb 28, 2017 at 5:44 AM, Julián Tete wrote: > :P Please don't forget about the URL of the Ticket to check in. > > 2017-02-27 16:22 GMT-05:00 Colin Coe

Re: [ovirt-users] Can't virtualize CentOS 7.x on oVirt 3.6

2017-02-27 Thread Julián Tete
:P Please don't forget about the URL of the Ticket to check in. 2017-02-27 16:22 GMT-05:00 Colin Coe : > I'm just happy to hear it's not just me seeing this. > > CC > > On 27 Feb. 2017 21:54, "Julián Tete" wrote: > >> Hello Colin >> >> Yeah with VNC

Re: [ovirt-users] Can't virtualize CentOS 7.x on oVirt 3.6

2017-02-27 Thread Julián Tete
:( Please let me know if exists a bugfix to this situation. 2017-02-27 16:46 GMT-05:00 Colin Coe : > I didn't create a bugzilla, I logged a ticket with Red Hat Support. We're > a RHEL and RHEV shop. > > On Tue, Feb 28, 2017 at 5:44 AM, Julián Tete

Re: [ovirt-users] Hosting an oVirt test cluster on single machine running Fedora 25 with nested virtualization enabled.

2017-02-27 Thread Yaniv Kaul
May I suggest you look at Lago[1] and ovirt-system-tests[2] to set up everything you need? I use it on a daily basis on F25. HTH, Y. [1] http://lago.readthedocs.io/en/latest/README.html [2] http://ovirt-system-tests.readthedocs.io/en/latest/ On Mon, Feb 27, 2017 at 10:43 AM john

[ovirt-users] Hosting an oVirt test cluster on single machine running Fedora 25 with nested virtualization enabled.

2017-02-27 Thread john
Hi everybody, I'm having a nightmarish time trying to test oVirt and RHEV on my main machine which i just upgraded to Fedora 25 (before realising oVirt is still on F24). Nevertheless, it seems to me I shouldn't have a problem if i just use F24/RHEV/oVirt nodes running under my F25 machine. The

Re: [ovirt-users] Hosting an oVirt test cluster on single machine running Fedora 25 with nested virtualization enabled.

2017-02-27 Thread john
That looks really interesting I'm having a crack at it right now, ta :-) On Mon, 27 Feb 2017 08:55:25 + Yaniv Kaul wrote: > May I suggest you look at Lago[1] and ovirt-system-tests[2] to set up > everything you need? > I use it on a daily basis on F25. > > HTH, > Y. > >