Re: [ovirt-users] moving disk from one storage domain to another

2017-04-07 Thread Nir Soffer
On Fri, Apr 7, 2017 at 2:40 AM Bill James wrote: > We are trying to convert our qa environment from local nfs to gluster. > When I move a disk with a VM that is running on same server as the > storage it fails. > When I move a disk with VM running on a different system it

Re: [ovirt-users] for some reason ovirtnode creates unecessary vg and lvs

2017-04-07 Thread Yaniv Kaul
On Fri, Apr 7, 2017 at 4:11 AM, martin chamambo wrote: > I created a vg and an lv using targetcli on a centos 7.3 host,managed to > connect my ovirtengine on that Lv When I reboot my engine and nodes, > the storage won't come up and when I check my storage server,the lun

[ovirt-users] [Ovirt 4.0 Python SDK] Host fail to move in Maintenance State

2017-04-07 Thread TranceWorldLogic .
Hi, I was trying to deactivate host via python SDK but found that host is not moving in Maintenance State. In this scenario, I found that I have one additional network added in cluster but not setup on Host. Hence it retrying in background for network sync. Because of this I suspect host is fail

[ovirt-users] JavaAPI exporting VM

2017-04-07 Thread David David
Hello. Can't reexport a VM if this VM is already present in the export domain With Java api: *VM vm = api.getVMs().get("vm01");StorageDomain exportDomain = api.getStorageDomains().get("export"); * *Action act = vm.exportVm(new Action() {{ setExclusive(True);

[ovirt-users] Initial network setup question ...

2017-04-07 Thread Alan Bunch
Hello all, I have a question about the initial setup for ovirt. I have 3 nodes that I am about ready to install a hyper converged setup using Gluster for storage and hosted-engine. Gluster is setup and the volumes are mounted. My question is this: What does the networking setup need to look

[ovirt-users] VDSM overwrites network config

2017-04-07 Thread Alan Cowles
Hey guys, I'm in a lab setup currently with 2 hosts, running RHEV-3.5, with a self-hosted engine on RHEL 6.9 servers. I am doing this in order to plot out a production upgrade I am planning going forward to 4.0, and I'm a bit stuck and I'm hoping it's ok to ask questions here concerning this

Re: [ovirt-users] Error in starting vdsm in host

2017-04-07 Thread shubham dubey
did I need to install it on the ovirt-engine machine? Recently I have created the first host for my new ovirt setup.But when I try to do initialize the host it was getting failed.So, I think I need to first configure the vdsm in the host. I tried "vdsm-tool configure" it is giving me this error.

[ovirt-users] Host in connecting state and all data domains are red in ovirt 4.1

2017-04-07 Thread gflwqs gflwqs
Hi list this morning i saw one of my 2 hosts were in connecting state. When i checked the /var/log/messages on the host i saw this happened: Apr 7 06:05:38 ovirt12 journal: ovirt-ha-broker ovirt_hosted_engine_ha.broker.submonitor_base.SubmonitorBase ERROR Error executing submonitor mgmt-bridge,

Re: [ovirt-users] Hosts Network Management

2017-04-07 Thread Ondrej Svoboda
Hello Kai, I'd like to know – what is your initial problem that you cannot solve through the GUI? VDSM does use a custom comment in ifcfg files, but only to recognize them – if they are unknown, it acquires the relevant network devices from NetworkManager. But VDSM is in charge of networking

[ovirt-users] Error in starting vdsm in host

2017-04-07 Thread shubham dubey
Hello, I am trying to install and configure vdsm in a newly created centos 7.3.The packages that I have installed is vdsm, vdsm-cli and libvirtd. Now when I am trying to start the vdsm service I am getting this error. [root@localhost ~]# systemctl start vdsmd Job for vdsmd.service failed because

Re: [ovirt-users] Error in starting vdsm in host

2017-04-07 Thread Sandro Bonazzola
Il 07/Apr/2017 19:53, "shubham dubey" ha scritto: Hello, I am trying to install and configure vdsm in a newly created centos 7.3.The packages that I have installed is vdsm, vdsm-cli and libvirtd. May I ask why are you trying to run vdsm by hand on the host? Now when I

Re: [ovirt-users] Python-SDK4: How to list VM user sessions?

2017-04-07 Thread Juan Hernández
I have been trying to reproduce this and I wasn't able. In theory the 404 error that you get should only happen if the virtual machine doesn't exist, but that isn't the case. Can you check the server.log file and share the complete stack traces that should appear after the "HTTP 404 Not Found"

Re: [ovirt-users] moving disk from one storage domain to another

2017-04-07 Thread Bill James
On 4/7/17 12:52 AM, Nir Soffer wrote: On Fri, Apr 7, 2017 at 2:40 AM Bill James > wrote: We are trying to convert our qa environment from local nfs to gluster. When I move a disk with a VM that is running on same server as the storage

[ovirt-users] iSCSI storage domain and multipath when adding node

2017-04-07 Thread Gianluca Cecchi
Hello, my configuration is what described here: http://lists.ovirt.org/pipermail/users/2017-March/080992.html So I'm using iSCSI multipath and not bonding can anyone reproduce? Initial situation is only one node configured and active with some VMS I go and configure a second node; it tries to

Re: [ovirt-users] JavaAPI exporting VM

2017-04-07 Thread Juan Hernández
On 04/07/2017 03:04 PM, David David wrote: > Hello. > > Can't reexport a VM if this VM is already present in the export domain > > With Java api: > > *VM vm = api.getVMs().get("vm01"); > > StorageDomain exportDomain = api.getStorageDomains().get("export"); * > > *Action act =