Re: [ovirt-users] Is windows sso still working on ovirt 4.1 ?

2017-05-08 Thread Yedidyah Bar David
On Mon, May 8, 2017 at 8:04 PM, plysan wrote: > Solved by the additional configuration in > https://github.com/Seitanas/kvm-vdi/blob/master/guest_agent/README.md > > It seems that ovirt-guest-tools-iso-4.1-3.fc24.noarch doesn't provide any > credential providers dll, is there

Re: [ovirt-users] High latency on storage domains and sanlock renewal error

2017-05-08 Thread Yaniv Kaul
On Sun, May 7, 2017 at 1:27 PM, Stefano Bovina wrote: > Sense data are 0x0/0x0/0x0 Interesting - first time I'm seeing 0/0/0. The 1st is usually 0x2 (see [1]), and then the rest [2], [3] make sense. A google search found another user with Clarion with the exact same

Re: [ovirt-users] New oVirt Node 4.0.6.1 network problem with bond and many vlans - Network.service timeout failed

2017-05-08 Thread Sandro Bonazzola
On Sat, May 6, 2017 at 11:27 PM, Rogério Ceni Coelho < rogeriocenicoe...@gmail.com> wrote: > To install 4.1.1 node i need to update ovirt engine ? Since 4.0 is unsupported I would recomment to update ovirt-engine to 4.1.1 too. > > > Em Sáb, 6 de mai de 2017 13:07, Sandro Bonazzola

Re: [ovirt-users] High latency on storage domains and sanlock renewal error

2017-05-08 Thread Stefano Bovina
Hi, thanks for the advice. The upgrade is already scheduled, but I would like to fix this issue before proceeding with a big upgrade (unless an upgrade will fixes the problem). The problem is on all hypervisors. We have 2 cluster (both connected to the same storage system): - the old one with

Re: [ovirt-users] High latency on storage domains and sanlock renewal error

2017-05-08 Thread Stefano Bovina
Yes, this configuration is the one suggested by EMC for EL7. By the way, "The parameters rr_min_io vs. rr_min_io_rq mean the same thing but are used for device-mapper-multipath on differing kernel versions." and rr_min_io_rq default value is 1, rr_min_io default value is 1000, so it should be

Re: [ovirt-users] VM disk update failure

2017-05-08 Thread Stefano Bovina
Hi, Ok, ignore what I said regards step 2. The volume exists. 2017-05-07 20:27 GMT+02:00 Stefano Bovina : > Hi, > 1) > What do you need exactly? Shutdown VM, edit disk, "extend size by" ---> > error > > 2) > storage domain is up and running, but with lvm command, vg exists, lv

[ovirt-users] Ovirt Installation on Centos 7.3 1704 is broken

2017-05-08 Thread Oliver Dietzel
Collectd-disk and -write_http require an older version of collectd than offered by the repos (7.2.0-2 instead of 7.2.1-2 as offered by repo). Will there be updated versions of collectd-disk and -write_http? To reproduce try # yum -y install ovirt-engine on a fully updated Centos 7.3 1704

Re: [ovirt-users] Ovirt Installation on Centos 7.3 1704 is broken

2017-05-08 Thread Eduardo Mayoral
Quoted from https://www.ovirt.org/release/4.1.1/#fedora--centos--rhel > EPEL > > TL;DR Don't enable all of EPEL on oVirt machines. > > The ovirt-release package enables the epel repositories and includes > several specific packages that are required from there. It also > enables and uses

Re: [ovirt-users] Ovirt Installation on Centos 7.3 1704 is broken

2017-05-08 Thread Yedidyah Bar David
On Mon, May 8, 2017 at 1:22 PM, Eduardo Mayoral wrote: > Quoted from https://www.ovirt.org/release/4.1.1/#fedora--centos--rhel > > > EPEL > > TL;DR Don't enable all of EPEL on oVirt machines. > > The ovirt-release package enables the epel repositories and includes several >

Re: [ovirt-users] Various issues trying to get a new 4.1 install up and running

2017-05-08 Thread Jason Ziemba
Took me a few other 'self inflicted' configuration issues and reloads. Though, as soon as I added the extra Storage Domains, sure enough, the hosted_engine domain (as well as the Hosted Engine) showed up. Thank you! On Wed, May 3, 2017 at 1:43 PM, Jason Brooks wrote: > On

Re: [ovirt-users] Is windows sso still working on ovirt 4.1 ?

2017-05-08 Thread plysan
Solved by the additional configuration in https://github.com/Seitanas/kvm-vdi/blob/master/guest_agent/README.md It seems that ovirt-guest-tools-iso-4.1-3.fc24.noarch doesn't provide any credential providers dll, is there any reason why it's not included in the upstream ? thanks 2017-05-07 21:47

Re: [ovirt-users] Force-Shutdown a VM?

2017-05-08 Thread Derek Atkins
Hi Michal, Michal Skrivanek writes: >> On 5 May 2017, at 16:42, Derek Atkins wrote: >> >> Kai, >> >> Kai Wagner writes: >> >>> Just click twice on the "shutdown" button -> this will kill the VM process >>> immediately >> >>

Re: [ovirt-users] Ovirt Installation on Centos 7.3 1704 is broken

2017-05-08 Thread Oliver Dietzel
Thx a lot! Von: Eduardo Mayoral [mailto:emayo...@arsys.es] Gesendet: Montag, 8. Mai 2017 12:22 An: Oliver Dietzel ; 'users@ovirt.org' Betreff: Re: [ovirt-users] Ovirt Installation on Centos 7.3 1704 is broken Quoted from

Re: [ovirt-users] Hosted Engine Setup with the gluster bricks on the same disk as the OS

2017-05-08 Thread knarra
On 05/07/2017 04:48 PM, Mike DePaulo wrote: Hi. I am trying to follow this guide. Is it possible to use part of my OS disk /dev/sda for the bricks? https://www.ovirt.org/blog/2017/04/up-and-running-with-ovirt-4-1-and-gluster-storage/ I am using oVirt Node 4.1.1.1. I am aware of the manual