Re: [ovirt-users] Ovirt nested in VMware

2017-05-16 Thread Gianluca Cecchi
On Tue, May 16, 2017 at 3:17 PM, Mark Duggan wrote: > Just bumping this in case anyone has any ideas as to what I might be able > to do to potentially get this to work. > > Hello, I found some information about my lab in 2013. I have verified I was using 5.1 so not exactly

Re: [ovirt-users] Feature: enhanced OVA support

2017-05-16 Thread Adam Litke
Great feature! I am glad to see you plan to use the existing imageio framework for transferring data. Will you allow export of VMs from a particular snapshot? I guess that's how you'll have to do it if you want to support export of running VMs. I think you should definitely have a comment in

Re: [ovirt-users] ovirtmgmt network out of sync

2017-05-16 Thread Michael Burman
Hello Alex, - Have you tried to sync it using the 'Sync All Networks' button in the UI? It's located under 'Hosts' main tab > select the host > 'Network Interfaces' sub tab > 'Sync All Networks' button. - Can you please go to the 'Setup Host Networks' dialog(located under the same path^^) and

Re: [ovirt-users] ovirtmgmt network out of sync

2017-05-16 Thread Alex R
Hi Michael, thanks for the suggestion. When I use the GUI I get the error "Error while executing action HostSetupNetworks: Network is currently being used" The network is in use by the engine, that is why I asked if there is a was to sync via the CLI. This problem happened after I did the

Re: [ovirt-users] Regenerating SSL keys

2017-05-16 Thread Jamie Lawrence
> On May 14, 2017, at 3:35 AM, Yedidyah Bar David wrote: > In addition to Yaniv's explanation below, can you explain why it was > bad? That is, what software/process was broken by it? Please note that > this is the CN of the CA's cert, not of the individual certs its signs >

Re: [ovirt-users] Permissions to Import VMs

2017-05-16 Thread Arik Hadas
On Mon, May 15, 2017 at 11:36 PM, Peter Wood wrote: > Hi, > > I have a group of local users with permissions to create VMs, templates, > and VMs from templates. They are allowed to work only in one of the > clusters in the datacenter. > > Now I want one of the local users

Re: [ovirt-users] Self-Hosted Engine Deploy - CephFS Not a Storage Option

2017-05-16 Thread Martin Sivak
Hi, I do not think there is any active effort to bring Ceph support to hosted engine. Care to open an RFE in the bugzilla? But we do not have any Ceph experts on the oVirt team at the moment so I can't promise anything... Is there maybe a way to export Ceph using some kind of proxy (multipath

Re: [ovirt-users] Setting up GeoReplication

2017-05-16 Thread Sahina Bose
On Mon, May 15, 2017 at 7:40 PM, Jim Kusznir wrote: > I tried to create a gluster volume on the georep node by running: > > gluster volume create engine-rep replica 1 georep.nwfiber.com:/mnt/gluste > r/engine-rep > > I got back an error saying replica must be > 1. So I

Re: [ovirt-users] Building ovirt-host-deploy gives `configure: error: otopi-devtools required but missing`

2017-05-16 Thread Yedidyah Bar David
On Mon, May 15, 2017 at 10:42 PM, Leni Kadali Mutungi wrote: > On 5/15/17, Yedidyah Bar David wrote: > >> Now is the time to explain something. >> >> ovirt-host-deploy is not designed to be ran manually like you try. >> >> You will get the exact same

Re: [ovirt-users] Building ovirt-host-deploy gives `configure: error: otopi-devtools required but missing`

2017-05-16 Thread Yedidyah Bar David
On Tue, May 16, 2017 at 9:51 AM, Yedidyah Bar David wrote: > On Mon, May 15, 2017 at 10:42 PM, Leni Kadali Mutungi > wrote: >> On 5/15/17, Yedidyah Bar David wrote: >> >>> Now is the time to explain something. >>> >>> ovirt-host-deploy

[ovirt-users] migration of a VM: fails

2017-05-16 Thread cmc
Hi, Just trying to place in maintenance mode for a version upgrade, and one VM fails to migrate. The other 20-odd move over successfully. In /var/log/libvirt/qemu/, the VM's log on the source reports: 2017-05-16 09:48:06.339+: initiating migration 2017-05-16T09:52:25.498932Z qemu-kvm:

Re: [ovirt-users] Backup ovirt engine

2017-05-16 Thread Simone Tiraboschi
On Mon, May 15, 2017 at 5:04 PM, wrote: > > I'm not sure how to backup the Ovirt engine to an external hard drive. I plan > on updating to Ovirt 3.6 (as I currently have 3.5), then centOS 7 (currently > using centOS 6), and after updating the Ovirt 3.6 to 4.0, but I want

Re: [ovirt-users] Ovirt + Citrix Xenserver support?

2017-05-16 Thread Shahar Havivi
Please note that the Xen that you can import are Xen VMs on RHEL5.x On Thu, May 11, 2017 at 6:14 PM, Sandro Bonazzola wrote: > > > On Tue, May 9, 2017 at 12:29 PM, santosh bhabal > wrote: > >> Hello Experts, >> >> I am new to Ovirt community. >> > > Hi,

[ovirt-users] Smtp configuration for notification

2017-05-16 Thread wodel youchi
Hi, When we install the vm engine, in the configuration process we are asked to give an smtp server and email addresses for notification but then nothing. When we looked to the event notification configuration we found this file ovirt-engine-notifier.conf and we thought that the first

Re: [ovirt-users] Building ovirt-host-deploy gives `configure: error: otopi-devtools required but missing`

2017-05-16 Thread Barak Korren
On 16 May 2017 at 09:51, Yedidyah Bar David wrote: > > Re (1.), you should also note that currently, the engine is not even > packaged properly for Fedora/CentOS. I know this sounds weird, as everyone > uses the packages we provide, but it's true - these packages are not >

Re: [ovirt-users] [ovirt-devel] Feature: enhanced OVA support

2017-05-16 Thread Yaniv Kaul
On Mon, May 15, 2017 at 10:52 PM, Arik Hadas wrote: > > > On Mon, May 15, 2017 at 8:05 PM, Richard W.M. Jones > wrote: > >> On Sun, May 14, 2017 at 04:56:56PM +0300, Arik Hadas wrote: >> > Hi everyone, >> > >> > We would like to share our plan for extending

[ovirt-users] Backup ovirt engine

2017-05-16 Thread andrewzabomb
I'm not sure how to backup the Ovirt engine to an external hard drive. I plan on updating to Ovirt 3.6 (as I currently have 3.5), then centOS 7 (currently using centOS 6), and after updating the Ovirt 3.6 to 4.0, but I want to have a backup file on an external drive before going through with

Re: [ovirt-users] Ovirt nested in VMware

2017-05-16 Thread Mark Duggan
Just bumping this in case anyone has any ideas as to what I might be able to do to potentially get this to work. On 12 May 2017 at 13:57, Mark Duggan wrote: > Thanks Gianluca, > > So I installed the engine into a separate VM, and didn't go down the > hosted-engine path,

Re: [ovirt-users] Internet access for oVirt Nodes?

2017-05-16 Thread Ryan Barry
On Mon, May 15, 2017 at 1:09 PM, Matthias Leopold < matthias.leop...@meduniwien.ac.at> wrote: > thanks, i guess configuring repositories in oVirt Node can only be > achieved when using Foreman/Satellite integration, is that correct? i've > just started to use oVirt Node and i'm beginning to

Re: [ovirt-users] ovirtmgmt network out of sync

2017-05-16 Thread Alex R
No one has suggestions on how I can sync the ovirtmgmt network? Is more information needed? On May 12, 2017 10:43 AM, "Alex R" wrote: > Hi, > > I upgraded to the latest version (users@ovirt.org) a few weeks ago and > ever since then I cannot open a console unless I am on