Re: [ovirt-users] active directory

2017-06-08 Thread qinglong.d...@horebdata.cn
It worked. Thanks! From: Ondra Machacek Date: 2017-06-08 14:45 To: qinglong.d...@horebdata.cn CC: Latcho; users Subject: Re: Re: [ovirt-users] active directory If you are using Active Directory you most probably don't use Anonymous bind. The question: Enter search user DN (for

Re: [ovirt-users] ISCSI storage with multiple nics on same subnet disabled on host activation

2017-06-08 Thread Nelson Lameiras
Hi Gianluca, My answers below, cordialement, regards, Nelson LAMEIRAS Ingénieur Systèmes et Réseaux / Systems and Networks engineer Tel: +33 5 32 09 09 70 nelson.lamei...@lyra-network.com www.lyra-network.com | www.payzen.eu Lyra Network, 109 rue

Re: [ovirt-users] oVirt gluster sanlock issue

2017-06-08 Thread Denis Chaplygin
Hello Alex, On Wed, Jun 7, 2017 at 11:39 AM, Abi Askushi wrote: > Hi Sahina, > > Did you have the chance to check the logs and have any idea how this may > be addressed? > It seems to be a VDSM issue, as VDSM uses direct IO (and id actualy calls dd) and assumes that

Re: [ovirt-users] ISCSI storage with multiple nics on same subnet disabled on host activation

2017-06-08 Thread Gianluca Cecchi
On Thu, Jun 8, 2017 at 10:25 AM, Nelson Lameiras < nelson.lamei...@lyra-network.com> wrote: > >> Hello, >> >> In our oVirt hosts, we are using DELL equallogic SAN with each server >> connecting to SAN via 2 physical interfaces. Since both interfaces share >> the same network (Equalogic

Re: [ovirt-users] active directory

2017-06-08 Thread Ondra Machacek
If you are using Active Directory you most probably don't use Anonymous bind. The question: Enter search user DN (for example uid=username,dc=example,dc=com or leave empty for anonymous): You should not leave empty but rather specify some user, which can search in active directory,

Re: [ovirt-users] oVirt install error

2017-06-08 Thread ovirt
I found another bug that is related to this problem: https://bugzilla.redhat.com/show_bug.cgi?id=1449217 On the initial oVirt install, the gdeploy version is 2.0.1, which causes the problem stated in bug # 1449217 After upgrading gdeploy to 2.0.2, you are left with the problem I described in my

Re: [ovirt-users] ISCSI storage with multiple nics on same subnet disabled on host activation

2017-06-08 Thread Gianluca Cecchi
On Wed, Jun 7, 2017 at 2:59 PM, Nelson Lameiras < nelson.lamei...@lyra-network.com> wrote: > Hello, > > In our oVirt hosts, we are using DELL equallogic SAN with each server > connecting to SAN via 2 physical interfaces. Since both interfaces share > the same network (Equalogic limitation) we

Re: [ovirt-users] Building oVirt engine on Debian

2017-06-08 Thread Yedidyah Bar David
On Thu, Jun 8, 2017 at 6:28 AM, Leni Kadali Mutungi wrote: > Results on trying a separate build on a CentOS VM are again a freeze > at the same point as stated below: > > [INFO] weaveinfo Join point 'constructor-execution(void >

Re: [ovirt-users] oVirt install error

2017-06-08 Thread knarra
On 06/07/2017 10:33 PM, ov...@fateknollogee.com wrote: I just used all the default setting installing from the iso. ansible v2.3.0.0 gdeploy v2.0.2 Thanks for conforming. I thought i have logged bug for this but when i went and looked back realized that i do not have any. would you mind

[ovirt-users] Cannnot change display resolution using spice

2017-06-08 Thread Станислав Ефремов
I`m using CentOS Linux release 7.3.1611 and oVirt 4.1.2 I`m testing oVirt to use it like vdi solution. I cannot change resolution everywhere, except Fedora 25 with Gnome3 and GDM. In others distro display resolution setting 1024x768 and might be set to 800x600. Xrandr shows all available

Re: [ovirt-users] Network interface not working

2017-06-08 Thread Герасимов Александр
Hi Lev. I am create new virtual host, and run ping from internet. Ping results 70% packet loss. But, if i am running ping from virtual host to somebody host in the internet and at the same time, i am pinging this virtual host from internet. then ping results 0% packet loss or 10% packet

Re: [ovirt-users] Seamless SAN HA failovers with oVirt?

2017-06-08 Thread Yaniv Kaul
On Tue, Jun 6, 2017 at 1:45 PM, Matthew Trent < matthew.tr...@lewiscountywa.gov> wrote: > Thanks for the replies, all! > > Yep, Chris is right. TrueNAS HA is active/passive and there isn't a way > around that when failing between heads. > General comment - 30 seconds is A LOT. Many

Re: [ovirt-users] oVirt gluster sanlock issue

2017-06-08 Thread Abi Askushi
Filed the *Bug 1459855* Alex On Thu, Jun 8, 2017 at 1:16 PM, Abi Askushi wrote: > Hi Denis, > > Ok I will file a bug for this. > I am not sure if I will be able to provide troubleshooting info for much > long as I

[ovirt-users] [ANN] oVirt 4.1.3 First Release Candidate is now available

2017-06-08 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the First Release Candidate of oVirt 4.1.3 for testing, as of June 8th, 2017 This is pre-release software. Please take a look at our community page[1] to know how to ask questions and interact with developers and users. All issues or

[ovirt-users] Hosted engine

2017-06-08 Thread Joel Diaz
Good morning oVirt community, I'm running a three host gluster environment with hosted engine. Yesterday the engine went down and has not been able to come up properly. It tries to start on all three host. I have two gluster volumes, data and engne. The data storage domian volume is no longer

Re: [ovirt-users] Performance differences between ext4 and XFS

2017-06-08 Thread FERNANDO FREDIANI
Many thanks for your input Markus. Helps to device before putting the server in production. Regards Fernando On 08/06/2017 02:19, Markus Stockhausen wrote: Hi Fernando, we personally like XFS very much. But XFS + qcow2 (even for snapshots in OVirt) comes close to a no-go these days. We are

Re: [ovirt-users] oVirt storage best practise

2017-06-08 Thread Elad Ben Aharon
Hi, Answer inline On Thu, Jun 8, 2017 at 1:07 PM, Stefano Bovina wrote: > Hi, > does a storage best practise document for oVirt exist? > > > Some examples: > > oVirt allows to extend an existing storage domain: Is it better to keep a > 1:1 relation between LUN and oVirt

[ovirt-users] oVirt storage best practise

2017-06-08 Thread Stefano Bovina
Hi, does a storage best practise document for oVirt exist? Some examples: oVirt allows to extend an existing storage domain: Is it better to keep a 1:1 relation between LUN and oVirt storage domain? If not, is it better to avoid adding LUNs to an already existing storage domain? Following the

Re: [ovirt-users] oVirt gluster sanlock issue

2017-06-08 Thread Abi Askushi
Hi Denis, Ok I will file a bug for this. I am not sure if I will be able to provide troubleshooting info for much long as I already have put forward the replacement of disks with 512 ones. Alex On Thu, Jun 8, 2017 at 11:48 AM, Denis Chaplygin wrote: > Hello Alex, > > > On

Re: [ovirt-users] Network interface not working

2017-06-08 Thread Lev Veyde
Hi Alex, So if you're sending data out there is no or almost no data loss? Have you tried to move the VM to the second host to see if it makes any difference? I actually tried to call you by phone but the call gets dropped once I enter * and your ext. number, as the voice prompt says to. Tried

Re: [ovirt-users] Host install common error

2017-06-08 Thread Alexander Wels
On Thursday, June 8, 2017 12:33:15 PM EDT Christopher Hunt wrote: > In my experience, the oVirt repository is NOT added by oVirt-Engine > itself. I always add the repo after installing the base OS > > -Chris > Yeah when I setup a host for testing I always do: 1. Get minimal install of centos

[ovirt-users] Host install common error

2017-06-08 Thread FERNANDO FREDIANI
Hello folks. One of the most (if not the more) annoying problems of oVirt is the known message "... installation failed. Command returned failure code 1 during SSH session ..." which happens quiet often in several situations. Scrubbing installation logs it seems that most stuff goes well,

Re: [ovirt-users] Host install common error

2017-06-08 Thread Dafna Ron
On 06/08/2017 04:52 PM, FERNANDO FREDIANI wrote: > Hello folks. > > One of the most (if not the more) annoying problems of oVirt is the > known message "... installation failed. Command returned failure code > 1 during SSH session ..." which happens quiet often in several situations. > >

[ovirt-users] User Portal and Multi-Monitor Support

2017-06-08 Thread Bryan Sockel
Is there a way to enable multi monitor support when launching a RDP Session through the user Portal? Bryan Sockel Systems Administrator Alt-N Technologies | Grapevine, TX Office 817.601.3222 x233 Sent using Alt-N's own MDaemon Messaging Server Get to know the Alt-N family by liking us on

Re: [ovirt-users] Host install common error

2017-06-08 Thread Christopher Hunt
In my experience, the oVirt repository is NOT added by oVirt-Engine itself. I always add the repo after installing the base OS -Chris On Thu, Jun 8, 2017 at 9:06 AM, Dafna Ron wrote: > > On 06/08/2017 04:52 PM, FERNANDO FREDIANI wrote: > > Hello folks. > > One of the most (if

Re: [ovirt-users] Host install common error

2017-06-08 Thread Martin Perina
On Thu, Jun 8, 2017 at 9:14 PM, Alexander Wels wrote: > On Thursday, June 8, 2017 12:33:15 PM EDT Christopher Hunt wrote: > > In my experience, the oVirt repository is NOT added by oVirt-Engine > > itself. I always add the repo after installing the base OS > > > > -Chris > > >