Re: [ovirt-users] oVirt and Foreman

2017-07-25 Thread Maton, Brett
Last time I looked at creating VM's from foreman there was a problem with the compute resource being passed from foreman plugin to the ovirt api. Can't remember exactly what was being sent, but it didn't match any available ovirt 'instance type' which is why it was failing to create the machine.

Re: [ovirt-users] [Gluster-users] ovirt 4.1 hosted engine hyper converged on glusterfs 3.8.10 : "engine" storage domain alway complain about "unsynced" elements

2017-07-25 Thread Sahina Bose
On Tue, Jul 25, 2017 at 1:45 PM, yayo (j) wrote: > 2017-07-25 7:42 GMT+02:00 Kasturi Narra : > >> These errors are because not having glusternw assigned to the correct >> interface. Once you attach that these errors should go away. This has >> nothing to do

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Maor Lipchuk
Hi Vinícius, I was trying to reproduce your scenario and also encountered this issue, so please disregard my last comment, can you please open a bug on that so we can investigate it properly Thanks, Maor On Tue, Jul 25, 2017 at 11:26 AM, Maor Lipchuk wrote: > Hi Vinícius,

Re: [ovirt-users] Ovirt node ready for production env?

2017-07-25 Thread Yaniv Kaul
On Thu, Jul 20, 2017 at 7:42 PM, Vinícius Ferrão wrote: > Hello Lionel, > > Production ready it's definitely yes. Red Hat even sells RHV-H, which is > the same thing as oVirt Node. But keep in mind one thing: it's an > appliance. So modifications on the appliance isn't really

Re: [ovirt-users] oVirt and Foreman

2017-07-25 Thread Davide Ferrari
Hello I've attached logs from: - hammer cli (debug) with the command line I've used - foreman logs - ovirt engine logs (server.log) Basically I was trying to create a VM from an ovirt template linked to a Foreman image (CentOS_73) which consists of a single disk with the OS, and attach

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Maor Lipchuk
Hi Vinícius, For some reason it looks like your networks are both connected to the same IPs. based on the VDSM logs: u'connectionParams':[ { u'netIfaceName':u'eno3.11', u'connection':u'192.168.11.14', }, {

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Nicolas Ecarnot
Le 25/07/2017 à 10:26, Maor Lipchuk a écrit : Hi Vinícius, For some reason it looks like your networks are both connected to the same IPs. Hi, Sorry to jump in this thread, but I'm concerned with this issue. Correct me if I'm wrong, but in this thread, many people are using Equallogic

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Maor Lipchuk
Can you please try to connect to your iSCSI server using iscsadm from your VDSM Host, for example like so: iscsiadm -m node -T iqn.2017-07.br.ufrj.if.cc.storage.ctl:ovirt-mpio -I eno3.11 -P 192.168.12.14,3260 --login On Tue, Jul 25, 2017 at 11:54 AM, Maor Lipchuk wrote: >

Re: [ovirt-users] oVirt and Foreman

2017-07-25 Thread Davide Ferrari
On 25/07/17 12:19, Maton, Brett wrote: Last time I looked at creating VM's from foreman there was a problem with the compute resource being passed from foreman plugin to the ovirt api. Can't remember exactly what was being sent, but it didn't match any available ovirt 'instance type' which

Re: [ovirt-users] [Gluster-users] ovirt 4.1 hosted engine hyper converged on glusterfs 3.8.10 : "engine" storage domain alway complain about "unsynced" elements

2017-07-25 Thread yayo (j)
2017-07-25 11:31 GMT+02:00 Sahina Bose : > >> Other errors on unsync gluster elements still remain... This is a >> production env, so, there is any chance to subscribe to RH support? >> > > The unsynced entries - did you check for disconnect messages in the mount > log as

[ovirt-users] oVirt memory quota

2017-07-25 Thread Staniforth, Paul
Hello, when I restart the ovirt engine all quotas show 100% usage for memory, if I open the quota in edit mode and close it again it updates memory used. I'm using 4.1.3.5-1.el7.centos Regards, Paul S. To view the terms under which this email is distributed,

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Vinícius Ferrão
Hello Maor, Thanks for answering and looking deeper in this case. You’re welcome to connect to my machine since it’s reachable over the internet. I’ll be opening a ticket in moments. Just to feed an update here: I’ve done what you asked, but since I’m running Self Hosted Engine, I lost the

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Vinícius Ferrão
Bug opened here: https://bugzilla.redhat.com/show_bug.cgi?id=1474904 Thanks, V. On 25 Jul 2017, at 12:08, Vinícius Ferrão > wrote: Hello Maor, Thanks for answering and looking deeper in this case. You’re welcome to connect to my machine since it’s

Re: [ovirt-users] ovirt 4.1 hosted engine hyper converged on glusterfs 3.8.10 : "engine" storage domain alway complain about "unsynced" elements

2017-07-25 Thread yayo (j)
2017-07-25 7:42 GMT+02:00 Kasturi Narra : > These errors are because not having glusternw assigned to the correct > interface. Once you attach that these errors should go away. This has > nothing to do with the problem you are seeing. > Hi, You talking about errors like

Re: [ovirt-users] Ovirt Node

2017-07-25 Thread Alexander Wels
On Tuesday, July 25, 2017 3:39:12 PM EDT FERNANDO FREDIANI wrote: > Josep, these Hosts was CentOS Minimal Install or were oVirt-Node-NG > images ? If they were CentOS Minimal install you must install vsdm > before adding the host to oVirt Engine. > > Fernando > If it was a minimal centos then

Re: [ovirt-users] oVirt and Foreman

2017-07-25 Thread Ivan Necas
Oved Ourfali writes: > CC-ing Ohad and Ivan from the Foreman team to take a look.  > > Also, by default, RHV 4.1 will use v4 of the api, so you have to use a URL in > Foreman that uses v3 (as Foreman doesn't support v4 yet). > > I assume that's not your issue, otherwise you

[ovirt-users] Ovirt Node

2017-07-25 Thread Jose Vicente Rosello Vila
Hello users, I installed ovirt engine 4.1.3.5-1.el7.centos and I tried to install 2 hosts, but the result was " install failed". Both nodes have been installes from CD image. What can I do? Thanks, Josep Vicent Roselló Vila Àrea de Sistemes d'Informació i Comunicacions

Re: [ovirt-users] Ovirt Node

2017-07-25 Thread FERNANDO FREDIANI
Josep, these Hosts was CentOS Minimal Install or were oVirt-Node-NG images ? If they were CentOS Minimal install you must install vsdm before adding the host to oVirt Engine. Fernando On 25/07/2017 14:13, Jose Vicente Rosello Vila wrote: Hello users, I installed ovirt engine

Re: [ovirt-users] iSCSI Multipath issues

2017-07-25 Thread Maor Lipchuk
On Tue, Jul 25, 2017 at 6:25 PM, Vinícius Ferrão wrote: > Bug opened here: > https://bugzilla.redhat.com/show_bug.cgi?id=1474904 Thanks! Let's continue the discussion in the bug > > Thanks, > V. > > On 25 Jul 2017, at 12:08, Vinícius Ferrão wrote: > >

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-25 Thread Edward Haas
On Tue, Jul 25, 2017 at 12:20 AM, FERNANDO FREDIANI < fernando.fredi...@upx.com> wrote: > Hello Edward, this happened again today and I was able to check more > details. > > So: > > - The VM stopped passing any network traffic. > - Checking 'brctl showmacs ovirtmgmt' it showed the VM's mac

Re: [ovirt-users] [Gluster-users] ovirt 4.1 hosted engine hyper converged on glusterfs 3.8.10 : "engine" storage domain alway complain about "unsynced" elements

2017-07-25 Thread Sahina Bose
On Tue, Jul 25, 2017 at 11:12 AM, Kasturi Narra wrote: > These errors are because not having glusternw assigned to the correct > interface. Once you attach that these errors should go away. This has > nothing to do with the problem you are seeing. > > sahina any idea about

Re: [ovirt-users] Migration network used also as vm network

2017-07-25 Thread Michael Burman
Hello Gianluca, This should work as expected. The only drawbacks that could be are loads on the link in case of heavy traffic. If for example the VMs using most of the link's traffic it may affect the migration and vise-versa. Cheers) On Tue, Jul 25, 2017 at 10:24 AM, Gianluca Cecchi

Re: [ovirt-users] Migration network used also as vm network

2017-07-25 Thread Luca 'remix_tj' Lorenzetto
Hello Gianluca, As far as i know this shouldn't be a problem, you can have ips on any interface. The only drawbacks can be related to performance of migrations if vms on that interface makes too much traffic. Luca Il 25 lug 2017 9:25 AM, "Gianluca Cecchi" ha

[ovirt-users] Migration network used also as vm network

2017-07-25 Thread Gianluca Cecchi
Hello, I have a 10Gbit vlan defined as migration network and currently not enabled as vm network. When you configure a host interface, assigning a vlan that is defined as migration network, you must assign an ip to it on the host. Suppose I want to edit this vlan in DC so that I enable it to be