Re: [ovirt-users] Update engine from 4.1.5. to 4.1.6 pushes 4.1.7 for dwh

2017-09-26 Thread Gianluca Cecchi
On Tue, Sep 26, 2017 at 5:44 PM, Gianluca Cecchi wrote: > Hello, > I'm updating my engine from 4.1.5 to 4.1.6 > > But I see that the command > > # yum update "ovirt-*-setup*" > retrieves these updates > > ovirt-engine-dwh-setupnoarch >

[ovirt-users] Engine CI unstable

2017-09-26 Thread Ala Hino
Hi, In the following build, I see that the build passes on Fedora but is unstable on RHEL. However, checking CI console, I see that the build succeeded. Links to builds: http://jenkins.ovirt.org/job/ovirt-engine_master_check-patch-el7-x86_64/30692/

[ovirt-users] Update engine from 4.1.5. to 4.1.6 pushes 4.1.7 for dwh

2017-09-26 Thread Gianluca Cecchi
Hello, I'm updating my engine from 4.1.5 to 4.1.6 But I see that the command # yum update "ovirt-*-setup*" retrieves these updates ovirt-engine-dwh-setupnoarch 4.1.7-1.el7.centos ovirt-4.1 69 k ovirt-engine-setupnoarch

[ovirt-users] Cannot set storage domain on maintenance

2017-09-26 Thread nicolas
Hi, We're running ovirt-engine-4.1.5.2-1 and we're trying to set one of the storage domains on maintenance in order to remove it, as there's nothing left on it besides some templates. To do so, I open the 'Data Centers' tab, then the 'Storage' subtab, select the storage domain and click on

Re: [ovirt-users] Cannot set storage domain on maintenance

2017-09-26 Thread nicolas
In the engine.log I can see this: 2017-09-26 13:35:33,345+01 INFO [org.ovirt.engine.core.bll.tasks.AsyncTaskManager] (DefaultQuartzScheduler7) [6a4aa90c] Polling and updating Async Tasks: 2 tasks, 1 tasks to poll now 2017-09-26 13:35:34,500+01 INFO

Re: [ovirt-users] CentOS 7.4, qemu 2.9 -> Gluster 3.xx?

2017-09-26 Thread Sandro Bonazzola
2017-09-26 14:28 GMT+02:00 Gianluca Cecchi : > On Thu, Sep 21, 2017 at 2:38 PM, Sandro Bonazzola > wrote: > >> >> >> 2017-09-21 9:19 GMT+02:00 Markus Stockhausen : >> >>> Hi, >>> >>> given the fact that a current yum update

Re: [ovirt-users] Error cloning snapshot

2017-09-26 Thread Maton, Brett
I think this is 'just' a UI issue, the bacchus oVirt backup gui tool which basically snapshots and exports a VM image using the API works just fine on oVirt Version 4.1.6.2-1.el7.centos I've not been able to test this against version 4.1.7 yet though.

Re: [ovirt-users] Cannot set storage domain on maintenance

2017-09-26 Thread Maton, Brett
It's not the most elegant or guaranteed to fix your issue, but I've found that running engine-setup again on the hosted-engine server usually cleans up broken and orphaned tasks. Any running VM's will stay up, you'll just briefly loose access to the UI while engine-setup restarts the interface.

Re: [ovirt-users] Hyper converged network setup

2017-09-26 Thread Charles Kozler
Bharat - Can you supply the following grep -i processor /proc/cpuinfo free -m gluster volume info >From each node. Maybe post to pastebin or something so its easier to read On Tue, Sep 26, 2017 at 3:54 AM, Tailor, Bharat < bha...@synergysystemsindia.com> wrote: > Hi, > > I've reinstalled

Re: [ovirt-users] CentOS 7.4, qemu 2.9 -> Gluster 3.xx?

2017-09-26 Thread Gianluca Cecchi
On Thu, Sep 21, 2017 at 2:38 PM, Sandro Bonazzola wrote: > > > 2017-09-21 9:19 GMT+02:00 Markus Stockhausen : > >> Hi, >> >> given the fact that a current yum update will bring Centos 7.4 and qemu >> 2.9 >> to the nodes I wonder if a gluster update

Re: [ovirt-users] Cannot set storage domain on maintenance

2017-09-26 Thread nicolas
Unfortunately it didn't work in this case. I also tried to cleanup entities just in case by running: # PGPASSWORD=... /usr/share/ovirt-engine/setup/dbutils/unlock_entity.sh -t all -u engine select fn_db_unlock_all(); INSERT 0 1 unlock all completed successfully. It seems it clear a hung

[ovirt-users] Ovirt-NFS-ISO-Storage-Initial setup Fail --- Please support

2017-09-26 Thread Anzar Esmail Sainudeen
Dear All, hope all are going to fine Ovirt Environment is almost ready for operation. I am struck in ISO storage type. I decided to setup NFS and done the configuration. But some errors are coming in exportfs. I will share it in below [root@ovirtnode4 ~]# exportfs -r exportfs: No

[ovirt-users] ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread gabriel_skupien
After a fresh installation of oVirt Node 4.1.5 and self-hosted engine I can see hundreds of logs like below. What is this about? How to mitigate it? 07:08 ovirt-ha-agent ovirt_hosted_engine_ha.agent.h ERROR Failed extracting VM OVF from the OVF_STORE volume, falling back to initial vm.conf

Re: [ovirt-users] ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread Gianluca Cecchi
On Tue, Sep 26, 2017 at 9:14 AM, gabriel_skup...@o2.pl < gabriel_skup...@o2.pl> wrote: > After a fresh installation of oVirt Node 4.1.5 and self-hosted engine I > can see hundreds of logs like below. What is this about? How to mitigate it? > > 07:08 > ovirt-ha-agent

[ovirt-users] Error cloning snapshot

2017-09-26 Thread Maton, Brett
oVirt: Version 4.1.7.1-1.el7.centos CentOS 7.4 Kernel 3.10.0-693.2.2.el7.x86_64 I'm trying to clone a snapshot to export but am getting the following errors, any suggestions ? In web-ui: Uncaught exception occurred. Please try reloading the page. Details: (TypeError) __gwt$exception: :

[ovirt-users] Odp: Re: ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread gabriel_skupien
Dnia 26 września 2017 09:36 Gianluca Cecchi gianluca.cec...@gmail.com napisał(a):Il 26 Set 2017 09:31, Martin Sivak msi...@redhat.com ha scritto: Hi guys, do you see the hosted engine VM and the storage domain in the webadmin console? Yes. Hosted engine will prepare all

Re: [ovirt-users] ovirt 4.0 repos

2017-09-26 Thread Yedidyah Bar David
On Tue, Sep 26, 2017 at 2:21 AM, Edward Clay wrote: > Hello, I've recently ran into a couple of problems. One that I'm noticing > right now is that when I do a yum check-update I'm getting a 404 . > > yum clean all > yum check-update > Loaded plugins: fastestmirror,

Re: [ovirt-users] ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread Martin Sivak
Hi guys, do you see the hosted engine VM and the storage domain in the webadmin console? Hosted engine will prepare all the necessary files after a master storage domain is added and OVF is generated within one hour after webadmin starts (or when hosted engine VM is edited). Best regards Martin

Re: [ovirt-users] ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread Gianluca Cecchi
Il 26 Set 2017 09:31, "Martin Sivak" ha scritto: Hi guys, do you see the hosted engine VM and the storage domain in the webadmin console? Hosted engine will prepare all the necessary files after a master storage domain is added and OVF is generated within one hour after

Re: [ovirt-users] Hyper converged network setup

2017-09-26 Thread Tailor, Bharat
Hi, I've reinstalled Centos minimal on 3 hosts. Configured replica 3 gluster storage for engine & data. Configured dns entry in /etc/hosts for all three host and ovirt engine also. *yum install ovirt-engine-appliance* *hosted-engine --deploy* Choose glusterfs storage for engine. Installation

[ovirt-users] Odp: Re: ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread gabriel_skupien
And it started again ;/ Any idea? Regards, G. Dnia 26 września 2017 11:53 gabriel_skup...@o2.pl napisał(a): Dnia 26 września 2017 09:27 Gianluca Cecchi gianluca.cec...@gmail.com napisał(a): On Tue, Sep 26, 2017 at 9:14 AM, gabriel_skup...@o2.pl

Re: [ovirt-users] Error cloning snapshot

2017-09-26 Thread 久保田
me too [environment] ovirt-engine:4.1.6.2-1.el7.centos CentOS 7.4 Kernel 3.10.0-693-2.2.el7.x86_64 web-client : Chrome(61.0.3163.100) , Firefox(52.3.0) [want to do] Make a clone from the snapshot image [Reproduction procedure] 1. In browser, Open oVirt Manager, admin logon. 2. Click virtual

[ovirt-users] Odp: Re: ERROR Failed extracting VM OVF from the OVF_STORE volume

2017-09-26 Thread gabriel_skupien
Dnia 26 września 2017 09:27 Gianluca Cecchi gianluca.cec...@gmail.com napisał(a): On Tue, Sep 26, 2017 at 9:14 AM,gabriel_skup...@o2.pl gabriel_skup...@o2.pl wrote: After a fresh installation of oVirt Node 4.1.5 and self-hosted engine I can see hundreds of logs like below. What is