Re: [ovirt-users] cannot remove gluster brick

2017-11-15 Thread Kasturi Narra
Hello Rudi, Removing a brick from a replica 3 volume means that you are reducing the replica count from 3 to 2. You are seeing the first error because when you are trying to remove a brick from replica 3 volume you do not need to migrate data as the same data is present in other two

Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2

2017-11-15 Thread Kasturi Narra
Hi Misak, I do not think we will be supporting any in the near future. Enabling gfapi means that access mechanism of drive changes and i think we will need to stop the vms. Thanks kasturi On Wed, Nov 15, 2017 at 12:27 PM, Misak Khachatryan wrote: > Hi, > > will it be a

Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2

2017-11-15 Thread Nir Soffer
On Wed, Nov 15, 2017 at 8:58 AM Misak Khachatryan wrote: > Hi, > > will it be a more clean approach? I can't tolerate full stop of all > VMs just to enable it, seems too disastrous for real production > environment. Will it be some migration mechanisms in future? > You can

Re: [ovirt-users] Trouble Connecting ISCSI Storage to Hosted Engine

2017-11-15 Thread Simone Tiraboschi
On Tue, Nov 14, 2017 at 3:12 PM, Kyle Conti wrote: > Hello, > > I'm brand new to Ovirt and trying to get my Hosted Engine setup configured > with ISCSI storage. I have ~8TB usable storage available on an LVM > partition. This storage is on the same server that is

[ovirt-users] LDAP sources

2017-11-15 Thread Magnus Isaksson
Hello, I have tried googling and searching in the documentation, but i can't seem to find any instructions on how to remove a authentication source. The background is that i did set up an FreeIPA server for auth, worked perfectly, but i ran into some problems using that to auth other

Re: [ovirt-users] LDAP sources

2017-11-15 Thread Ondra Machacek
Hello, On Wed, Nov 15, 2017 at 9:03 AM, Magnus Isaksson wrote: > Hello, > > I have tried googling and searching in the documentation, but i can't seem > to find any instructions on how to remove a authentication source. > > The background is that i did set up an FreeIPA

Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2

2017-11-15 Thread Misak Khachatryan
Hi, I don't mean on the fly upgrade, just confused that i should stop all VMs at once, as i understood procedure. If it's possible to do per VM, it's perfectly OK for me. Thank you Nir for clarification. Best regards, Misak Khachatryan On Thu, Nov 16, 2017 at 2:05 AM, Nir Soffer

[ovirt-users] Hosted engine not starting up after system reboot

2017-11-15 Thread Rudi Ahlers
Hi, I wonder if someone can help. After a system reboot, the Hosted-Agent isn't running. This is on a fresh installaion CentOS Linux release 7.4.1708 running ovirt-release41-4.1.7-1.el7.centos.noarch. Gluster is setup on 3 nodes, but hosted-engine is only setup on the 1st node for now.

[ovirt-users] where to change vnc password?

2017-11-15 Thread Rudi Ahlers
Hi, I installed hosted-engine on a VM but failed to see the VNC password due to power failure. The hosted-engine VM is running now, but I don't know where to see or change the VNC password. Can someone please tell me where to change it? -- Kind Regards Rudi Ahlers Website:

Re: [ovirt-users] Hosted engine not starting up after system reboot

2017-11-15 Thread Rudi Ahlers
I forgot to add: The file /var/run/ovirt-hosted-engine-ha/vm.conf doesn't exist: [root@virt1 ~]# ll /var/run/ovirt-hosted-engine-ha/vm.conf ls: cannot access /var/run/ovirt-hosted-engine-ha/vm.conf: No such file or directory [root@virt1 ~]# ll /var/run/ovirt-hosted-engine-ha/ total 8

Re: [ovirt-users] NIC Bonding

2017-11-15 Thread Edward Haas
On Wed, Nov 15, 2017 at 1:52 PM, Petr Horacek wrote: > Hello Bryan, > > I'm afraid it is not possible with oVirt. You can only attach NICs to a > bonding via the way Arthur suggested. > > Regards, > Petr > > 2017-11-09 16:41 GMT+02:00 Bryan Sockel : >

Re: [ovirt-users] how to move network bridge?

2017-11-15 Thread Rudi Ahlers
Hi Petr, Thanx for getting back to me. I ended up reinstalling the server. Even after I manually edited the ifcg-ens2f0 and ens2f3 files, and rebooted, networking didn't work well. The gateway was never added (even though it was listed in the files) and the /etc/resolv.conf file kept on being

Re: [ovirt-users] NIC Bonding

2017-11-15 Thread Petr Horacek
Hello Bryan, I'm afraid it is not possible with oVirt. You can only attach NICs to a bonding via the way Arthur suggested. Regards, Petr 2017-11-09 16:41 GMT+02:00 Bryan Sockel : > I have a similar setup i am trying to achieve, but i would like to create > 2 bonds to

Re: [ovirt-users] how to move network bridge?

2017-11-15 Thread Petr Horacek
Hello, could you please share your current configuration from /etc/sysconfig/network-scripts/ifcfg-{ovirtmgmt,DESIRED_STORAGE_IFACE,DESIRED_MGMT_IFACE}? Thanks, Petr 2017-11-14 23:56 GMT+02:00 Rudi Ahlers : > Hi, > > Can someone please help me "move" the network bridge to

[ovirt-users] cannot remove gluster brick

2017-11-15 Thread Rudi Ahlers
Hi, I am trying to remove a brick, from a server which is no longer part of the gluster pool, but I keep running into errors for which I cannot find answers on google. [root@virt2 ~]# gluster peer status Number of Peers: 3 Hostname: srv1 Uuid: 2bed7e51-430f-49f5-afbc-06f8cec9baeb State: Peer in

Re: [ovirt-users] VLAN trunk

2017-11-15 Thread Petr Horacek
Hello, when no VLAN tag is specified for an oVirt network it works as a trunk for all tagged and non-tagged traffic. Regards, Petr 2017-11-13 9:39 GMT+02:00 Magnus Isaksson : > Hello, > > In VMware you create a vlan and for tag you choose "all" or 4095. > What is the

Re: [ovirt-users] how to move network bridge?

2017-11-15 Thread Petr Horacek
Manual change of ifcfg files and restart of network service (not reboot) should restore connectivity. Then you should be able to access Engine and setup the new network there so it will be persisted and recognized by oVirt. Glad you managed to run it. 2017-11-15 13:45 GMT+02:00 Rudi Ahlers

[ovirt-users] Could not retrieve LUNs, please check your storage.

2017-11-15 Thread luminal
Hi, I'm trying to connect a new oVirt Engine Version: 4.1.2.2-1.el7.centos to a Dell MD3200i SAN. I can discover the SAN from the storage new domain window but when I login, instead of seeing the + symbol I get the "Could not retrieve LUNs, please check your storage" error message. I tried

[ovirt-users] Host nic up and down + sanlock errors

2017-11-15 Thread Jayme Fall
I’ve been handed an ovirt setup from a previous admin that has resigned from the company. It was setup more as a test bed and not a final solution. Storage is being mounted over NFS from local drives contained on one of the hosts. I’ve been seeing alerts about one particular host’s nic

Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2

2017-11-15 Thread Bryan Sockel
Ok Thanks, for some reason i was thinking it was the other way around. Bryan Sockel -Original Message- From: Kasturi Narra To: Bryan Sockel Cc: Alessandro De Salvo , users Date: Wed, 15 Nov

Re: [ovirt-users] [OT] how to analyze/avoid dropped rx packets

2017-11-15 Thread Edward Haas
Hello Gianluca, Not sure if I can help with this one, but could you just clarify from where these DHCPv6 packets arrive? You mentioned IPv6 is disabled on the VM, therefore I assume these are ingress packets, right? If this is the case, then perhaps the stack just drops the ingress packets (as it

Re: [ovirt-users] how to move network bridge?

2017-11-15 Thread Rudi Ahlers
I know, have been using Linux since 2000 and redoing the network isn't difficult, but in this case something didn't work well. Right now I'm stuck with a degraded Gluster setup after the reinstallation for which I have posted another thread. On Wed, Nov 15, 2017 at 1:58 PM, Petr Horacek

Re: [ovirt-users] Could not retrieve LUNs, please check your storage.

2017-11-15 Thread Benny Zlotnik
Hi, This looks like a bug. Can you please file a report with the steps and full logs on https://bugzilla.redhat.com? >From looking at the logs it looks like its related to the user field being empty On Wed, Nov 15, 2017 at 1:40 PM, wrote: > Hi, > > I'm trying to connect a

Re: [ovirt-users] Trouble Connecting ISCSI Storage to Hosted Engine

2017-11-15 Thread Kyle Conti
I removed CHAP once I started running into issues. I did restart services, host, and vm. I ended up blowing the configuration away today as I have a deadline to meet, so I'll be continuing to use Virt-Manager for now. I'll be using a test box of mine to work out the kinks of this and will

[ovirt-users] [ANN] oVirt 4.2.0 Second Beta Release is now available for testing

2017-11-15 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the Second Beta Release of oVirt 4.2.0, as of November 15th, 2017 This is pre-release software. This pre-release should not to be used in production. Please take a look at our community page[1] to learn how to ask questions and

Re: [ovirt-users] Could not retrieve LUNs, please check your storage.

2017-11-15 Thread luminal
Hi Benny, bug created: https://bugzilla.redhat.com/show_bug.cgi?id=1513596 thanks, Alberto. Il 15/11/2017 15:30 Benny Zlotnik ha scritto: Hi, This looks like a bug. Can you please file a report with the steps and full logs on https://bugzilla.redhat.com? From looking at the logs it looks