Re: [ovirt-users] Two node configuration.

2017-12-20 Thread Jarek
One thing: I have two nodes with sda3 partitions for gluster deploy and one node with for example vdd (arbiter). How can I play with gdeploy config to change device name for arbiter node (without udevs)? From: "Jaroslaw Augustynowicz" To: "Sandro Bonazzola"

[ovirt-users] oVirt 4.2.0 is now generally available

2017-12-20 Thread Sandro Bonazzola
The oVirt project is excited to announce the general availability of oVirt 4.2.0, as of December 20, 2017. This release unleashes an altogether more powerful and flexible open source virtualization solution that encompasses over 1000 individual changes and a wide range of enhancements across the

[ovirt-users] Update to 4.2.0 failing in db check

2017-12-20 Thread Giorgio Biacchi
Hello list, I was about to upgrade from 4.1.8.2-1.el7.centos to 4.2.0 but engine-setup fails. Here's the relevant output: [ ERROR ] Failed to execute stage 'Setup validation': Failed checking Engine database: an exception occurred while validating the Engine database, please check the logs

Re: [ovirt-users] HA Broker fails after 4.2 upgrade

2017-12-20 Thread Sandro Bonazzola
2017-12-21 5:13 GMT+01:00 Andy : > Hello all, > > I just upgraded my OVIRT instance to 4.2, the engine completed > successfully, however after I upgraded the hosts the HA Broker will not > start. The 2 hosts are running CentOS 7.4, running gluster and CTDB. The > VIPS are

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Sandro Bonazzola
2017-12-20 16:07 GMT+01:00 Gabriel Stein : > Hi! > > well, I'm a update fever and I decided to update my ovirt to 4.2.0. > Thanks for this valuable feedback! Simone has already replied and will check your setup logs. > > How I'm doingi it? > > I'm following the rules!

Re: [ovirt-users] Regarding Ovirt Installation

2017-12-20 Thread Simone Tiraboschi
On Wed, Dec 20, 2017 at 10:45 PM, ruth john wrote: > I am delighted with the interface and other features of the Ovirt but was > never able to install it properly, is that true OVirt doesn't support > Hetzner Dedicated and OVH dedicated? > I personally know about a

Re: [ovirt-users] non-operational host issues following 4.2 upgrade

2017-12-20 Thread Sandro Bonazzola
2017-12-21 4:26 GMT+01:00 Jason Brooks : > Hi all, I upgraded my 4 host converged gluster/ovirt lab setup to 4.2 > yesterday, and now 3 of my hosts won't connect to my main data domain, > so they're non-operational when I try to activate them. > > Here's what seems like a

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Gabriel Stein
BTW: I already tried to change the postgresql-setup(/opt/rh/rh-postgresql95/root/usr/bin/postgresql-setup) as I found in a postgresql forum: export LANG=en_US.UTF-8 export LANGUAGE="en_US.UTF-8" export LANG="en_US.UTF-8" export LC_ALL="en_US.UTF-8" Didn't help. Thanks! Gabriel Stein

Re: [ovirt-users] Two node configuration.

2017-12-20 Thread Kasturi Narra
Hello Jarek, As of today we cannot have gdeploy to work with different devices on different nodes for deploying HC. Currently device name has to be same on data and arbiter nodes. Hope this helps !! Thanks kasturi On Wed, Dec 20, 2017 at 2:29 PM, Jarek wrote: > One

Re: [ovirt-users] Update to 4.2.0 failing in db check

2017-12-20 Thread Martin Perina
Hi, could you please share the full setup log? ​/var/log/ovirt-engine/setup/ovirt-engine-setup-20171220110337-cy5ri9.log Thanks Martin On Wed, Dec 20, 2017 at 2:22 PM, Sandro Bonazzola wrote: > > > 2017-12-20 11:58 GMT+01:00 Giorgio Biacchi : > >>

Re: [ovirt-users] Update to 4.2.0 failing in db check

2017-12-20 Thread Sandro Bonazzola
2017-12-20 11:58 GMT+01:00 Giorgio Biacchi : > Hello list, > I was about to upgrade from 4.1.8.2-1.el7.centos to 4.2.0 but engine-setup > fails. Here's the relevant output: > > [ ERROR ] Failed to execute stage 'Setup validation': Failed checking > Engine database: an

[ovirt-users] USB3 redirection

2017-12-20 Thread Rik Theys
Hi, I'm trying to assign a USB3 controller to a CentOS 7.4 VM in oVirt 4.1 with USB redirection enabled. I've created the following file in /etc/ovirt-engine/osinfo.conf.d: 01-usb.properties with content os.other.devices.usb.controller.value = nec-xhci and have restarted ovirt-engine. If I

[ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Gabriel Stein
Hi! well, I'm a update fever and I decided to update my ovirt to 4.2.0. How I'm doingi it? I'm following the rules! 1 - Global Maintenance Mode 2 - Yum Install ovirt-release-4.2 3- yum update ovirt-setup*. But, by the engine-setup I have a conflict with the system collation and postgresql.

Re: [ovirt-users] Upgrade to 4.2 Postgresql Error

2017-12-20 Thread Simone Tiraboschi
On Wed, Dec 20, 2017 at 4:07 PM, Gabriel Stein wrote: > Hi! > > well, I'm a update fever and I decided to update my ovirt to 4.2.0. > > How I'm doingi it? > > I'm following the rules! > > 1 - Global Maintenance Mode > 2 - Yum Install ovirt-release-4.2 > 3- yum update

[ovirt-users] Regarding Ovirt Installation

2017-12-20 Thread ruth john
I am delighted with the interface and other features of the Ovirt but was never able to install it properly, is that true OVirt doesn't support Hetzner Dedicated and OVH dedicated? if not can anyone please help me to install atleast on one to make me understand where am i doing the mistake.

[ovirt-users] non-operational host issues following 4.2 upgrade

2017-12-20 Thread Jason Brooks
Hi all, I upgraded my 4 host converged gluster/ovirt lab setup to 4.2 yesterday, and now 3 of my hosts won't connect to my main data domain, so they're non-operational when I try to activate them. Here's what seems like a relevant passage of vdsm.log:

[ovirt-users] HA Broker fails after 4.2 upgrade

2017-12-20 Thread Andy
Hello all, I just upgraded my OVIRT instance to 4.2, the engine completed successfully, however after I upgraded the hosts the HA Broker will not start.  The 2 hosts are running CentOS 7.4, running gluster and CTDB.  The VIPS are up and can be reached from both hosts as well as I can mount the