[ovirt-users] Something is messing up my network bond

2018-04-27 Thread Nico De Ranter
Hi, I'm trying to setup an Ovirt 4.2.2 host (CentOS based) with a network bond containing 2 network interfaces. I need to use an active-passive network setup as my switch doesn't seem to like the XOR mode. I tried updating my /etc/sysconfig/network-scripts/ifcfg-bond0 file manually to set

Re: [ovirt-users] Failed to upgrade from 4.1 to 4.2 - Postgre version required

2018-04-27 Thread Aziz
Hi Marcelo, I already upgraded to version 4.2 in a new installation, but I couldn't restore my backup, so I will do the config from scratch *engine-backup --mode=restore --scope=all --file=pgbackup --log=restore_log --restore-permissionsPreparing to restore:- Unpacking file 'pgbackup'FATAL:

Re: [ovirt-users] Something is messing up my network bond

2018-04-27 Thread Ales Musil
On Fri, Apr 27, 2018 at 11:12 AM, Nico De Ranter < nico.deran...@esaturnus.com> wrote: > > Hi, > > I'm trying to setup an Ovirt 4.2.2 host (CentOS based) with a network bond > containing 2 network interfaces. I need to use an active-passive network > setup as my switch doesn't seem to like the

Re: [ovirt-users] Something is messing up my network bond

2018-04-27 Thread Nico De Ranter
Thanks! that was what I was looking for. Nico On Fri, Apr 27, 2018 at 12:07 PM, Ales Musil wrote: > > On Fri, Apr 27, 2018 at 11:12 AM, Nico De Ranter < > nico.deran...@esaturnus.com> wrote: > >> >> Hi, >> >> I'm trying to setup an Ovirt 4.2.2 host (CentOS based) with a

[ovirt-users] Any way to access the console of the hosted-engine?

2018-04-27 Thread Nico De Ranter
I installed 2 Ovirt 4.2.2 servers and installed the hosted-engine-appliance on one of them. I used the web interface to add storage domains and add the second host but suddenly I lost connection to the hosted-engine. I tried rebooting the host but the reboot just hangs. The server is still

Re: [ovirt-users] vdsm hook noipspoof on interface level

2018-04-27 Thread Eitan Raviv
Probably an easier solution than implementing a vdsm hook in code, would be to use network filter parameters in the web-admin UI of the engine. If the vNic profile of the network on the WAN interface (the one you would like to restrict IPs on) has a clean-traffic filter, then you can specify a

[ovirt-users] Updating Ovirt host from 4.1 to 4.2

2018-04-27 Thread Aziz
Hi All, After upgrading my Ovirt controller to 4.2, I'm not able to connect it to the host, thus, I'm trying to upgrade the host itself to 4.2 and got the following errors after running yum update : *Error: Package: ovirt-hosted-engine-setup-2.2.16-1.el7.centos.noarch

Re: [ovirt-users] Hosted Engine Deploy failed

2018-04-27 Thread Simone Tiraboschi
On Fri, Apr 27, 2018 at 1:07 AM, wrote: > I found that the setup process creates a different IP on /etc/hosts > > I choose static IP, enter the IP I want, already have the right > configuration on /etc/hosts, but the setup creates another line with a > different IP

Re: [ovirt-users] Any way to access the console of the hosted-engine?

2018-04-27 Thread Martin Sivak
Hello, please take a look at https://www.ovirt.org/documentation/how-to/hosted- engine/#handle-engine-vm-boot-problems If by any chance you miss the console device completely, add this line to the vm.conf you create: devices={device:vnc,type:graphics,deviceId:f1d0394e-

Re: [ovirt-users] Hosted Engine Deploy failed

2018-04-27 Thread Simone Tiraboschi
On Thu, Apr 26, 2018 at 7:06 PM, wrote: > Hi, > > I'm trying to install oVirt 4.2.2 HE but always get the error: > [ INFO ] TASK [Shutdown local VM] > [ INFO ] changed: [localhost] > [ INFO ] TASK [Wait for local VM shutdown] > [ ERROR ] fatal: [localhost]: FAILED! =>

Re: [ovirt-users] Any way to access the console of the hosted-engine?

2018-04-27 Thread Nico De Ranter
It seems I messed up my glusterfs filesystem as a result the hosted-engine didn't start anymore. Sigh. Nico On Fri, Apr 27, 2018 at 4:10 PM, Nico De Ranter wrote: > > I installed 2 Ovirt 4.2.2 servers and installed the > hosted-engine-appliance on one of them. I

[ovirt-users] How to change the interface when the host is being deployed?

2018-04-27 Thread Xirinachs, Diego
Hi everyone! I am trying to setup ovirt for the first time. I have my ovirt-engine up and running and I am trying to add my first host to it. The problem I am having is that I have 4 interfaces, 2 of them unused. I would like ovirtmgmt bridge to be setup on ens15f1 interface which has a

Re: [ovirt-users] Mailing-Lists upgrade

2018-04-27 Thread Duck
Quack, A few months ago we had to rollback the migration because of a nasty bug. This is fixed in recent versions of Mailman 3 so we're rescheduling it on Tuesday 8th during the slot 11:00-12:00 JST. Please read the original announcement with full detail below. \_o< On 09/07/2017 01:12 PM,

[ovirt-users] Remove Host Device Error

2018-04-27 Thread gss...@pku.edu.cn
Hi, I got this log in /var/log/ovirt-engine/engine.log, when I remove a host pass through SCSI device in VM. 2018-04-28 12:23:14,568+08 ERROR [org.ovirt.engine.core.bll.hostdev.RemoveVmHostDevicesCommand] (default task-9) [7d10eb49-328e-4cde-89b9-3f3e7e9d3666] Command