[ovirt-users] Clean stuck VM from ovirt dashboard

2018-09-10 Thread Alex K
Hi all, I have a failed clone of a VM which led to the clone being listed as a VM with state "Image locked", as if the clone is still continuing. No tasks are being shown and for sure the clone is not continuing. Also there are not disk images listed for this VM instance at the disks tab. How

[ovirt-users] Re: hosted-engine --check-liveliness returns "Hosted Engine is not up!" for host other cluster

2018-09-10 Thread Simone Tiraboschi
On Fri, Sep 7, 2018 at 2:18 PM wrote: > Hi , > > I am just getting started with Ovirt. I have setup 3 Ovirt-Nodes(all on > physical host) and deployed self hosted engine with iscsi storage on one of > the host. > > On engine ui, i have create two Clusters(C1, C2) and Engine is running in > C1.

[ovirt-users] Re: Extend hosted engine disk size

2018-09-10 Thread Roderick Mooi
ping. please advise? thanks! On 2018/09/06 12:43 PM, Roderick Mooi wrote: > Hi! > > Running oVirt 3.6. I would like to increase (extend) the hosted engine > VM's disk size. What is the correct way? > > Thanks, > > Roderick ___ Users mailing list --

[ovirt-users] Moving all disks to new storage domain

2018-09-10 Thread Simon Vincent
I need to decommission an old SAN so I have connected a new one into ovirt as a new storage domain. I would like to use a python script to move all disks/snapshots/everything over to the new storage domain but I am having some problems. I am trying to search for all VMs using a particular storage

[ovirt-users] supermicro hardware infrastructure

2018-09-10 Thread l . savarese
Hello everybody I would to install oVirt 4.2.6 on the below hardware infrastructure: 2 server SUPERMICRO TWINSERVER (2029TP-HC0R) with one Adapter 2-port 10G SFP+ installed on each node (AOC-MTGN-I2SM-O) 1 Storage QSAN XS1200 Series connected via iSCSI 10G to servers Are you aware of any

[ovirt-users] 3.6 - how to extend hosted engine disk size?

2018-09-10 Thread Roderick Mooi
Greetings, I've thought of trying the following: 1. Put cluster in global maintenance 2. Increase (extend) HE disk size in web UI 3. Reboot engine VM (4. Increase disk/volume size in VM if needed) 5. Change maintenance to "none" Will it work? Thanks > > On 2018/09/06 12:43 PM, Roderick Mooi

[ovirt-users] Re: R: Re: Failed to deploy ovirt engine with "hosted-engine --deploy"

2018-09-10 Thread RabidCicada
Hey there, I posted solutions here earlier: https://mail.google.com/mail/u/0/?tab=wm#search/in%3Asent+ovirt+users/LXphbRLrghxkrJpsrHvKlSpMLsGVkKkHknsLMHHKnQV Thanks for the gist reference giuseppe. I haven't updated the approach in a while...but should absolutely explain the reasoning and I

[ovirt-users] Re: Clean stuck VM from ovirt dashboard

2018-09-10 Thread Valentin Bajrami
Hi Alex, Usually (in my case) a restart of the ovirt-engine is enough. You could provide some logs from the ovirt-engine  to see whats' happening. On 09/10/2018 10:26 AM, Alex K wrote: > Hi all, > > I have a failed clone of a VM which led to the clone being listed as a > VM with state "Image

[ovirt-users] Re: Clean stuck VM from ovirt dashboard

2018-09-10 Thread Alex K
Hi Valentin. The engine has been rebooted several times and the VM is on that state for several days now. Engine logs are not indicating anything related with this VM. I will try to locate and collect any related logs. Alex On Mon, Sep 10, 2018 at 5:16 PM Valentin Bajrami <

[ovirt-users] Re: Ovirt engine General command validation failure.

2018-09-10 Thread Simone Tiraboschi
Hi, I think you hit this one: https://bugzilla.redhat.com/show_bug.cgi?id=1555116 Can you please attach your logs and describe your scenario there? On Mon, Sep 10, 2018 at 5:18 PM Alex K wrote: > Hi All, > > I have a ovirt 4.1.9 self hosted setup with 3 servers. As storage gluster > is used in

[ovirt-users] Best way to update dns config of ovirt node

2018-09-10 Thread Gianluca Cecchi
Hello, supposing to have ovirt-ng node 4.2.6 and that ovirtmgmt config regarding DNS servers has to be updated, what is the correct way to proceed? Thanks, Gianluca ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] add gluster cluster to deployed cluster

2018-09-10 Thread p . staniforth
Hello People, I have a 3 node cluster this just has virt service deployed, how would I add gluster service to this. We have installed 2 extra disks in each node and they are running oVirt Node 4.2.5.1 After we have a gluster service running how easy would it be to migrate

[ovirt-users] Re: could not using direct lun

2018-09-10 Thread Javier Coscia
On 09/10/2018 02:46 AM, adam...@adagene.com.cn wrote: Hello, everyone. I'm new here. I have created an ovirt last week. Version 4.2.6. there are 3 ovirt node hosts in that cluster. the engine is self-hosted. Everything works OK, but I can  not create virtual disk using direct lun. When I click

[ovirt-users] Re: Failed to deploy ovirt engine with "hosted-engine --deploy"

2018-09-10 Thread Simone Tiraboschi
On Fri, Sep 7, 2018 at 4:04 PM Giuseppe Ragusa wrote: > Hi Simone, > sorry for the late comment (I just found this thread while researching on > nested oVirt-on-VMware issues). > > It seems that the problem is generally known and has been solved upstream > in kernel 4.16: > >

[ovirt-users] Ovirt engine General command validation failure.

2018-09-10 Thread Alex K
Hi All, I have a ovirt 4.1.9 self hosted setup with 3 servers. As storage gluster is used in replica 3. I have at a cluster the following error, and this seems to have risen following a routine update (software packages) of the servers. When trying to delete a snapshot of a VM I get at GUI:

[ovirt-users] Re: Ovirt engine General command validation failure.

2018-09-10 Thread Alex K
On Mon, Sep 10, 2018 at 6:28 PM Simone Tiraboschi wrote: > Hi, > I think you hit this one: > https://bugzilla.redhat.com/show_bug.cgi?id=1555116 > > Can you please attach your logs and describe your scenario there? > I updated 1555116 > > On Mon, Sep 10, 2018 at 5:18 PM Alex K wrote: > >> Hi

[ovirt-users] Host restarting for unknown reasons

2018-09-10 Thread turboaaa
I have a dual host, self hosted engine, cluster/datacenter. I call these Node1 and Node2. They are running CentOS 7 and I have been running the updates regular by putting each host into maintenance mode and installing the update via the web gui. Node1 is restarting at odd times, causing VMs on

[ovirt-users] vm with disks on multiple glusterfs domains fails if a gluster host goes down

2018-09-10 Thread g . vasilopoulos
It seems that a vm with 3 disks boot in domain engine another disk in domain vol1 and a third in domain v3 became non responsive when one gluster host went down. To explain a bit the situation I have 3 glusterfs hosts with 3 volumes hosts are g1,g2,g3 each have 3 bricks g1 has vol1,vol2 and

[ovirt-users] Re: Host restarting for unknown reasons

2018-09-10 Thread turboaaa
I forgot to mention I am on 4.2.3.5 ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] Re: could not using direct lun

2018-09-10 Thread adam...@adagene.com.cn
Thanks Javier. looks like that is a bug. waiting for ovirt developers to fix this bug. yours Adam From: Javier Coscia Date: 2018-09-10 23:45 To: adam...@adagene.com.cn; ovirtlist Subject: [ovirt-users] Re: could not using direct lun On 09/10/2018 02:46 AM, adam...@adagene.com.cn