[ovirt-users] Re: Customize oVirt engine or node iso

2018-12-14 Thread max zhang
Thanks,it seems the link is not I want... ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] Re: Customize oVirt engine or node iso

2018-12-14 Thread max zhang
Thanks,I will have a try. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of Conduct:

[ovirt-users] Ovirt-host 4.3 working on Fedora 28 / RHEL 8!

2018-12-14 Thread John Boero
Hi just a heads up because I like to live dangerously. Particularly with RHEL 8 being based on Fedora 28 it's nice to see a published repo for 4.3 on F28 again. I've been playing with it a bit and have gotten a F28 host successfully working on 4.3. There are some caveats. I've also tried

[ovirt-users] Re: engine mails about FSM states

2018-12-14 Thread fsoyer
I think I have it in agent.log. What can be this "file not found" ? MainThread::ERROR::2018-12-13 05:59:03,909::hosted_engine::431::ovirt_hosted_engine_ha.agent.hosted_engine.HostedEngine::(start_monitoring) Unhandled monitoring loop exception Traceback (most recent call last):   File

[ovirt-users] Re: engine mails about FSM states

2018-12-14 Thread fsoyer
Hi Martin, my problem is that nobody restarted the agent. Do you mean that this is not a normal behavior ? Is it possible that it restarts itself ? Thanks -- Regards, Frank Le Jeudi, Décembre 13, 2018 15:25 CET, Martin Sivak a écrit:  Hi, those are state change notifications from the

[ovirt-users] Re: engine mails about FSM states

2018-12-14 Thread Martin Sivak
Hi, no StartState is not common, it is only ever entered when the agent boots up. So something restarted or killed the agent process. Check the agent log in /var/log/ovirt-hosted-engine-ha for errors. Best regards Martin Sivak On Fri, Dec 14, 2018 at 12:05 PM fsoyer wrote: > > Hi Martin, > my

[ovirt-users] Re: Ovirt host addition failed

2018-12-14 Thread Dafna Ron
Correct email for this would be users@ovirt.org (added) I also suggest that you attach the logs from the engine and the host machines On Thu, Dec 13, 2018 at 9:30 PM Shoeb Chowdhury wrote: > I've installed oVirt Node 4.2.0 in one physical server and oVirt Engine > 4.2.7.5-1.el7 in another

[ovirt-users] Re: engine mails about FSM states

2018-12-14 Thread Martin Sivak
Hi, check the broker.log as well. The connect is used to talk to ovirt-ha-broker service socket. Best regards Martin Sivak On Fri, Dec 14, 2018 at 12:20 PM fsoyer wrote: > I think I have it in agent.log. What can be this "file not found" ? > > MainThread::ERROR::2018-12-13 >

[ovirt-users] changed hosted-engine hostname but websocket proxy has old hostname

2018-12-14 Thread Douglas Duckworth
Hi I change the hostname of my hosted engine using script below: https://www.ovirt.org/documentation/how-to/networking/changing-engine-hostname/ However, as shown attached, the old hostname of "ovirt-engine.pbtech" seems to still be expected for some reason. As a result I cannot connect to

[ovirt-users] Re: Need to Install Stable Ovirt System for Launching VM for our production Environment

2018-12-14 Thread Hemant Gupta
Hi Greg, Can you please check this issue too.. On Tue, Dec 11, 2018 at 6:33 PM Hemant Gupta wrote: > Hi Great Community, > > Can anyone please help while adding Ovirt node having below issues: > > ed-Thread-35) [5221dcba] Command >

[ovirt-users] Re: Customize oVirt engine or node iso

2018-12-14 Thread 张 余歌
Hi man,the link you offer is not related to my problem,I just wanto custom a iso about engine or node,so that I can deploy oVirt more efficient 获取 Outlook for Android From: Sandro Bonazzola Sent: Thursday, December 13, 2018 7:19:44 PM

[ovirt-users] Re: engine mails about FSM states

2018-12-14 Thread fsoyer
In borker.log I found this, just before 05:59am:Thread-3::INFO::2018-12-13 05:58:45,634::mem_free::51::mem_free.MemFree::(action) memFree: 82101 Thread-1::INFO::2018-12-13 05:58:46,322::ping::60::ping.Ping::(action) Successfully pinged 10.0.1.254 Thread-5::INFO::2018-12-13

[ovirt-users] Re: engine mails about FSM states

2018-12-14 Thread Martin Sivak
Hi, > Host id is not set This is an internal error report that should normally not happen. It means the ovirt-ha-agent asked for a storage operation before it registered itself with the broker. If this happens seldom then it looks like a race condition. I would recommend opening a bug report

[ovirt-users] Re: Ovirt Engine UI bug- cannot attache networks to hosts

2018-12-14 Thread Greg Sheremeta
Ales, could this be related to https://bugzilla.redhat.com/show_bug.cgi?id=1655375 ? Or, Eitan, is it related to the new network updating spinner? code in question: @Override public SafeHtml getValue(PairQueryable object) { ImageResource imageResource =

[ovirt-users] Re: Customize oVirt engine or node iso

2018-12-14 Thread Greg Sheremeta
It's not clear exactly what you want to customize, but I suggest an automation tool such as ansible. For example, when I want to set up a new ovirt-engine development environment, I use this ansible role that I created: https://github.com/gregsheremeta/ovirt-engine-devel That role will

[ovirt-users] Re: Interface issue when using a macOS workstation

2018-12-14 Thread Greg Sheremeta
Please file a bug at https://bugzilla.redhat.com/enter_bug.cgi?product=ovirt-engine oVirt team = UX and I'll take a look. Thanks for reporting. Re: spice, yeah, known issue for Mac. We recommend vnc. Best wishes, Greg On Thu, Dec 6, 2018 at 4:51 PM Vineet Khandpur wrote: > Anyone from RedHat

[ovirt-users] Re: Need to Install Stable Ovirt System for Launching VM for our production Environment

2018-12-14 Thread Greg Sheremeta
On Fri, Dec 7, 2018 at 9:56 PM Hemant Gupta wrote: > Actually I have tried Installing from this document only for ovirt engine: > https://www.ovirt.org/documentation/install-guide/chap-Installing_oVirt/ > When I run below command: > Will it download the Enterprise Ovirt or Open Source Community

[ovirt-users] Import OVA

2018-12-14 Thread suporte
Hi, I have created a export domain using Glusterfs. When I go to Storage-Domains, click on the export domain, on VM Import the Import button is greyed out. My test environment is running a 4.2.7.5-1.el7 version. Any idea? Thanks -- Jose Ferradeira http://www.logicworks.pt