[ovirt-users] Re: Bad Gateway buhaa

2019-07-05 Thread Dominik Holler
On Fri, 5 Jul 2019 06:36:15 + "Vrgotic, Marko" wrote: > Thank you Dominik, > > I will look into ovn-provider configuration than. > It is step 8 in https://www.ovirt.org/documentation/admin-guide/chap-External_Providers.html#adding-an-external-network-provider > Where can I found some

[ovirt-users] Re: Bad Gateway buhaa

2019-07-05 Thread Dominik Holler
On Thu, 4 Jul 2019 13:10:52 + "Vrgotic, Marko" wrote: > Dear oVIrt, > > Although it should be simple, I am failing to understand the connection > between Default Gateway setting and Bad Gateway issue. > > On which network I need to set default gateway: > > Our ovirtmgmt is set not to be

[ovirt-users] Re: Bad Gateway buhaa

2019-07-05 Thread Dominik Holler
On Fri, 5 Jul 2019 07:24:37 + "Vrgotic, Marko" wrote: > This is great Dominik, > > I promise to send my feedback by end of this week. > Great! There is a talk on conceptual level in https://archive.fosdem.org/2018/schedule/event/vai_leveraging_sdn_for_virtualization/ which might be

[ovirt-users] 4.2.8: NPE starting a specific VM

2019-07-05 Thread Richard Chan
Encountering a NPE on 4.2.8. This is the first start after a 4.1 to 4.2 upgrade. 2019-07-05 15:36:56,912+08 ERROR [org.ovirt.engine.core.vdsbroker.CreateVDSCommand] (EE-ManagedThreadFactory-engine-Thread-45700) [64500cdd-b623-4bb1-a7a1-841 6b4e6723b] Failed to create VM:

[ovirt-users] Re: [ovirt-devel] USB on host support?

2019-07-05 Thread jplor...@gmail.com
Hi Hetz, Nice video. I already did that in my setup. The thing is that it's not working properly for audio devices. I see that it's mandatory to enable usb support in console which creates me the doubt if this creates some kind of flow through spice. Regards, El lun., 1 de julio de 2019 6:31 p.

[ovirt-users] Re: HE deployment failing

2019-07-05 Thread Strahil Nikolov
Did you expand all your Gluster Bricks to have at least 61Gb (arbiter is not needed) ? A simple "df -h /gluster_bricks/engine/engine" should show the available space of your brick. Best Regards,Strahil Nikolov В петък, 5 юли 2019 г., 10:12:01 ч. Гринуич-4, Parth Dhanjal написа: Hey!

[ovirt-users] 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Richard Chan
Hi, I am running 4.2 engine in a standalone libvirt KVM VM (running on a hypervisor that is not part of the oVirt infrastructure); i.e., I am not using hosted engine but still running engine in a VM. Now 4.3 won't upgrade inside this libvirt KVM VM: Failed to execute stage 'Setup validation':

[ovirt-users] Re: 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Simone Tiraboschi
On Fri, Jul 5, 2019 at 3:06 PM Richard Chan wrote: > In libvirt/virsh the VM is called "ovirt7"; here is the domain > definition. This VM has been upgraded from > 3.6->4.0->4.1->4.2. This is the first time engine-setup has complained > about the "level" of the VM. > > libvirt domain definition:

[ovirt-users] Upgraded to 4.3: getting SpmStart failure

2019-07-05 Thread Richard Chan
My engine is getting SpmStart failure. What is the best way to troubleshoot this? -- Richard Chan ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Upgraded to 4.3: getting SpmStart failure

2019-07-05 Thread Richard Chan
Unfortunately, this is a separate engine running external to the oVirt cluster. The main error on the hosts is: any idea what this Volume is referring to? I have 3 existings storage domains ISO EXPORT and DATA all upgraded to 4.3 None have this UUID. VolumeDoesNotExist: Volume does not exist:

[ovirt-users] Re: Upgraded to 4.3: getting SpmStart failure

2019-07-05 Thread Richard Chan
This is in the engine.log [storage.StoragePool] Trying to upgrade master domain `f9aaa65a-0ac7-4c61-a27d-15af3901 6419` (sp:479) 2019-07-06 00:24:14,056+0800 INFO (tasks/5) [storage.StorageDomain] Converting domain f9aaa65a-0ac7-4c61-a27d-15af39016419 volumes metadata from version 4 to version 5

[ovirt-users] HE deployment failing

2019-07-05 Thread Parth Dhanjal
Hey! I'm trying to deploy a 3 node cluster with gluster storage. After the gluster deployment is completed successfully, the creation of storage domain fails during HE deployment giving the error: [ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "Error: the target storage

[ovirt-users] Re: HE deployment failing

2019-07-05 Thread Simone Tiraboschi
On Fri, Jul 5, 2019 at 4:12 PM Parth Dhanjal wrote: > Hey! > > I'm trying to deploy a 3 node cluster with gluster storage. > After the gluster deployment is completed successfully, the creation of > storage domain fails during HE deployment giving the error: > > [ ERROR ] fatal: [localhost]:

[ovirt-users] Re: VM snapshot - some info needed

2019-07-05 Thread Strahil Nikolov
Can someone tell me if this is an expected behaviour , or only my setup is defective ?Thanks in advance. Best Regards,Strahil Nikolov В сряда, 3 юли 2019 г., 13:09:09 ч. Гринуич-4, Strahil Nikolov написа: Hello Community, I have noticed that if I want a VM snapshot with memory - I

[ovirt-users] Re: Anaconda crashing on start while trying to Install oVirt Node on bare metal

2019-07-05 Thread rubentrindade
I ended up just installing CentOS. Wasn't my preferred way, but it gets things done. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] importing a vm is always very slow

2019-07-05 Thread Crazy Ayansh
Hi Users, Why importing the vm from export domain is very slow and how can we do it fast ? How to cancel a import process ? [image: image.png] Thanks ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org

[ovirt-users] Re: Upgraded to 4.3: getting SpmStart failure

2019-07-05 Thread Strahil
Can you run the engine manually on another server ? hosted-engine --vm-start Best Regards, Strahil NikolovOn Jul 5, 2019 18:05, Richard Chan wrote: > > My engine is getting SpmStart failure. > > What is the best way to troubleshoot this? > > > -- > Richard Chan >

[ovirt-users] Re: 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Richard Chan
This engine VM running as part of the oVirt cluster (not hosted engine/not running under oVirt). It is running on a separate libvirt/KVM server. This hypervisor is totally separate and standalone: it is not a oVirt host. This VM has been controlling the oVirt hosts since 3.6 days. Inside this

[ovirt-users] Re: 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Richard Chan
Ah - it found a oVirt VM called agent03 - that has nothing to do with the engine VM. I think I confused myself, and thought engine-setup did not like the engine VM. Actually it was complaining about an existing oVirt VM...Hmmm - this VM was indeed set to 3.6. Thank you!! On Fri, Jul 5, 2019 at

[ovirt-users] Re: HE deployment failing

2019-07-05 Thread Strahil Nikolov
Parth, did you use cockpit to deploy the gluster volume ? it's interesting why the cockpit allowed the engine's volume to be so small ... Best Regards,Strahil Nikolov В петък, 5 юли 2019 г., 10:17:11 ч. Гринуич-4, Simone Tiraboschi написа: On Fri, Jul 5, 2019 at 4:12 PM Parth

[ovirt-users] Re: Any one uses Nvidia T4 as vGPU in production?

2019-07-05 Thread Paolo Margara
Hi list, so no one that want to share his experience with nVidia T4, vgpu and ovirt? Who uses vgpus with ovirt what kind of gpu are using? Greetings,     Paolo Il 15/06/19 21:22, Arman Khalatyan ha scritto: > Hello, > any successful stories of the Nvidia T4 usage with the Ovirt? > I was

[ovirt-users] Re: 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Simone Tiraboschi
On Fri, Jul 5, 2019 at 2:48 PM Richard Chan wrote: > Hi, > > I am running 4.2 engine in a standalone libvirt KVM VM (running on a > hypervisor that is not part of the oVirt infrastructure); i.e., I am not > using hosted engine but still running engine in a VM. > > Now 4.3 won't upgrade inside

[ovirt-users] Re: 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Richard Chan
In libvirt/virsh the VM is called "ovirt7"; here is the domain definition. This VM has been upgraded from 3.6->4.0->4.1->4.2. This is the first time engine-setup has complained about the "level" of the VM. libvirt domain definition: ovirt7 cdb0f3fd-42c7-4a16-bcd1-5d65f19aca19 8388608

[ovirt-users] Re: 4.3 won't upgrade engine in standalone KVM VM: low_custom_compatibility_version 'agent03'

2019-07-05 Thread Simone Tiraboschi
On Fri, Jul 5, 2019 at 3:15 PM Simone Tiraboschi wrote: > > > On Fri, Jul 5, 2019 at 3:06 PM Richard Chan > wrote: > >> In libvirt/virsh the VM is called "ovirt7"; here is the domain >> definition. This VM has been upgraded from >> 3.6->4.0->4.1->4.2. This is the first time engine-setup has

[ovirt-users] Re: Bad Gateway buhaa

2019-07-05 Thread Vrgotic, Marko
Thank you Dominik, I will look into ovn-provider configuration than. Where can I found some more technical information on ovn-provider (is it in any way related to openvswitch) and how it’s utilized by oVirt? I am talking besides oVirt online documentation. — — — Met vriendelijke groet /

[ovirt-users] Re: 4.2.8: NPE starting a specific VM

2019-07-05 Thread Dominik Holler
Can you please share the output of /usr/share/ovirt-engine/dbscripts/engine-psql.sh -c "select * from vm_interface" ? You are welcme to restrict like /usr/share/ovirt-engine/dbscripts/engine-psql.sh -c "select * from vm_interface where vm_guid='xxx' " if you know the id of the vm. On Fri, Jul

[ovirt-users] Re: Bad Gateway buhaa

2019-07-05 Thread Vrgotic, Marko
This is great Dominik, I promise to send my feedback by end of this week. — — — Met vriendelijke groet / Best regards, Marko Vrgotic Sr. System Engineer ActiveVideo Tel. +31 (0)35 677 4131 email: m.vrgo...@activevideo.com skype: av.mvrgotic.se www.activevideo.com

[ovirt-users] Re: 4.2.8: NPE starting a specific VM

2019-07-05 Thread Richard Chan
This VM and interface cause NPE id | vm_guid | vmt_guid | mac_addr | name | speed | type | _create_date | _update_date | linked | vnic_profile_id

[ovirt-users] Regarding VDSM_Hooks

2019-07-05 Thread Vrgotic, Marko
Dear oVIrt, Happy to report I have deployed my first python vdsm_hook which removes A, , TXT records of VM each time after_vm_destroy event is triggered, and it works fine. This was required to be able to quickly redploy/rebuild VMs using same hostname. Issue I am observing/just discovered

[ovirt-users] Ovirt Secure boot issues

2019-07-05 Thread Strahil
Hello All, I would like to ask any of you to do a simple test. Please install a linux on a VM with Secure boot and after the install wizzard is over -power it off and then on. Here is what I have observed: 1. UEFI forgets the certificates after a poweroff and asks for the openSUSE certificate

[ovirt-users] Experience 4.1.x -> 4.2.8 -> 4.3.4 upgrade lessons

2019-07-05 Thread Richard Chan
Hi oVirters, Did a 4.1 - > 4.2.8 -> 4.3.4 upgrade in two hops. Here is my experience, hope it can save you some pain. Gotchas 1. For shutdown VMs, their disks were deactivated (though still attached) 2. For shutdown VMs, their NICs were "Up" but "Unplugged" 3. VM Custom Compatibility Version is