[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Nir Soffer
On Tue, May 26, 2020 at 4:37 PM Gianluca Cecchi wrote: > Hello, > does oVirt 4.4. support management network distributed between routed > networks and not bound to a single one? > In some environments I see situations where there are 2 different server > farms with networks not necessarily

[ovirt-users] oVirt 4.4 and management network requirements

2020-05-26 Thread Gianluca Cecchi
Hello, does oVirt 4.4. support management network distributed between routed networks and not bound to a single one? In some environments I see situations where there are 2 different server farms with networks not necessarily mapped to the same ranges and so it could be useful to let oVirt hosts

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Gianluca Cecchi
On Tue, May 26, 2020 at 4:14 PM Nir Soffer wrote: > On Tue, May 26, 2020 at 4:37 PM Gianluca Cecchi > wrote: > >> Hello, >> does oVirt 4.4. support management network distributed between routed >> networks and not bound to a single one? >> In some environments I see situations where there are 2

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Gianluca Cecchi
On Tue, May 26, 2020 at 4:22 PM Dominik Holler wrote: > > > On Tue, May 26, 2020 at 4:18 PM Gianluca Cecchi > wrote: > >> On Tue, May 26, 2020 at 4:14 PM Nir Soffer wrote: >> >>> On Tue, May 26, 2020 at 4:37 PM Gianluca Cecchi < >>> gianluca.cec...@gmail.com> wrote: >>> Hello, does

[ovirt-users] Reconfigure Websocket Proxy

2020-05-26 Thread Anton Louw via Users
Hi Everybody, I tried looking around, but I am stuck. I am trying to reconfigure my Websocket proxy in order to use noVNC. This is after the Hosted Engine name was changed and also after a new SSL cert was added to the Hosted Engine. Most of the articles say that I should run “engine-cleanup”,

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Dominik Holler
On Tue, May 26, 2020 at 4:18 PM Gianluca Cecchi wrote: > On Tue, May 26, 2020 at 4:14 PM Nir Soffer wrote: > >> On Tue, May 26, 2020 at 4:37 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> Hello, >>> does oVirt 4.4. support management network distributed between routed >>>

[ovirt-users] Re: Reconfigure Websocket Proxy

2020-05-26 Thread Yedidyah Bar David
On Tue, May 26, 2020 at 3:15 PM Anton Louw via Users wrote: > > > Hi Everybody, > > > > I tried looking around, but I am stuck. I am trying to reconfigure my > Websocket proxy in order to use noVNC. This is after the Hosted Engine name > was changed and also after a new SSL cert was added to the

[ovirt-users] Re: Error encountered when running ovirt-engine-rename

2020-05-26 Thread Yedidyah Bar David
On Tue, May 26, 2020 at 4:06 AM Aidilf Fitri wrote: > > Hello All, > > I have encountered an error when trying to execute the ovirt engine rename > script. Below is the error I have encountered. Any advise? > > Start of >

[ovirt-users] Re: Error encountered when running ovirt-engine-rename

2020-05-26 Thread Muhammad Aidilfitri Saleh
Hello Didi, Sure I will do that. Thank you. Regards, Aidil From: Yedidyah Bar David Sent: Tuesday, 26 May 2020 2:25 pm To: Aidilf Fitri Cc: users Subject: Re: [ovirt-users] Error encountered when running

[ovirt-users] ETL service aggregation error

2020-05-26 Thread Ayansh Rocks
Hi, I am using 4.3.7 self hosted engine. From Few days i am getting regular below error messages :- [image: image.png] Logs in /var/log/ovirt-engine-dwh/ovirt-engine-dwhd.log [image: image.png] What could be the reason for this? Thanks Shashank

[ovirt-users] Re: Terraform - Ovirt - seting or get some parameters

2020-05-26 Thread Strahil Nikolov via Users
I want to mention that you don't need the ovirt guest agent, but the qemu guest agent from the OS repos. Have you checked the cloudinit functionality ? I think that you can use cloudinit script to cover most (maybe all) of your needs. Best Regards, Strahil Nikolov На 25 май 2020 г.

[ovirt-users] Re: ovirt node 4.4 and infiniband

2020-05-26 Thread Giulio Casella
Hi Dominik, > > Does installing mlnx-ofed-basic enables a CentOS 8 based oVirt host to > use Infiniband? it should. After a fresh CentOS install ("minimal install") I enable Mellanox repo, dnf install mlnx-ofed-basic -y, and I can see ib0 device (and I can get IP via DHCP for example). I still

[ovirt-users] Re: How to change IP range of node and hosted engine without break anything ?

2020-05-26 Thread Strahil Nikolov via Users
I would recommend you to keep all Vm configs on a separate location, so you will be able to use virsh to start the VMs all by yourself (until you recover yoour Hosted Engine in a hypothetical failiure). Libvirt has ( in one of it's dirs ) all running VMs' configs - so just back them

[ovirt-users] Re: Issues deploying 4.4 with HE on new EPYC hosts

2020-05-26 Thread Ryan Bullock
Does 8.1 enable AVIC by default? May be related to this: https://bugzilla.redhat.com/show_bug.cgi?id=1694170 Can try disabling avic in the kvm module on the hosts and see if that allows them to activate. Regards, Ryan On Tue, May 26, 2020 at 9:11 AM Mark R wrote: > Hello all, > > I have

[ovirt-users] First ovirt 4.4 installation failing

2020-05-26 Thread wart
I'm having some trouble setting up my first oVirt system. I have the CentOS 8 installation on the bare metal (ovirt1.ldas.ligo-la.caltech.edu), the ovirt4.4 packages installed, and then try running 'hosted-engine --deploy' to set up my engine (ovirt-engine1.ldas.ligo-la.caltech.edu). For this

[ovirt-users] Issues deploying 4.4 with HE on new EPYC hosts

2020-05-26 Thread Mark R
Hello all, I have some EPYC servers that are not yet in production, so I wanted to go ahead and move them off of 4.3 (which was working) to 4.4. I flattened and reinstalled the hosts with CentOS 8.1 Minimal and installed all updates. Some very simple networking, just a bond and two iSCSI

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Dominik Holler
On Tue, May 26, 2020 at 6:20 PM Gianluca Cecchi wrote: > On Tue, May 26, 2020 at 6:02 PM Dominik Holler wrote: > >> >>> Based on this thread in late 2017 >>> >>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/T7RGXRNY24OV2F2PTXIVA6NN636HPLXF/ >>> >>> where I received an answer

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Dominik Holler
On Tue, May 26, 2020 at 5:03 PM Gianluca Cecchi wrote: > > > On Tue, May 26, 2020 at 4:22 PM Dominik Holler wrote: > >> >> >> On Tue, May 26, 2020 at 4:18 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Tue, May 26, 2020 at 4:14 PM Nir Soffer wrote: >>> On Tue, May 26,

[ovirt-users] Re: oVirt 4.4 and management network requirements

2020-05-26 Thread Gianluca Cecchi
On Tue, May 26, 2020 at 6:02 PM Dominik Holler wrote: > >> Based on this thread in late 2017 >> >> https://lists.ovirt.org/archives/list/users@ovirt.org/message/T7RGXRNY24OV2F2PTXIVA6NN636HPLXF/ >> >> where I received an answer that for same cluster is not possible and no >> other answers

[ovirt-users] Re: Issues deploying 4.4 with HE on new EPYC hosts

2020-05-26 Thread Mark R
Thank you for the suggestion, Ryan it looks like AVIC is disabled by default though (/sys/module/kvm_amd/parameters/avic is 0). ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: 4.4 regression: engine-setup fails if admin password in answerfile contains a "%"

2020-05-26 Thread Strahil Nikolov via Users
Hey Didi, usually I fill in the bugzilla template . If it's possible , maybe we can change the oVirt bugzilla template to cover everything necessary ? Best Regards, Strahil Nikolov На 25 май 2020 г. 9:50:11 GMT+03:00, Yedidyah Bar David написа: >On Sun, May 24, 2020 at 9:36 PM Gianluca

[ovirt-users] Re: 4.4 regression: engine-setup fails if admin password in answerfile contains a "%"

2020-05-26 Thread Yedidyah Bar David
On Tue, May 26, 2020 at 2:05 PM Strahil Nikolov wrote: > > Hey Didi, > > usually I fill in the bugzilla template . If it's possible , maybe we can > change the oVirt bugzilla template to cover everything necessary ? Do you refer to this:

[ovirt-users] Tasks stuck waiting on another after failed storage migration (yet not visible on SPM)

2020-05-26 Thread david . sekne
Hello, I'm running oVirt version 4.3.9.4-1.el7. After a failed live storage migration VM got stuck with snapshot. Checking the engine logs I can see that the snapshot removal task is waiting for Merge to complete and vice versa. 2020-05-26 18:34:04,826+02 INFO