[ovirt-users] Cannot authenticate user Invalid scopes: ovirt-app-api

2020-06-18 Thread Anton Louw via Users
Hi All, A new issue  We have configured oVirt to use KeyCloak for authentication. This all works, I can log into the WebUI etc, but as soon as I need to talk to the API, it gives me the “invalid scopes” error. I have double checked KeyCloak, and the scopes are added. I went through the logs,

[ovirt-users] Re: Ovirt fails to retrieve iSCSI targets during installation

2020-06-18 Thread Ricardo Alonso
I didn't even change the value. Used the default value for it. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code of Conduct:

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-18 Thread Yedidyah Bar David
On Thu, Jun 18, 2020 at 2:37 PM Gilboa Davara wrote: > > On Wed, Jun 17, 2020 at 12:35 PM Yedidyah Bar David wrote: > > > However, when trying to install 4.4 on the test CentOS 8.x (now 8.2 > > > after yesterday release), either manually (via hosted-engine --deploy) > > > or by using cockpit,

[ovirt-users] Re: Cannot authenticate user Invalid scopes: ovirt-app-api

2020-06-18 Thread Anton Louw via Users
So I think I have narrowed it down to the OVN settings. The only problem now is, is that when I want to update the OVN settings, it fails with “Failed to communicate with External Provider. See logs for details” When checking the logs, I see an error stating the “root hostname does not match”

[ovirt-users] Re: Hosted engine deployment fails consistently when trying to download files.

2020-06-18 Thread Gilboa Davara
On Wed, Jun 17, 2020 at 12:35 PM Yedidyah Bar David wrote: > > However, when trying to install 4.4 on the test CentOS 8.x (now 8.2 > > after yesterday release), either manually (via hosted-engine --deploy) > > or by using cockpit, fails when trying to download packages (see > > attached logs)

[ovirt-users] Re: oVirt 4.4.0 Release is now generally available

2020-06-18 Thread Gobinda Das
May be we need to check for VDO version. Will check and update. @Prajith Kesava Prasad Can please take a look? On Wed, Jun 17, 2020 at 7:43 PM Yedidyah Bar David wrote: > On Wed, Jun 17, 2020 at 4:57 PM wrote: > > > > Ciao Sandro, > > > > just tried to re-install a Centos7 based HCI cluster

[ovirt-users] Re: Ovirt fails to retrieve iSCSI targets during installation

2020-06-18 Thread Vojtech Juranek
> "port\": \"3260,3260\" this looks strange. Did you specify port correctly? signature.asc Description: This is a digitally signed message part. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] Re: cloud-init: reverts on reboot

2020-06-18 Thread Liran Rotenberg
On Fri, Jun 12, 2020 at 9:23 AM Florian Schmid via Users wrote: > Hi, > > we are using cloud-init for several years now and it looks like, that > cloud-init needs a config for every boot, otherwise, it will use the > default network config, which is DHCP. > > We come around this issue by adding

[ovirt-users] Fwd: Issues with Gluster Domain

2020-06-18 Thread C Williams
Resending to deal with possible email issues Thank You For Your Help !! -- Forwarded message - From: C Williams Date: Thu, Jun 18, 2020 at 2:03 PM Subject: Re: [ovirt-users] Issues with Gluster Domain To: Strahil Nikolov Strahil, Here you go -- Thank You For Your Help ! BTW

[ovirt-users] Re: Issues with Gluster Domain

2020-06-18 Thread Strahil Nikolov via Users
Log to the oVirt cluster and provide the output of: gluster pool list gluster volume list for i in $(gluster volume list); do echo $i;echo; gluster volume info $i; echo;echo;gluster volume status $i;echo;echo;echo;done ls -l /rhev/data-center/mnt/glusterSD/ Best Regards, Strahil Nikolov

[ovirt-users] Issues with Gluster Domain

2020-06-18 Thread C Williams
Hello, I recently added 6 hosts to an existing oVirt compute/gluster cluster. Prior to this attempted addition, my cluster had 3 Hypervisor hosts and 3 gluster bricks which made up a single gluster volume (replica 3 volume) . I added the additional hosts and made a brick on 3 of the new hosts

[ovirt-users] Fwd: Issues with Gluster Domain

2020-06-18 Thread C Williams
Resending to deal with possible email issues -- Forwarded message - From: C Williams Date: Thu, Jun 18, 2020 at 2:07 PM Subject: Re: [ovirt-users] Issues with Gluster Domain To: Strahil Nikolov More [root@ov06 ~]# for i in $(gluster volume list); do echo $i;echo; gluster

[ovirt-users] Re: Fwd: Issues with Gluster Domain

2020-06-18 Thread Strahil Nikolov via Users
I don't see '/rhev/data-center/mnt/192.168.24.13:_stor_import1' mounted at all . What is the status of all storage domains ? Best Regards, Strahil Nikolov На 18 юни 2020 г. 21:43:44 GMT+03:00, C Williams написа: > Resending to deal with possible email issues > >-- Forwarded

[ovirt-users] Re: Change Hosted engine VM cluster compatibility version throws error

2020-06-18 Thread Michal Skrivanek
> On 18 Jun 2020, at 08:59, Ritesh Chikatwar wrote: > > Hello Team, > > > When i try to change Cluster compatible version HE it throws error As what exactly are you changing where? > > Error while executing action: > > HostedEngine: > There was an attempt to change Hosted Engine VM

[ovirt-users] Re: Fwd: Fwd: Issues with Gluster Domain

2020-06-18 Thread Strahil Nikolov via Users
Check on the hosts tab , which is your current SPM (last column in Admin UI). Then open the /var/log/vdsm/vdsm.log and repeat the operation. Then provide the log from that host and the engine's log (on the HostedEngine VM or on your standalone engine). Best Regards, Strahil Nikolov На 18 юни

[ovirt-users] Re: Host has time-drift of xxx seconds

2020-06-18 Thread Strahil Nikolov via Users
Thanks Eli for your reply. Bug is opened: https://bugzilla.redhat.com/show_bug.cgi?id=1848353 Best Regards, Strahil Nikolov На 16 юни 2020 г. 0:20:45 GMT+03:00, Eli Mesika написа: >Hi > >Looking at the code I realized that the date/time retrieved from the >host >is cached and not refreshed

[ovirt-users] How to config ovirt-engine to Https ?

2020-06-18 Thread zhou...@vip.friendtimes.net
The https web access is ok,but I cant login the ovirt-engine,how to config a https web? zhou...@vip.friendtimes.net ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Change Hosted engine VM cluster compatibility version throws error

2020-06-18 Thread Ritesh Chikatwar
Hello Team, When i try to change Cluster compatible version HE it throws error As Error while executing action: HostedEngine: - There was an attempt to change Hosted Engine VM values that are locked. I am trying to change the version to 4.4 it was showing blank. Any suggestions on how I

[ovirt-users] Re: Shutting be down kvm host does what to VMs

2020-06-18 Thread Nir Soffer
On Thu, Jun 18, 2020 at 12:33 AM Louis Bohm wrote: > > I have a single ovirt host running 2 VMs. If I do a shutdown -h now on the > kvm host will ovirt do a similar shutdown command on the VMs? And wait for > them to shutdown before finishing it's shutdown? No. To shut down a host you should

[ovirt-users] Re: Ovirt fails to retrieve iSCSI targets during installation

2020-06-18 Thread Ricardo Alonso
There's no proxy. This is during the installation using cockpit. Switching to the command line install, the problem doesn't appear. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: