[ovirt-users] Re: video virtio (instead of qxl)

2020-07-15 Thread Michael Lipp
Am 15.07.20 um 17:36 schrieb Michal Skrivanek: > >> On 14 Jul 2020, at 16:44, Michael Lipp wrote: >> >> Am 14.07.20 um 15:27 schrieb Michal Skrivanek: This works perfectly with my Fedora 32 and Arch guests and the change is really worth it. >>> Hi, >>> what kind of performance benefits

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Philip Brown
Hmm... Are you then saying, that YES, all host nodes need to be able to talk to the glusterfs filesystem? on a related note, I'd like to have as few nodes actually holding glusterfs data as possible, since I want that data on SSD. Rather than multiple "replication set" hosts, and one

[ovirt-users] Re: video virtio (instead of qxl)

2020-07-15 Thread Michal Skrivanek
> On 15 Jul 2020, at 19:05, Michael Lipp wrote: > > Am 15.07.20 um 17:36 schrieb Michal Skrivanek: >> >>> On 14 Jul 2020, at 16:44, Michael Lipp wrote: >>> >>> Am 14.07.20 um 15:27 schrieb Michal Skrivanek: > This works perfectly with my Fedora 32 and Arch guests and the change is

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Strahil Nikolov via Users
You can use a distributed replicated volume of type 'replica 3 arbiter 1'. For example, NodeA and NodeB are contain replica set 1 with NodeC as their arbiter and NodeD and NodeE as the second replica set 2 with NodeC as thir arbiter also. In such case you got only 2 copies of a single

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Philip Brown
arg. when I said "add 2 more nodes that arent part of the cluster", I meant, "part of the glusterfs cluster". or at minimum, maybe some kind of client-only setup, if they need access? - Original Message - From: "Philip Brown" To: "users" Sent: Wednesday, July 15, 2020 10:37:48 AM

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
On Wed, Jul 15, 2020 at 7:54 PM Arsène Gschwind wrote: > > On Wed, 2020-07-15 at 17:46 +0300, Nir Soffer wrote: > > What we see in the data you sent: > > > Qemu chain: > > > $ qemu-img info --backing-chain > > /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/6197b30d-0732-4cc7-aef0-12f9f6e9565b > >

[ovirt-users] mixed hyperconverged?

2020-07-15 Thread Philip Brown
I'm thinking of doing an SSD based hyperconverged setup (for 4.3), but am wondering about certain design issues. seems like the optimal number is 3 nodes for the glusterfs. but.. I want 5 host nodes, not 3 and I want the main storage for VMs to be separate iSCSI NAS boxes. Is it possible to

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Philip Brown
Awesome thats good news. So... does that happen automatically? ie: install ovirt "node" image, then tell ovirt hosted engine "go add that node to cluster", and it automagically gets done? Kinda sounds likely, but I'd like to set my expectations appropriately - Original Message -

[ovirt-users] Re: VM Portal on a stand alone server

2020-07-15 Thread Michal Skrivanek
> On 15 Jul 2020, at 17:12, Gal Villaret wrote: > > I have the engine running on a dedicated server. > > I would like to separate the VM Portal to another server or maybe have > another instance of VM portal on another server. > > The idea is to be able to put the VM Portal on a different

[ovirt-users] Re: oVirt Node 4.4.1.1 Cockpit Hyperconverged Gluster deploy fails insufficient free space no matter how small the volume is set

2020-07-15 Thread Strahil Nikolov via Users
I guess your only option is to edit /etc/ansible/roles/gluster.infra/roles/backend_setup/tasks/main.yml and replace 'package' with 'dnf' (keep the beginning 2 "spaces" deeper than '- name' -> just where "package" starts). Best Regards, Strahil Nikolov На 15 юли 2020 г. 22:39:09

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Jayme
Your other hosts that aren’t participating in gluster storage would just mount the gluster storage domains. On Wed, Jul 15, 2020 at 6:44 PM Philip Brown wrote: > Hmm... > > > Are you then saying, that YES, all host nodes need to be able to talk to > the glusterfs filesystem? > > > on a related

[ovirt-users] oVirt 2020 online conference - free registration now open

2020-07-15 Thread Sandro Bonazzola
It is our pleasure to renew our invite to oVirt 2020 online conference and announce free registration is now open. The conference,organized by oVirt community, will take place online on Monday, September

[ovirt-users] Re: Failing to restore a backup

2020-07-15 Thread Yedidyah Bar David
On Tue, Jul 14, 2020 at 6:04 PM Andrea Chierici wrote: > > Hi, > thank you for your help. > > > I think this is not a critical failure, and is not what failed the restore. > >> >> >> >> Recently I tried the 4.3.11 beta and 4.4.1 and the error now is different: >> >> [ INFO ] Upgrading CA\n[

[ovirt-users] Re: Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-15 Thread Yedidyah Bar David
On Wed, Jul 15, 2020 at 8:14 AM AK via Users wrote: > > Yes sir, I run the clean up script after each failure, clean out the gluster > volume, and remove any network the deploy scripts create. I just conducted > the deployment on different hardware (different drives, different CPU, raid >

[ovirt-users] Re: What permission do I need to get API access

2020-07-15 Thread Martin Perina
Hi Miguel, So could you please share your playbook with us and the exact error you are getting during its execution? On Tue, Jul 14, 2020 at 4:08 PM wrote: > We are trying to create vm using ansible scripts. However, also tried to > log into the API web https://master-server/ovirt-engine/api

[ovirt-users] How does ovirt collect data from foreman gui

2020-07-15 Thread The Gaming Ant
Trying to initiate a build from foreman to ovirt. Data entered in the foreman gui, is not seen as accepted in ovirt . Is there anything to be setup for ovirt to accept the data from foreman.. ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] Re: Problem with backuping ovirt 4.4 with SDK

2020-07-15 Thread Eyal Shenitzky
On Tue, 14 Jul 2020 at 11:27, Nir Soffer wrote: > On Tue, Jul 14, 2020 at 9:33 AM Łukasz Kołaciński < > l.kolacin...@storware.eu> wrote: > >> Hello, >> > > Hi Lukaz, > > Lets move the discussion to de...@ovirt.org, I think it will be more > productive. > > Also, always CC me and Eyal on

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
On Wed, 2020-07-15 at 15:42 +0300, Nir Soffer wrote: On Wed, Jul 15, 2020 at 3:12 PM Arsène Gschwind < arsene.gschw...@unibas.ch > wrote: Hi Nir, I've followed your guide, please find attached the informations. Thanks a lot for your help. Thanks,

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
On Wed, Jul 15, 2020 at 4:00 PM Arsène Gschwind wrote: > > On Wed, 2020-07-15 at 15:42 +0300, Nir Soffer wrote: > > On Wed, Jul 15, 2020 at 3:12 PM Arsène Gschwind > > < > > arsene.gschw...@unibas.ch > > > wrote: > > > Hi Nir, > > > I've followed your guide, please find attached the informations.

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
On Wed, 2020-07-15 at 16:28 +0300, Nir Soffer wrote: On Wed, Jul 15, 2020 at 4:00 PM Arsène Gschwind < arsene.gschw...@unibas.ch > wrote: On Wed, 2020-07-15 at 15:42 +0300, Nir Soffer wrote: On Wed, Jul 15, 2020 at 3:12 PM Arsène Gschwind <

[ovirt-users] Re: Strange SD problem

2020-07-15 Thread Ahmad Khiet
Hi Arsène, can you please send which version are you referring to? as shown in the log: Storage domains with IDs [6b82f31b-fa2a-406b-832d-64d9666e1bcc] could not be synchronized. To synchronize them, please move them to maintenance and then activate. can you put them in maintenance and then

[ovirt-users] Re: Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-15 Thread Alistair Cloete
On 7/15/20 9:40 AM, Yedidyah Bar David wrote: On Wed, Jul 15, 2020 at 8:14 AM AK via Users wrote: Yes sir, I run the clean up script after each failure, clean out the gluster volume, and remove any network the deploy scripts create. I just conducted the deployment on different hardware

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
On Wed, Jul 15, 2020 at 3:12 PM Arsène Gschwind wrote: > > Hi Nir, > > I've followed your guide, please find attached the informations. > Thanks a lot for your help. Thanks, looking at the data. Quick look in the pdf show that one qemu-img info command failed: --- lvchange -ay

[ovirt-users] Re: What permission do I need to get API access

2020-07-15 Thread miguel . garcia
I already figured out the problem was how to type a user account. I realize this format by going to About section in the admin portal and my account was displayed in the following way: miguel.gar...@email.com@DOMAIN I was able to login to API using the same user account at the end.

[ovirt-users] Re: video virtio (instead of qxl)

2020-07-15 Thread Michal Skrivanek
> On 14 Jul 2020, at 16:44, Michael Lipp wrote: > > Am 14.07.20 um 15:27 schrieb Michal Skrivanek: >> >>> This works perfectly with my Fedora 32 and Arch guests and the change is >>> really worth it. >> Hi, >> what kind of performance benefits you’ve seen? >> >> It’s not currently in near

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
Hi Nir, I've followed your guide, please find attached the informations. Thanks a lot for your help. Arsene On Tue, 2020-07-14 at 23:47 +0300, Nir Soffer wrote: On Tue, Jul 14, 2020 at 7:51 PM Arsène Gschwind < arsene.gschw...@unibas.ch > wrote: On Tue,

[ovirt-users] VM Portal on a stand alone server

2020-07-15 Thread gal . villaret
Hi Folks, I'm rather new to oVirt and loving it. running 4.4.1. I would like to be able to run the VM Portal on a stand-alone server for security concerns. Can anyone point in the right direction for achieving this? Thanks, Gal Villaret ___

[ovirt-users] Re: Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-15 Thread Yedidyah Bar David
On Wed, Jul 15, 2020 at 3:55 PM Andy wrote: > > Didi, > > thanks for the reply and appreciate the help. I was/am unable to get to the > engine however I have collected and attached all the setup logs from the > host. After looking at the thread you suggested, I will change the hostname > of

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Nir Soffer
What we see in the data you sent: Qemu chain: $ qemu-img info --backing-chain /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/6197b30d-0732-4cc7-aef0-12f9f6e9565b image: /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/6197b30d-0732-4cc7-aef0-12f9f6e9565b file format: qcow2 virtual size: 150G (161061273600

[ovirt-users] Re: Failing to restore a backup

2020-07-15 Thread Andrea Chierici
Dear all, I think I finally understood the issue, even if I don't know how to fix it. Trying to install a new HE from a backup I get the error:  "The host has been set in non_operational status, please check engine logs, more info can be found in the engine logs, fix accordingly and

[ovirt-users] Re: VM Portal on a stand alone server

2020-07-15 Thread Sandro Bonazzola
Il giorno mer 15 lug 2020 alle ore 12:26 ha scritto: > Hi Folks, > > I'm rather new to oVirt and loving it. > running 4.4.1. > I would like to be able to run the VM Portal on a stand-alone server for > security concerns. > > Can anyone point in the right direction for achieving this? > Can you

[ovirt-users] Slow ova export performance

2020-07-15 Thread francesco--- via Users
Hi All, I'm facing a really slow export ov vms hosted on a single node cluster, in a local storage. The Vm disk is 600 GB and the effective usage is around 300 GB. I estimated that the following process would take up about 15 hours to end: vdsm 25338 25332 99 04:14 pts/007:40:09

[ovirt-users] Re: Strange SD problem

2020-07-15 Thread Arsène Gschwind
Hi Ahmad, I was running 4.3.9 and yesterday evening I've updated everything to 4.3.10. I did put this SD several to maintenance mode and active them back without any luck. The message appears every time. When you look at the log I've posted you will see that there seems to be a problem with a

[ovirt-users] Re: VM Portal on a stand alone server

2020-07-15 Thread Gal Villaret
I have the engine running on a dedicated server. I would like to separate the VM Portal to another server or maybe have another instance of VM portal on another server. The idea is to be able to put the VM Portal on a different subnet and to put a firewall between it and the engine. Thanks. On

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-15 Thread Arsène Gschwind
On Wed, 2020-07-15 at 17:46 +0300, Nir Soffer wrote: What we see in the data you sent: Qemu chain: $ qemu-img info --backing-chain /dev/33777993-a3a5-4aad-a24c-dfe5e473faca/6197b30d-0732-4cc7-aef0-12f9f6e9565b image:

[ovirt-users] Re: Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-15 Thread AK via Users
Didi, et.al. I took the info Alistair referenced, changed my FQDN's of all servers to an XX.info and the install has successfully completed. Big thanks for the info Alistair. If you would like the install logs to validate anything please let me know and I will attach them. thanks Andy

[ovirt-users] Re: Failing to restore a backup

2020-07-15 Thread Yedidyah Bar David
On Wed, Jul 15, 2020 at 6:21 PM Andrea Chierici wrote: > > Dear all, > I think I finally understood the issue, even if I don't know how to fix it. > > Trying to install a new HE from a backup I get the error: > "The host has been set in non_operational status, please check engine logs, > more

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Strahil Nikolov via Users
You first add the node (assign Datacenter and Cluster). Then you define the storage volume and give details and options (for example option like: 'backup-volfile-servers=host2:host3'). Then during Host activation phase - all storage domains are mounted on the host and during maintenance ->

[ovirt-users] Re: mixed hyperconverged?

2020-07-15 Thread Strahil Nikolov via Users
На 16 юли 2020 г. 0:41:22 GMT+03:00, Philip Brown написа: >Hmm... > > >Are you then saying, that YES, all host nodes need to be able to talk >to the glusterfs filesystem? > No, but you sounded like you need that. You can have 'replica 3' and 2 hosts won't have gluster server running (still