[ovirt-users] Ovirt Hosted Engine Setup

2020-07-19 Thread Vijay Sachdeva via Users
Hi All, I am trying to deploy hosted engine setup, the setup got stuck at below for hours: Is this is a known bug? Thanks Vijay Sachdeva ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-19 Thread Benny Zlotnik
It can be done by deleting from the images table: $ psql -U engine -d engine -c "DELETE FROM images WHERE image_guid = '6197b30d-0732-4cc7-aef0-12f9f6e9565b'"; of course the database should be backed up before doing this On Fri, Jul 17, 2020 at 6:45 PM Nir Soffer wrote: > > On Thu, Jul 16,

[ovirt-users] Re: Strange SD problem

2020-07-19 Thread Arsène Gschwind
Hi, Any hint on that. I'm wondering if the LUN serial is read out somewhere or if it is computed somehow. On Fri, 2020-07-17 at 06:33 +, Arsène Gschwind wrote: Hi, I have some running VM on it, this isn't easy... If I remove that LUN from the SD, what will happen to the disk defined in

[ovirt-users] about ovirt fence

2020-07-19 Thread 崔涛的个人邮箱
If I configure fence for ovirt hosts, is the fence system used to fence host or to fence the vm running on the host ? ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Info on transporting a gluster storage domain

2020-07-19 Thread Gianluca Cecchi
On Fri, Jul 17, 2020 at 2:36 PM Gianluca Cecchi wrote: [snip > I want to scratch env1 but preserve and then import vmstore and big2 > storage domains in env2 > [snip] > and then? > What should I do at gluster commands level to "import" the already setup > gluster bricks/volumes and then at

[ovirt-users] Re: VM Snapshot inconsistent

2020-07-19 Thread Benny Zlotnik
Sorry, I only replied to the question, in addition to removing the image from the images table, you may also need to set the parent as the active image and remove the snapshot referenced by this image from the database. Can you provide the output of: $ psql -U engine -d engine -c "select * from

[ovirt-users] Deploying new Ovirt Node on new 4.4 cluster. ansible code incorrect

2020-07-19 Thread erin . sims
Hi Guys we attempted to deploy a new ovirt cluster two weeks ago. 4.4.1 and 4.4.0 Once we got the engine up we tried to add a new node and Ansible began to fail on the deploy scripts. I search the logs and discovered the Ansible script was not evaluating the right versions of python, python3.

[ovirt-users] Re: oVirt install questions

2020-07-19 Thread Strahil Nikolov via Users
Hi David, it's a little bit different. Ovirt supports 'replica 3' (3 directories hsot the same content) or 'replica 3 arbiter 1' (2 directories host same data, third directory contains metadata to prevent split brain situations) volumes. If you have 'replica 3' it is smart to keep the

[ovirt-users] PKI Problem

2020-07-19 Thread ramon
Hi I did a fresh installation of version 4.4.0.3. After the engine setup I replaced the apache certificate with a custom certificate. I used this article to do it: https://myhomelab.gr/linux/2020/01/20/replacing_ovirt_ssl.html To summarize, I replaced those files with my own authority and the

[ovirt-users] Parent checkpoint ID does not match the actual leaf checkpoint

2020-07-19 Thread Łukasz Kołaciński
Hello, Thanks to previous answers, I was able to make backups. Unfortunately, we had some infrastructure issues and after the host reboots new problems appeared. I am not able to do any backup using the commands that worked yesterday. I looked through the logs and there is something like this:

[ovirt-users] Re: oVirt install questions

2020-07-19 Thread David White via Users
Thanks again for explaining all of this to me. Much appreciated. Regarding the hyperconverged environment, reviewing  https://www.ovirt.org/documentation/gluster-hyperconverged/chap-Deploying_Hyperconverged.html, it appears to state that you need, exactly, 3 physical servers. Is it possible to

[ovirt-users] Re: Parent checkpoint ID does not match the actual leaf checkpoint

2020-07-19 Thread Nir Soffer
On Sun, Jul 19, 2020 at 5:38 PM Łukasz Kołaciński wrote: > Hello, > Thanks to previous answers, I was able to make backups. Unfortunately, we > had some infrastructure issues and after the host reboots new problems > appeared. I am not able to do any backup using the commands that worked >

[ovirt-users] Re: oVirt install questions

2020-07-19 Thread Jayme
You would setup three servers first in hyperconverged using either replica 3 or replica 3 arbiter 1 then add your fourth host afterward as a compute only host that can host vms but does not participate in glusterfs storage. On Sun, Jul 19, 2020 at 3:12 PM David White via Users wrote: > Thank

[ovirt-users] Re: oVirt install questions

2020-07-19 Thread David White via Users
Thank you. So to make sure I understand what you're saying, it sounds like if I need 4 nodes (or more), I should NOT do a "hyperconverged" installation, but should instead prepare Gluster separately from the oVirt Manager installation. Do I understand this correctly? If that is the case, can I

[ovirt-users] Upgrade from 4.3 to 4.4 fails with db or user ovirt_engine_history already exists

2020-07-19 Thread None via Users
Currently, our upgrade to 4.4 fails with error: FATAL: Existing database 'ovirt_engine_history' or user 'ovirt_engine_history' found and temporary ones created We have upgraded the running 4.3 installation to the latest version and also use the latest packages for the upgrade on the new CentOS

[ovirt-users] Re: Deploying new Ovirt Node on new 4.4 cluster. ansible code incorrect

2020-07-19 Thread Strahil Nikolov via Users
There is a bug already opened for that behaviour: https://bugzilla.redhat.com/show_bug.cgi?id=1858234 Best Regards, Strahil Nikolov На 19 юли 2020 г. 13:26:01 GMT+03:00, erin.s...@bookit.com написа: >Hi Guys we attempted to deploy a new ovirt cluster two weeks ago. 4.4.1 >and 4.4.0 Once we